<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8" /><link rel="pingback" href="http://www.camerajabber.com/xmlrpc.php" /><!--[if lt IE 9]> <script src="http://www.camerajabber.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <link type="text/css" media="all" href="http://www.camerajabber.com/wp-content/cache/autoptimize/css/autoptimize_e6a2d88ec87fe1dd2132b5c9897b8aa7.css" rel="stylesheet" /><link type="text/css" media="screen" href="http://www.camerajabber.com/wp-content/cache/autoptimize/css/autoptimize_bcb9e14d2ce06213e2a5343fcc76a910.css" rel="stylesheet" /><style type="text/css" media="print">@media print{.pmpro_a-print{display:none;position:absolute;left:-9999px}}</style><title>Fuji shows off GFX 50S fine art capabilities | Camera Jabber</title><meta name="google-site-verification" content="UA-85476861-1" /><meta name="msvalidate.01" content="a81ed2dedf6648a094b35b60ded19673" /><meta name="description" content="As part of its ‘GFX Challenges’ series of videos, Fuji has set the new mirrorless medium format Fuji GFX 50S the task of shooting fine art photography."/><meta name="news_keywords" content="medium format, new cameras, photography, cameras" /><link rel="original-source" href="http://www.camerajabber.com/fuji-shows-off-gfx-50s-fine-art-capabilities/" /><meta name="robots" content="noodp"/><link rel="canonical" href="http://www.camerajabber.com/fuji-shows-off-gfx-50s-fine-art-capabilities/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Fuji shows off GFX 50S fine art capabilities | Camera Jabber" /><meta property="og:description" content="As part of its ‘GFX Challenges’ series of videos, Fuji has set the new mirrorless medium format Fuji GFX 50S the task of shooting fine art photography." /><meta property="og:url" content="http://www.camerajabber.com/fuji-shows-off-gfx-50s-fine-art-capabilities/" /><meta property="og:site_name" content="Camera Jabber" /><meta property="article:publisher" content="http://facebook.com/camerajabber" /><meta property="article:tag" content="Medium Format" /><meta property="article:tag" content="New Cameras" /><meta property="article:section" content="Camera News" /><meta property="article:published_time" content="2017-01-08T06:00:12+00:00" /><meta property="article:modified_time" content="2017-01-07T22:54:48+00:00" /><meta property="og:updated_time" content="2017-01-07T22:54:48+00:00" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="As part of its ‘GFX Challenges’ series of videos, Fuji has set the new mirrorless medium format Fuji GFX 50S the task of shooting fine art photography." /><meta name="twitter:title" content="Fuji shows off GFX 50S fine art capabilities | Camera Jabber" /><meta name="twitter:site" content="@camerajabber" /><meta name="twitter:creator" content="@camerajabber" /><meta property="DC.date.issued" content="2017-01-08T06:00:12+00:00" /><link rel='dns-prefetch' href='//www.dwin2.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Camera Jabber &raquo; Feed" href="http://www.camerajabber.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Camera Jabber &raquo; Comments Feed" href="http://www.camerajabber.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Camera Jabber &raquo; Fuji shows off GFX 50S fine art capabilities Comments Feed" href="http://www.camerajabber.com/fuji-shows-off-gfx-50s-fine-art-capabilities/feed/" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.camerajabber.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '38a92898-313e-418d-a856-cd1ed216cae6';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "camerajabbercom";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.camerajabber.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <meta content="Extra v.2.0.24" name="generator"/> <script type='text/javascript' src='http://www.camerajabber.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <link rel='https://api.w.org/' href='http://www.camerajabber.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.camerajabber.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.camerajabber.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7" /><link rel='shortlink' href='http://wp.me/p7qwzy-2SH' /><link rel="alternate" type="application/json+oembed" href="http://www.camerajabber.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.camerajabber.com%2Ffuji-shows-off-gfx-50s-fine-art-capabilities%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.camerajabber.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.camerajabber.com%2Ffuji-shows-off-gfx-50s-fine-art-capabilities%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//jetpack.wordpress.com'><link rel='dns-prefetch' href='//s0.wp.com'><link rel='dns-prefetch' href='//s1.wp.com'><link rel='dns-prefetch' href='//s2.wp.com'><link rel='dns-prefetch' href='//public-api.wordpress.com'><link rel='dns-prefetch' href='//0.gravatar.com'><link rel='dns-prefetch' href='//1.gravatar.com'><link rel='dns-prefetch' href='//2.gravatar.com'><link rel='dns-prefetch' href='//widgets.wp.com'><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="http://www.camerajabber.com/wp-content/uploads/2016/05/Rough_jabber_logo.png" /><meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7791277412593561",
    enable_page_level_ads: true
  });</script><link rel="icon" href="http://www.camerajabber.com/wp-content/uploads/2016/08/CJ-logoSocial-150x150.jpg" sizes="32x32" /><link rel="icon" href="http://www.camerajabber.com/wp-content/uploads/2016/08/CJ-logoSocial-300x300.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://www.camerajabber.com/wp-content/uploads/2016/08/CJ-logoSocial-300x300.jpg" /><meta name="msapplication-TileImage" content="http://www.camerajabber.com/wp-content/uploads/2016/08/CJ-logoSocial-300x300.jpg" /><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Fuji shows off GFX 50S fine art capabilities"><meta name="twitter:site" content="@camerajabber"><meta name="twitter:description" content="As part of its ‘GFX Challenges’ series of videos, Fuji has set the new mirrorless medium format Fuji GFX 50S the task of shooting fine art photography."></head><body class="post-template-default single single-post postid-11079 single-format-standard pmpro-body-has-access et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right safari et_includes_sidebar et-post-format et-post-format-video"><div id="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class=""></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/camerajabber" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/camerajabber" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon googleplus"> <a href="https://plus.google.com/u/4/110161007635051179620" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-googleplus"></a></li><li class="et-extra-social-icon pinterest"> <a href="https://uk.pinterest.com/camerajabber/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/camerajabber/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://www.youtube.com/channel/UCiMegzWFJ2O3NIKoZyDx3gA" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="http://www.camerajabber.com/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"> <a class="logo" href="http://www.camerajabber.com/" data-fixed-height="51"> <img src="http://www.camerajabber.com/wp-content/uploads/2016/08/CJ-logo.png" alt="Camera Jabber" id="logo" /> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-3812" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3812"><a href="http://www.camerajabber.com/photography-news/">News</a></li><li id="menu-item-3813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3813"><a href="http://www.camerajabber.com/cameras/">Cameras</a><ul class="sub-menu"><li id="menu-item-4754" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4754"><a href="http://www.camerajabber.com/cameras/">All Cameras</a></li><li id="menu-item-5965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5965"><a href="http://www.camerajabber.com/cameras/action-cameras/">Action Cams</a></li><li id="menu-item-5966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5966"><a href="http://www.camerajabber.com/cameras/camera-phones/">Camera phones</a></li><li id="menu-item-3814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3814"><a href="http://www.camerajabber.com/canon/">Canon</a></li><li id="menu-item-3817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3817"><a href="http://www.camerajabber.com/nikon/">Nikon</a></li><li id="menu-item-3821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3821"><a href="http://www.camerajabber.com/sony/">Sony</a></li><li id="menu-item-3815" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3815"><a href="http://www.camerajabber.com/fuji/">Fuji</a></li><li id="menu-item-3818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3818"><a href="http://www.camerajabber.com/olympus/">Olympus</a></li><li id="menu-item-3819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3819"><a href="http://www.camerajabber.com/panasonic/">Panasonic</a></li><li id="menu-item-3820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3820"><a href="http://www.camerajabber.com/pentax/">Pentax</a></li><li id="menu-item-3816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3816"><a href="http://www.camerajabber.com/leica/">Leica</a></li></ul></li><li id="menu-item-3822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3822"><a href="http://www.camerajabber.com/reviews/">Reviews</a><ul class="sub-menu"><li id="menu-item-4757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4757"><a href="http://www.camerajabber.com/reviews/">All Reviews</a></li><li id="menu-item-3498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3498"><a href="http://www.camerajabber.com/reviews/camera-reviews/">Camera Reviews</a></li><li id="menu-item-5967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5967"><a href="http://www.camerajabber.com/reviews/action-camera-reviews/">Action Cam Reviews</a></li><li id="menu-item-3497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3497"><a href="http://www.camerajabber.com/reviews/accessory-reviews/">Accessory Reviews</a></li></ul></li><li id="menu-item-3823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3823"><a href="http://www.camerajabber.com/photography-buyers-guides/">Buyers&#8217; Guides</a><ul class="sub-menu"><li id="menu-item-4755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4755"><a href="http://www.camerajabber.com/photography-buyers-guides/">All Guides</a></li><li id="menu-item-3825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3825"><a href="http://www.camerajabber.com/photography-buyers-guides/camera-buyers-guides/">Cameras</a></li><li id="menu-item-3826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3826"><a href="http://www.camerajabber.com/photography-buyers-guides/lens-buyers-guides/">Lenses</a></li><li id="menu-item-3824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3824"><a href="http://www.camerajabber.com/photography-buyers-guides/accessories-buyers-guide/">Accessories</a></li><li id="menu-item-5964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5964"><a href="http://www.camerajabber.com/photography-buyers-guides/daily-deals-2016/">Daily Deals</a></li></ul></li><li id="menu-item-3827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3827"><a href="http://www.camerajabber.com/photography-tips/">Photography Tips</a><ul class="sub-menu"><li id="menu-item-4756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4756"><a href="http://www.camerajabber.com/photography-tips/">All Tips</a></li><li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3838"><a href="http://www.camerajabber.com/photo-editing/">Photo Editing</a></li><li id="menu-item-3832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3832"><a href="http://www.camerajabber.com/photography-tips/portrait-photography/">Portrait</a></li><li id="menu-item-3836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3836"><a href="http://www.camerajabber.com/photography-tips/landscape-photography/">Landscape</a></li><li id="menu-item-3828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3828"><a href="http://www.camerajabber.com/photography-tips/night-photography/">Night</a></li><li id="menu-item-3829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3829"><a href="http://www.camerajabber.com/photography-tips/black-and-white-photography/">Black and White</a></li><li id="menu-item-3833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3833"><a href="http://www.camerajabber.com/photography-tips/street-photography/">Street</a></li><li id="menu-item-3830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3830"><a href="http://www.camerajabber.com/photography-tips/food-photography/">Food</a></li><li id="menu-item-3835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3835"><a href="http://www.camerajabber.com/photography-tips/wildlife-photography/">Wildlife</a></li><li id="menu-item-3831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3831"><a href="http://www.camerajabber.com/photography-tips/macro-photography/">Macro</a></li><li id="menu-item-3834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3834"><a href="http://www.camerajabber.com/photography-tips/travel-photography/">Travel</a></li></ul></li><li id="menu-item-10476" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10476"><a href="http://www.camerajabber.com/contact-us/">Contact Us</a></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-11079" class="module single-post-module post-11079 post type-post status-publish format-standard placeholder-for-hentry category-camera-news category-cameras category-fuji category-fuji-cameras category-fuji-gfx category-fuji-news category-medium-format-cameras category-medium-format-news category-photography-news tag-medium-format tag-new-cameras et_post_format-et-post-format-video pmpro-has-access et-has-post-format-content"><div class="post-header"><h1 class="entry-title">Fuji shows off GFX 50S fine art capabilities</h1><div class="post-meta"><p>Posted by <a href="http://www.camerajabber.com/author/jeff/" class="url fn" title="Posts by Jeff Meyer" rel="author">Jeff Meyer</a> | <span class="updated">Jan 8, 2017</span> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></p></div></div><div class="post-thumbnail header"><div class="video-format"> <iframe width="1080" height="608" src="https://www.youtube.com/embed/lbrjE6W2-g0?feature=oembed" frameborder="0" allowfullscreen></iframe></div></div><div class="post-wrap"><div class="post-content entry-content"><div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.camerajabber.com%2Ffuji-shows-off-gfx-50s-fine-art-capabilities%2F&#038;via=camerajabber" class="twitter-share-button" data-size="large">Tweet</a></div><p>As part of its ‘GFX Challenges’ series of videos, <a href="http://www.camerajabber.com/category/fuji/">Fuji</a> has set the new mirrorless <a href="http://www.camerajabber.com/tag/medium-format/">medium format</a> <a href="http://www.camerajabber.com/fuji/fuji-gfx/">Fuji GFX</a> 50S the task of shooting fine art photography.</p><p>In the company’s latest video, photographer Luciano Romano of Italy tests a prototype of of the Fuji GFX 50S and GF Lenses to shoot what he says are his three favourite things to photograph: art, architecture, and theater.</p><p>Take a look at Luciano in action as he shares his thoughts on the GFX system and how it performs.</p><blockquote data-secret="49PgCIz3iA" class="wp-embedded-content"><p><a href="http://www.camerajabber.com/fuji-gfx-50s-review/">Hands-on Fuji GFX 50S review</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://www.camerajabber.com/fuji-gfx-50s-review/embed/#?secret=49PgCIz3iA" data-secret="49PgCIz3iA" width="600" height="338" title="&#8220;Hands-on Fuji GFX 50S review&#8221; &#8212; Camera Jabber" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><blockquote data-secret="AToI5uHYHV" class="wp-embedded-content"><p><a href="http://www.camerajabber.com/fuji-gfx-x-photographers-view/">Fuji GFX: the X-Photographer’s view</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://www.camerajabber.com/fuji-gfx-x-photographers-view/embed/#?secret=AToI5uHYHV" data-secret="AToI5uHYHV" width="600" height="338" title="&#8220;Fuji GFX: the X-Photographer’s view&#8221; &#8212; Camera Jabber" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11079" class="share-twitter sd-button share-icon no-text" href="http://www.camerajabber.com/fuji-shows-off-gfx-50s-fine-art-capabilities/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11079" class="share-facebook sd-button share-icon no-text" href="http://www.camerajabber.com/fuji-shows-off-gfx-50s-fine-art-capabilities/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11079" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.camerajabber.com/fuji-shows-off-gfx-50s-fine-art-capabilities/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-109756092-11079-5871d5814088f' data-src='//widgets.wp.com/likes/#blog_id=109756092&amp;post_id=11079&amp;origin=www.camerajabber.com&amp;obj_id=109756092-11079-5871d5814088f' data-name='like-post-frame-109756092-11079-5871d5814088f'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div id='jp-relatedposts' class='jp-relatedposts' ></div><div id="sexy-author-bio" style="" class="jeff-meyer"><script type="application/ld+json">{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Jeff Meyer",
					  "url" : "",
					  "sameAs" : [
					  ]
					}</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="http://www.camerajabber.com/author/jeff/" title="Jeff Meyer" target="_top">Jeff Meyer</a></div><div id="sab-gravatar"><a href="http://www.camerajabber.com/author/jeff/" target="_top"><img alt="Jeff Meyer" src="http://www.camerajabber.com/wp-content/uploads/2016/08/Jeff_Meyer_Camera_Jabber_01_001.jpg" /></a></div><div id="sab-byline"><span id="sab-jobtitle">Website Editor</span></div><div id="sab-description">Jeff is our Website Editor. He's been a journalist for more than 20 years and began taking pictures as a teenager in the US with an old Pentax K1000 and a 50mm f/1.4 lens. <br /> <br /> He has worked for the UK’s photography press for the past 10 years with Amateur Photographer and, most recently, editing Photography Week and the Digital Camera World wesbite.</div></div></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="http://www.facebook.com/sharer.php?u=http://www.camerajabber.com/fuji-shows-off-gfx-50s-fine-art-capabilities/&#038;t=Fuji%20shows%20off%20GFX%2050S%20fine%20art%20capabilities" class="social-share-link" title="Share &quot;Fuji shows off GFX 50S fine art capabilities&quot; via Facebook" data-network-name="facebook" data-share-title="Fuji shows off GFX 50S fine art capabilities" data-share-url="http://www.camerajabber.com/fuji-shows-off-gfx-50s-fine-art-capabilities/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span> </a><a href="http://twitter.com/home?status=Fuji%20shows%20off%20GFX%2050S%20fine%20art%20capabilities%20http://www.camerajabber.com/fuji-shows-off-gfx-50s-fine-art-capabilities/" class="social-share-link" title="Share &quot;Fuji shows off GFX 50S fine art capabilities&quot; via Twitter" data-network-name="twitter" data-share-title="Fuji shows off GFX 50S fine art capabilities" data-share-url="http://www.camerajabber.com/fuji-shows-off-gfx-50s-fine-art-capabilities/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span> </a><a href="https://plus.google.com/share?url=http://www.camerajabber.com/fuji-shows-off-gfx-50s-fine-art-capabilities/&#038;t=Fuji%20shows%20off%20GFX%2050S%20fine%20art%20capabilities" class="social-share-link" title="Share &quot;Fuji shows off GFX 50S fine art capabilities&quot; via Google +" data-network-name="googleplus" data-share-title="Fuji shows off GFX 50S fine art capabilities" data-share-url="http://www.camerajabber.com/fuji-shows-off-gfx-50s-fine-art-capabilities/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span> </a><a href="http://www.pinterest.com/pin/create/button/?url=http://www.camerajabber.com/fuji-shows-off-gfx-50s-fine-art-capabilities/&#038;description=Fuji%20shows%20off%20GFX%2050S%20fine%20art%20capabilities&#038;media=" class="social-share-link" title="Share &quot;Fuji shows off GFX 50S fine art capabilities&quot; via Pinterest" data-network-name="pinterest" data-share-title="Fuji shows off GFX 50S fine art capabilities" data-share-url="http://www.camerajabber.com/fuji-shows-off-gfx-50s-fine-art-capabilities/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://www.camerajabber.com/fuji-shows-off-gfx-50s-fine-art-capabilities/&#038;title=Fuji%20shows%20off%20GFX%2050S%20fine%20art%20capabilities" class="social-share-link" title="Share &quot;Fuji shows off GFX 50S fine art capabilities&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Fuji shows off GFX 50S fine art capabilities" data-share-url="http://www.camerajabber.com/fuji-shows-off-gfx-50s-fine-art-capabilities/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;Fuji shows off GFX 50S fine art capabilities&quot; via Email" data-network-name="basic_email" data-share-title="Fuji shows off GFX 50S fine art capabilities" data-share-url="http://www.camerajabber.com/fuji-shows-off-gfx-50s-fine-art-capabilities/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span> </a></div><div class="rating-stars"><p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="11079" /></div></div><div class="et_pb_extra_row etad post_below"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-7791277412593561"
data-ad-slot="8558055731"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="http://www.camerajabber.com/8-great-new-years-resolutions-photographers/" rel="prev"><span class="button">Previous</span><span class="title">8 great New Year’s resolutions for photographers</span></a></div><div class="nav-link nav-link-next"></div></div></nav><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="http://www.camerajabber.com/daily-deal-save-62-usb-3-0-quick-charge-unit/" title="Daily Deal: save 62% on this USB 3.0 quick charge unit" class="post-thumbnail"> <img src="http://www.camerajabber.com/wp-content/uploads/2016/08/Aukey_quick_charge_USB-charger-440x264.jpg" alt="Daily Deal: save 62% on this USB 3.0 quick charge unit" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="http://www.camerajabber.com/daily-deal-save-62-usb-3-0-quick-charge-unit/">Daily Deal: save 62% on this USB 3.0 quick charge unit</a></h4><p class="date"><span class="updated">August 28, 2016</span></p></div><div class="related-post"><div class="featured-image"><a href="http://www.camerajabber.com/veho-muvi-k2pro4k-review/" title="Veho Muvi K2Pro4K review" class="post-thumbnail"> <img src="http://www.camerajabber.com/wp-content/uploads/2016/08/Veho_Muvi_4k_8-440x264.jpg" alt="Veho Muvi K2Pro4K review" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="http://www.camerajabber.com/veho-muvi-k2pro4k-review/">Veho Muvi K2Pro4K review</a></h4><p class="date"><span class="updated">October 2, 2016</span></p></div><div class="related-post"><div class="featured-image"><a href="http://www.camerajabber.com/3d-video-lens-gopro-costs-less-100/" title="This 3D video lens for GoPro costs less than $100" class="post-thumbnail"> <img src="http://www.camerajabber.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="This 3D video lens for GoPro costs less than $100" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="http://www.camerajabber.com/3d-video-lens-gopro-costs-less-100/">This 3D video lens for GoPro costs less than $100</a></h4><p class="date"><span class="updated">July 7, 2016</span></p></div><div class="related-post"><div class="featured-image"><a href="http://www.camerajabber.com/fuji-announce-finepix-xp120-rugged-camera/" title="Fuji announces FinePix XP120 rugged camera" class="post-thumbnail"> <img src="http://www.camerajabber.com/wp-content/uploads/2017/01/XP120_Front_Green-440x264.jpg" alt="Fuji announces FinePix XP120 rugged camera" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="http://www.camerajabber.com/fuji-announce-finepix-xp120-rugged-camera/">Fuji announces FinePix XP120 rugged camera</a></h4><p class="date"><span class="updated">January 5, 2017</span></p></div></div></div><section id="comment-wrap"><div id="comments" class="nocomments"></div><p class="must-log-in">You must <a href="http://www.camerajabber.com/ajjman16/?redirect_to=http%3A%2F%2Fwww.camerajabber.com%2Ffuji-shows-off-gfx-50s-fine-art-capabilities%2F%23respond">log in</a> to post a comment.</p></section></div><div class="et_pb_extra_column_sidebar"><div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"></h4><form role="search" method="get" class="search-form" action="http://www.camerajabber.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="image-4" class="et_pb_widget widget_image"><h4 class="widgettitle">Meet The Team!</h4><div class="jetpack-image-container"><a href="http://www.camerajabber.com/about-us/"><img src="http://www.camerajabber.com/wp-content/uploads/2016/08/Camera_Jabber_Team_01_002.jpg" alt="Meet the team behind Camera Jabber" title="Meet the team behind Camera Jabber" class="aligncenter" width="1280" height="720" /></a></div></div><div id="image-5" class="et_pb_widget widget_image"><h4 class="widgettitle"></h4><div class="jetpack-image-container"><a href="http://www.camerajabber.com/about-us/membership-levels/"><img src="http://www.camerajabber.com/wp-content/uploads/2016/10/CB_Signage-03.jpg" title="Camera Jabber Memberships" class="aligncenter" width="300" height="182" /></a></div></div><div id="facebook-likebox-3" class="et_pb_widget widget_facebook_likebox"><h4 class="widgettitle"><a href="https://www.facebook.com/camerajabber/">Join The Jabber!</a></h4><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/camerajabber/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/camerajabber/"><a href="https://www.facebook.com/camerajabber/">Join The Jabber!</a></blockquote></div></div></div><div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Popular Tags</h4><div class="tagcloud"><a href='http://www.camerajabber.com/tag/4k/' class='tag-link-406 tag-link-position-1' title='5 topics' style='font-size: 8.7671232876712pt;'>4k</a> <a href='http://www.camerajabber.com/tag/action-camera-deals/' class='tag-link-274 tag-link-position-2' title='8 topics' style='font-size: 10.397260273973pt;'>Action Camera Deals</a> <a href='http://www.camerajabber.com/tag/adobe/' class='tag-link-45 tag-link-position-3' title='6 topics' style='font-size: 9.4383561643836pt;'>Adobe</a> <a href='http://www.camerajabber.com/tag/apple/' class='tag-link-47 tag-link-position-4' title='8 topics' style='font-size: 10.397260273973pt;'>Apple</a> <a href='http://www.camerajabber.com/tag/best-camera/' class='tag-link-172 tag-link-position-5' title='21 topics' style='font-size: 14.13698630137pt;'>Best Camera</a> <a href='http://www.camerajabber.com/tag/bf-deals/' class='tag-link-439 tag-link-position-6' title='7 topics' style='font-size: 9.9178082191781pt;'>BF Deals</a> <a href='http://www.camerajabber.com/tag/camera-bags/' class='tag-link-165 tag-link-position-7' title='9 topics' style='font-size: 10.876712328767pt;'>Camera Bags</a> <a href='http://www.camerajabber.com/tag/canon-deals/' class='tag-link-266 tag-link-position-8' title='4 topics' style='font-size: 8pt;'>Canon Deals</a> <a href='http://www.camerajabber.com/tag/canon-eos-5d-mark-iv/' class='tag-link-295 tag-link-position-9' title='5 topics' style='font-size: 8.7671232876712pt;'>Canon EOS 5D Mark IV</a> <a href='http://www.camerajabber.com/tag/dji/' class='tag-link-56 tag-link-position-10' title='20 topics' style='font-size: 13.945205479452pt;'>DJI</a> <a href='http://www.camerajabber.com/tag/drone-photography/' class='tag-link-57 tag-link-position-11' title='7 topics' style='font-size: 9.9178082191781pt;'>Drone Photography</a> <a href='http://www.camerajabber.com/tag/famous-photographers/' class='tag-link-59 tag-link-position-12' title='17 topics' style='font-size: 13.369863013699pt;'>Famous Photographers</a> <a href='http://www.camerajabber.com/tag/firmware-update/' class='tag-link-60 tag-link-position-13' title='5 topics' style='font-size: 8.7671232876712pt;'>Firmware Update</a> <a href='http://www.camerajabber.com/tag/flash-photography/' class='tag-link-226 tag-link-position-14' title='10 topics' style='font-size: 11.260273972603pt;'>Flash Photography</a> <a href='http://www.camerajabber.com/tag/fuji-deals/' class='tag-link-269 tag-link-position-15' title='4 topics' style='font-size: 8pt;'>Fuji Deals</a> <a href='http://www.camerajabber.com/tag/gopro-hero/' class='tag-link-337 tag-link-position-16' title='6 topics' style='font-size: 9.4383561643836pt;'>GoPro Hero</a> <a href='http://www.camerajabber.com/tag/gopro-hero-5/' class='tag-link-388 tag-link-position-17' title='6 topics' style='font-size: 9.4383561643836pt;'>GoPro Hero 5</a> <a href='http://www.camerajabber.com/tag/iphone-7/' class='tag-link-66 tag-link-position-18' title='17 topics' style='font-size: 13.369863013699pt;'>iPhone 7</a> <a href='http://www.camerajabber.com/tag/leica-cameras/' class='tag-link-181 tag-link-position-19' title='12 topics' style='font-size: 11.931506849315pt;'>Leica Cameras</a> <a href='http://www.camerajabber.com/tag/low-light-photography/' class='tag-link-264 tag-link-position-20' title='10 topics' style='font-size: 11.260273972603pt;'>Low Light Photography</a> <a href='http://www.camerajabber.com/tag/manfrotto/' class='tag-link-306 tag-link-position-21' title='15 topics' style='font-size: 12.794520547945pt;'>Manfrotto</a> <a href='http://www.camerajabber.com/tag/natural-light-photography/' class='tag-link-166 tag-link-position-22' title='21 topics' style='font-size: 14.13698630137pt;'>Natural Light Photography</a> <a href='http://www.camerajabber.com/tag/nature-photography/' class='tag-link-216 tag-link-position-23' title='8 topics' style='font-size: 10.397260273973pt;'>Nature Photography</a> <a href='http://www.camerajabber.com/tag/new-cameras/' class='tag-link-161 tag-link-position-24' title='143 topics' style='font-size: 22pt;'>New Cameras</a> <a href='http://www.camerajabber.com/tag/night-sky-photography/' class='tag-link-265 tag-link-position-25' title='11 topics' style='font-size: 11.643835616438pt;'>Night Sky Photography</a> <a href='http://www.camerajabber.com/tag/nikon-deals/' class='tag-link-73 tag-link-position-26' title='5 topics' style='font-size: 8.7671232876712pt;'>Nikon Deals</a> <a href='http://www.camerajabber.com/tag/off-camera-flash/' class='tag-link-227 tag-link-position-27' title='6 topics' style='font-size: 9.4383561643836pt;'>Off-camera Flash</a> <a href='http://www.camerajabber.com/tag/outdoor-photography/' class='tag-link-170 tag-link-position-28' title='9 topics' style='font-size: 10.876712328767pt;'>Outdoor Photography</a> <a href='http://www.camerajabber.com/tag/photo-apps/' class='tag-link-77 tag-link-position-29' title='24 topics' style='font-size: 14.712328767123pt;'>Photo Apps</a> <a href='http://www.camerajabber.com/tag/photo-editing-software/' class='tag-link-171 tag-link-position-30' title='21 topics' style='font-size: 14.13698630137pt;'>Photo Editing Software</a> <a href='http://www.camerajabber.com/tag/photography-competitions/' class='tag-link-79 tag-link-position-31' title='17 topics' style='font-size: 13.369863013699pt;'>Photography Competitions</a> <a href='http://www.camerajabber.com/tag/photography-for-beginners/' class='tag-link-80 tag-link-position-32' title='42 topics' style='font-size: 16.917808219178pt;'>Photography for Beginners</a> <a href='http://www.camerajabber.com/tag/photography-techniques/' class='tag-link-278 tag-link-position-33' title='20 topics' style='font-size: 13.945205479452pt;'>Photography Techniques</a> <a href='http://www.camerajabber.com/tag/photography-tutorials/' class='tag-link-81 tag-link-position-34' title='37 topics' style='font-size: 16.438356164384pt;'>Photography Tutorials</a> <a href='http://www.camerajabber.com/tag/pictures-of-people/' class='tag-link-167 tag-link-position-35' title='8 topics' style='font-size: 10.397260273973pt;'>Pictures of People</a> <a href='http://www.camerajabber.com/tag/posing-people/' class='tag-link-280 tag-link-position-36' title='5 topics' style='font-size: 8.7671232876712pt;'>Posing People</a> <a href='http://www.camerajabber.com/tag/sigma-lenses/' class='tag-link-89 tag-link-position-37' title='7 topics' style='font-size: 9.9178082191781pt;'>Sigma lenses</a> <a href='http://www.camerajabber.com/tag/sony-deals/' class='tag-link-267 tag-link-position-38' title='5 topics' style='font-size: 8.7671232876712pt;'>Sony Deals</a> <a href='http://www.camerajabber.com/tag/sony-e-mount-lenses/' class='tag-link-199 tag-link-position-39' title='5 topics' style='font-size: 8.7671232876712pt;'>Sony E Mount Lenses</a> <a href='http://www.camerajabber.com/tag/storage/' class='tag-link-291 tag-link-position-40' title='7 topics' style='font-size: 9.9178082191781pt;'>storage</a> <a href='http://www.camerajabber.com/tag/studio-lighting/' class='tag-link-192 tag-link-position-41' title='6 topics' style='font-size: 9.4383561643836pt;'>Studio Lighting</a> <a href='http://www.camerajabber.com/tag/studio-portraits/' class='tag-link-281 tag-link-position-42' title='5 topics' style='font-size: 8.7671232876712pt;'>Studio Portraits</a> <a href='http://www.camerajabber.com/tag/telephoto-lenses/' class='tag-link-92 tag-link-position-43' title='7 topics' style='font-size: 9.9178082191781pt;'>telephoto lenses</a> <a href='http://www.camerajabber.com/tag/tripods/' class='tag-link-94 tag-link-position-44' title='9 topics' style='font-size: 10.876712328767pt;'>tripods</a> <a href='http://www.camerajabber.com/tag/zoom-lenses/' class='tag-link-296 tag-link-position-45' title='4 topics' style='font-size: 8pt;'>zoom lenses</a></div></div><div id="et_ads-2" class="et_pb_widget widget_et_ads"><div class="widget_content clearfix"><div class="etad"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-7791277412593561" data-ad-slot="1894243332"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div></div></div></div><div class="container"><div class="et_pb_extra_row etad footer_above"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-7791277412593561"
data-ad-slot="8558055731"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><footer id="footer" class="footer_columns_2"><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by Jabber Digital Media</p><div id="footer-nav"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/camerajabber" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/camerajabber" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li class="et-extra-social-icon googleplus"> <a href="https://plus.google.com/u/4/110161007635051179620" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a></li><li class="et-extra-social-icon pinterest"> <a href="https://uk.pinterest.com/camerajabber/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-pinterest"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/camerajabber/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://www.youtube.com/channel/UCiMegzWFJ2O3NIKoZyDx3gA" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a></li></ul></div></div></div></footer></div><span title="Back To Top" id="back_to_top"></span> <script type="text/javascript">jQuery(document).on('ready', function() {
	jQuery('.placeholder-for-hentry').addClass('hentry');
	jQuery('.placeholder-for-hentry').removeClass('placeholder-for-hentry');
});</script> <div style="display:none"></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"http:\/\/www.camerajabber.com\/fuji-shows-off-gfx-50s-fine-art-capabilities\/":11079};</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-85476861-1', 'auto');
  ga('send', 'pageview');</script> <script type='text/javascript' src='https://www.dwin2.com/pub.283707.min.js?ver=4.7'></script> <script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201701'></script> <script type='text/javascript'>/*  */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/*  */</script> <script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script> <script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script type='text/javascript'>/*  */
var EXTRA = {"images_uri":"http:\/\/www.camerajabber.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/www.camerajabber.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"787d8aeb2c","timeline_nonce":"b58a6d95c5","blog_feed_nonce":"0caba71a93","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/*  */</script> <script type='text/javascript'>/*  */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/*  */</script> <script type='text/javascript'>/*  */
var et_pb_custom = {"ajaxurl":"http:\/\/www.camerajabber.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.camerajabber.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/www.camerajabber.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"b0970fe2e9","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"ae6f9f3993","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"11079","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/*  */</script> <script type='text/javascript'>/*  */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/*  */</script> <script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> <script type='text/javascript'>/*  */
var sharing_js_options = {"lang":"en","counts":"1"};
/*  */</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});</script> <iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}</script> <![endif]--> <script type="text/javascript">var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}</script> <script type='text/javascript' src='http://stats.wp.com/e-201701.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'109756092',post:'11079',tz:'0',srv:'www.camerajabber.com'} ]);
	_stq.push([ 'clickTrackerInit', '109756092', '11079' ]);</script> <script type="text/javascript">jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
																	});</script> <div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies: <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="http://www.camerajabber.com/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div></div><script>jQuery( document ).ready(function() {

jQuery('#post-6131 .review-summary-score-box h4').text('70%')
jQuery('#post-6131 .post-thumbnail.header .score-text').text('70%')
jQuery('#post-6131 .header .score-text').text('Score 70%');
jQuery('#post-7038 .review-summary-score-box h4').text('85%')
jQuery('#post-7038 .post-thumbnail.header .score-text').text('85%')
jQuery('#post-7038 .header .score-text').text('Score 85%');
jQuery('#post-7388 .review-summary-score-box h4').text('85%')
jQuery('#post-7388 .post-thumbnail.header .score-text').text('85%')
jQuery('#post-7388 .header .score-text').text('Score 85%');
jQuery('#post-7625 .review-summary-score-box h4').text('90%')
jQuery('#post-7625 .post-thumbnail.header .score-text').text('90%')
jQuery('#post-7625 .header .score-text').text('Score 90%');
jQuery('#post-8175 .review-summary-score-box h4').text('75%')
jQuery('#post-8175 .post-thumbnail.header .score-text').text('75%')
jQuery('#post-8175 .header .score-text').text('Score 75%');
jQuery('#post-7340 .review-summary-score-box h4').text('80%')
jQuery('#post-7340 .post-thumbnail.header .score-text').text('80%')
jQuery('#post-7340 .header .score-text').text('Score 80%');
jQuery('#post-8412 .review-summary-score-box h4').text('85%')
jQuery('#post-8412 .post-thumbnail.header .score-text').text('85%')
jQuery('#post-8412 .header .score-text').text('Score 85%');
jQuery('#post-6287 .review-summary-score-box h4').text('90%')
jQuery('#post-6287 .post-thumbnail.header .score-text').text('90%')
jQuery('#post-6287 .header .score-text').text('Score 90%');
jQuery('#post-2173 .review-summary-score-box h4').text('90%')
jQuery('#post-2173 .post-thumbnail.header .score-text').text('90%')
jQuery('#post-2173 .header .score-text').text('Score 90%');
jQuery('#post-2548 .review-summary-score-box h4').text('90%')
jQuery('#post-2548 .post-thumbnail.header .score-text').text('90%')
jQuery('#post-2548 .header .score-text').text('Score 90%');
jQuery('#post-2257 .review-summary-score-box h4').text('90%')
jQuery('#post-2257 .post-thumbnail.header .score-text').text('90%')
jQuery('#post-2257 .header .score-text').text('Score 90%');
jQuery('#post-2537 .review-summary-score-box h4').text('80%')
jQuery('#post-2537 .post-thumbnail.header .score-text').text('80%')
jQuery('#post-2537 .header .score-text').text('Score 80%');
jQuery('#post-1927 .review-summary-score-box h4').text('80%')
jQuery('#post-1927 .post-thumbnail.header .score-text').text('80%')
jQuery('#post-1927 .header .score-text').text('Score 80%');
jQuery('#post-2178 .review-summary-score-box h4').text('95%')
jQuery('#post-2178 .post-thumbnail.header .score-text').text('95%')
jQuery('#post-2178 .header .score-text').text('Score 95%');
jQuery('#post-9434 .review-summary-score-box h4').text('75%')
jQuery('#post-9434 .post-thumbnail.header .score-text').text('75%')
jQuery('#post-9434 .header .score-text').text('Score 75%');
jQuery('#post-9465 .review-summary-score-box h4').text('80%')
jQuery('#post-9465 .post-thumbnail.header .score-text').text('80%')
jQuery('#post-9465 .header .score-text').text('Score 80%');
jQuery('#post-4917 .review-summary-score-box h4').text('90%')
jQuery('#post-4917 .post-thumbnail.header .score-text').text('90%')
jQuery('#post-4917 .header .score-text').text('Score 90%');
jQuery('#post-10330 .review-summary-score-box h4').text('85%')
jQuery('#post-10330 .post-thumbnail.header .score-text').text('85%')
jQuery('#post-10330 .header .score-text').text('Score 85%');
jQuery('#post-10503 .review-summary-score-box h4').text('90%')
jQuery('#post-10503 .post-thumbnail.header .score-text').text('90%')
jQuery('#post-10503 .header .score-text').text('Score 90%');

});</script> <script src="https://www.dwin2.com/pub.283707.min.js"></script> <script src="http://mer54715.datafeedfile.com/widget/quicklinker/autoload.dffbah_quicklinker-1.0.php?kbid=15312&binum=100111111111001"></script> <script type="text/javascript" defer src="http://www.camerajabber.com/wp-content/cache/autoptimize/js/autoptimize_4c2524e42ba0f21eb357d46cab6f118f.js"></script></body></html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache Notes ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                http://www.camerajabber.com/fuji-shows-off-gfx-50s-fine-art-capabilities/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/http/www-camerajabber-com/fuji-shows-off-gfx-50s-fine-art-capabilities.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Jan 8th, 2017 @ 6:00 am UTC -->
<!-- Cache File Generated In:       0.56142 seconds -->

<!-- Cache File Expires On:         Jan 15th, 2017 @ 6:00 am UTC -->
<!-- Cache File Auto-Rebuild On:    Jan 15th, 2017 @ 6:00 am UTC -->

<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Loaded via Cache On:    Jan 8th, 2017 @ 7:06 am UTC -->
<!-- Loaded via Cache In:    0.01126 seconds -->