<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8" /><link rel="pingback" href="http://www.camerajabber.com/xmlrpc.php" /><!--[if lt IE 9]> <script src="http://www.camerajabber.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <link type="text/css" media="all" href="http://www.camerajabber.com/wp-content/cache/autoptimize/css/autoptimize_b7d874cef2a78ab95d77b4b7af927711.css" rel="stylesheet" /><link type="text/css" media="screen" href="http://www.camerajabber.com/wp-content/cache/autoptimize/css/autoptimize_bcb9e14d2ce06213e2a5343fcc76a910.css" rel="stylesheet" /><style type="text/css" media="print">@media print{.pmpro_a-print{display:none;position:absolute;left:-9999px}}</style><title>Removu S1 unboxing video | Camera Jabber</title><meta name="google-site-verification" content="UA-85476861-1" /><meta name="msvalidate.01" content="a81ed2dedf6648a094b35b60ded19673" /><meta name="description" content="We’ve got one of the first Removu S1 GoPro gimbals to come into the UK. Find out more about it and its accessories in our Removu S1 unboxing video."/><meta name="news_keywords" content="photography, cameras" /><link rel="original-source" href="http://www.camerajabber.com/removu-s1-unboxing-video/" /><meta name="robots" content="noodp"/><link rel="canonical" href="http://www.camerajabber.com/removu-s1-unboxing-video/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Removu S1 unboxing video | Camera Jabber" /><meta property="og:description" content="We’ve got one of the first Removu S1 GoPro gimbals to come into the UK. Find out more about it and its accessories in our Removu S1 unboxing video." /><meta property="og:url" content="http://www.camerajabber.com/removu-s1-unboxing-video/" /><meta property="og:site_name" content="Camera Jabber" /><meta property="article:publisher" content="http://facebook.com/camerajabber" /><meta property="article:author" content="https://www.facebook.com/AngelaNicholsonPhotographer/" /><meta property="article:section" content="Accessory Reviews" /><meta property="article:published_time" content="2016-12-23T04:00:26+00:00" /><meta property="article:modified_time" content="2016-12-22T22:12:15+00:00" /><meta property="og:updated_time" content="2016-12-22T22:12:15+00:00" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="We’ve got one of the first Removu S1 GoPro gimbals to come into the UK. Find out more about it and its accessories in our Removu S1 unboxing video." /><meta name="twitter:title" content="Removu S1 unboxing video | Camera Jabber" /><meta name="twitter:site" content="@camerajabber" /><meta name="twitter:creator" content="@AngeNicholson" /><meta property="DC.date.issued" content="2016-12-23T04:00:26+00:00" /><link rel='dns-prefetch' href='//www.dwin2.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Camera Jabber &raquo; Feed" href="http://www.camerajabber.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Camera Jabber &raquo; Comments Feed" href="http://www.camerajabber.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Camera Jabber &raquo; Removu S1 unboxing video Comments Feed" href="http://www.camerajabber.com/removu-s1-unboxing-video/feed/" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.camerajabber.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '38a92898-313e-418d-a856-cd1ed216cae6';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "camerajabbercom";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
            OneSignal.init(window._oneSignalInitOptions);
                });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.camerajabber.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <meta content="Extra v.2.0.23" name="generator"/> <script type='text/javascript' src='http://www.camerajabber.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <link rel='https://api.w.org/' href='http://www.camerajabber.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.camerajabber.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.camerajabber.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7" /><link rel='shortlink' href='http://wp.me/p7qwzy-2K9' /><link rel="alternate" type="application/json+oembed" href="http://www.camerajabber.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.camerajabber.com%2Fremovu-s1-unboxing-video%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.camerajabber.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.camerajabber.com%2Fremovu-s1-unboxing-video%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//jetpack.wordpress.com'><link rel='dns-prefetch' href='//s0.wp.com'><link rel='dns-prefetch' href='//s1.wp.com'><link rel='dns-prefetch' href='//s2.wp.com'><link rel='dns-prefetch' href='//public-api.wordpress.com'><link rel='dns-prefetch' href='//0.gravatar.com'><link rel='dns-prefetch' href='//1.gravatar.com'><link rel='dns-prefetch' href='//2.gravatar.com'><link rel='dns-prefetch' href='//widgets.wp.com'><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="http://www.camerajabber.com/wp-content/uploads/2016/05/Rough_jabber_logo.png" /><meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><script>jQuery(document).ready(function(){
var title_h1 = jQuery('.et_pb_extra_module.et_pb_posts_0 .module-head').find('h1').text(); jQuery('.et_pb_extra_module.et_pb_posts_0 .module-head').find('h1').text(' '); jQuery('.et_pb_extra_module.et_pb_posts_0 .module-head').find('h1').prepend('<a href="http://www.camerajabber.com/category/photography-news/">'+title_h1+'</a>'); 
});</script><link rel="icon" href="http://www.camerajabber.com/wp-content/uploads/2016/08/CJ-logoSocial-150x150.jpg" sizes="32x32" /><link rel="icon" href="http://www.camerajabber.com/wp-content/uploads/2016/08/CJ-logoSocial-300x300.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://www.camerajabber.com/wp-content/uploads/2016/08/CJ-logoSocial-300x300.jpg" /><meta name="msapplication-TileImage" content="http://www.camerajabber.com/wp-content/uploads/2016/08/CJ-logoSocial-300x300.jpg" /><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Removu S1 unboxing video"><meta name="twitter:site" content="@camerajabber"><meta name="twitter:description" content="We’ve got one of the first Removu S1 GoPro gimbals to come into the UK. Find out more about it and its accessories in our Removu S1 unboxing video."><meta name="twitter:creator" content="@AngeNicholson"></head><body class="post-template-default single single-post postid-10549 single-format-standard pmpro-body-has-access et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right gecko et_includes_sidebar et-post-format et-post-format-video"><div id="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class=""></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/camerajabber" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/camerajabber" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon googleplus"> <a href="https://plus.google.com/u/4/110161007635051179620" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-googleplus"></a></li><li class="et-extra-social-icon pinterest"> <a href="https://uk.pinterest.com/camerajabber/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/camerajabber/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://www.youtube.com/channel/UCiMegzWFJ2O3NIKoZyDx3gA" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="http://www.camerajabber.com/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"> <a class="logo" href="http://www.camerajabber.com/" data-fixed-height="51"> <img src="http://www.camerajabber.com/wp-content/uploads/2016/08/CJ-logo.png" alt="Camera Jabber" id="logo" /> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-3812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3812"><a href="http://www.camerajabber.com/photography-news/">News</a></li><li id="menu-item-3813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3813"><a href="http://www.camerajabber.com/cameras/">Cameras</a><ul class="sub-menu"><li id="menu-item-4754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4754"><a href="http://www.camerajabber.com/cameras/">All Cameras</a></li><li id="menu-item-5965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5965"><a href="http://www.camerajabber.com/cameras/action-cameras/">Action Cams</a></li><li id="menu-item-5966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5966"><a href="http://www.camerajabber.com/cameras/camera-phones/">Camera phones</a></li><li id="menu-item-3814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3814"><a href="http://www.camerajabber.com/canon/">Canon</a></li><li id="menu-item-3817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3817"><a href="http://www.camerajabber.com/nikon/">Nikon</a></li><li id="menu-item-3821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3821"><a href="http://www.camerajabber.com/sony/">Sony</a></li><li id="menu-item-3815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3815"><a href="http://www.camerajabber.com/fuji/">Fuji</a></li><li id="menu-item-3818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3818"><a href="http://www.camerajabber.com/olympus/">Olympus</a></li><li id="menu-item-3819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3819"><a href="http://www.camerajabber.com/panasonic/">Panasonic</a></li><li id="menu-item-3820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3820"><a href="http://www.camerajabber.com/pentax/">Pentax</a></li><li id="menu-item-3816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3816"><a href="http://www.camerajabber.com/leica/">Leica</a></li></ul></li><li id="menu-item-3822" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3822"><a href="http://www.camerajabber.com/reviews/">Reviews</a><ul class="sub-menu"><li id="menu-item-4757" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4757"><a href="http://www.camerajabber.com/reviews/">All Reviews</a></li><li id="menu-item-3498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3498"><a href="http://www.camerajabber.com/reviews/camera-reviews/">Camera Reviews</a></li><li id="menu-item-5967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5967"><a href="http://www.camerajabber.com/reviews/action-camera-reviews/">Action Cam Reviews</a></li><li id="menu-item-3497" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3497"><a href="http://www.camerajabber.com/reviews/accessory-reviews/">Accessory Reviews</a></li></ul></li><li id="menu-item-3823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3823"><a href="http://www.camerajabber.com/photography-buyers-guides/">Buyers&#8217; Guides</a><ul class="sub-menu"><li id="menu-item-4755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4755"><a href="http://www.camerajabber.com/photography-buyers-guides/">All Guides</a></li><li id="menu-item-3825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3825"><a href="http://www.camerajabber.com/photography-buyers-guides/camera-buyers-guides/">Cameras</a></li><li id="menu-item-3826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3826"><a href="http://www.camerajabber.com/photography-buyers-guides/lens-buyers-guides/">Lenses</a></li><li id="menu-item-3824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3824"><a href="http://www.camerajabber.com/photography-buyers-guides/accessories-buyers-guide/">Accessories</a></li><li id="menu-item-5964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5964"><a href="http://www.camerajabber.com/photography-buyers-guides/daily-deals-2016/">Daily Deals</a></li></ul></li><li id="menu-item-3827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3827"><a href="http://www.camerajabber.com/photography-tips/">Photography Tips</a><ul class="sub-menu"><li id="menu-item-4756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4756"><a href="http://www.camerajabber.com/photography-tips/">All Tips</a></li><li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3838"><a href="http://www.camerajabber.com/photo-editing/">Photo Editing</a></li><li id="menu-item-3832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3832"><a href="http://www.camerajabber.com/photography-tips/portrait-photography/">Portrait</a></li><li id="menu-item-3836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3836"><a href="http://www.camerajabber.com/photography-tips/landscape-photography/">Landscape</a></li><li id="menu-item-3828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3828"><a href="http://www.camerajabber.com/photography-tips/night-photography/">Night</a></li><li id="menu-item-3829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3829"><a href="http://www.camerajabber.com/photography-tips/black-and-white-photography/">Black and White</a></li><li id="menu-item-3833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3833"><a href="http://www.camerajabber.com/photography-tips/street-photography/">Street</a></li><li id="menu-item-3830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3830"><a href="http://www.camerajabber.com/photography-tips/food-photography/">Food</a></li><li id="menu-item-3835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3835"><a href="http://www.camerajabber.com/photography-tips/wildlife-photography/">Wildlife</a></li><li id="menu-item-3831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3831"><a href="http://www.camerajabber.com/photography-tips/macro-photography/">Macro</a></li><li id="menu-item-3834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3834"><a href="http://www.camerajabber.com/photography-tips/travel-photography/">Travel</a></li></ul></li><li id="menu-item-10476" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10476"><a href="http://www.camerajabber.com/contact-us/">Contact Us</a></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-10549" class="module single-post-module post-10549 post type-post status-publish format-standard hentry category-accessory-reviews category-action-camera-accessories category-camera-accessories category-gopro category-reviews et_post_format-et-post-format-video pmpro-has-access et-has-post-format-content"><div class="post-header"><h1 class="entry-title">Removu S1 unboxing video</h1><div class="post-meta"><p>Posted by <a href="http://www.camerajabber.com/author/ange/" class="url fn" title="Posts by Angela Nicholson" rel="author">Angela Nicholson</a> | <span class="updated">Dec 23, 2016</span> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></p></div></div><div class="post-thumbnail header"><div class="video-format"> <iframe width="1080" height="608" src="https://www.youtube.com/embed/KKTrYL7tV5c?feature=oembed" frameborder="0" allowfullscreen></iframe></div></div><div class="et_pb_extra_row etad post_above"> <script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7791277412593561" data-ad-slot="8558055731" data-adsbygoogle-status="done"><ins id="aswift_0_expand" style="display:inline-table;border:none;height:90px;margin:0;padding:0;position:relative;visibility:visible;width:728px;background-color:transparent"><ins id="aswift_0_anchor" style="display:block;border:none;height:90px;margin:0;padding:0;position:relative;visibility:visible;width:728px;background-color:transparent"><iframe width="728" height="90" frameborder="0" marginwidth="0" marginheight="0" vspace="0" hspace="0" allowtransparency="true" scrolling="no" allowfullscreen="true" onload="var i=this.id,s=window.google_iframe_oncopy,H=s&amp;&amp;s.handlers,h=H&amp;&amp;H[i],w=this.contentWindow,d;try{d=w.document}catch(e){}if(h&amp;&amp;d&amp;&amp;(!d.body||!d.body.firstChild)){if(h.call){setTimeout(h,0)}else if(h.match){try{h=s.upd(h,i)}catch(e){}w.location.replace(h)}}" id="aswift_0" name="aswift_0" style="left:0;position:absolute;top:0;"></iframe></ins></ins></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="post-wrap"><div class="post-content entry-content"><div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.camerajabber.com%2Fremovu-s1-unboxing-video%2F&#038;via=camerajabber&#038;related=angenicholson%3AAngela%20Nicholson" class="twitter-share-button" data-size="large">Tweet</a></div><p>I first saw the <a href="http://www.camerajabber.com/removu-s1-review/">Removu S1</a> in the flesh at Photokina back in September. It’s a motorised <a href="http://www.camerajabber.com/tag/gimbal/">gimbal</a> for <a href="http://www.camerajabber.com/gopro/">GoPro</a> Hero <a href="http://www.camerajabber.com/cameras/action-cameras/">action cameras</a> like the <a href="http://www.camerajabber.com/gopro-hero5-black-review/">GoPro Hero5</a> and Hero4 and as a keen <a href="http://www.camerajabber.com/tag/gopro/">GoPro</a> user I was attracted by the promise of smoother footage. In addition, the S1 is weatherproof and there&#8217;s a clever remote control unit that could expand the creative shooting opportunities.</p><p>Now the S1 has arrived in the UK and I was delighted to receive one of the first batch from <a href="https://www.lcegroup.co.uk/" target="_blank">London Camera Exchange</a>. In this short video I reveal all the contents of the <a href="http://www.camerajabber.com/tag/removu/">Removu</a> S1 box and explain how the gimbal and accessories are used.</p><p>The S1&#8217;s batteries are on to charge and I’ll be updating our <a href="http://www.camerajabber.com/removu-s1-review/">Removu S1 review</a> very soon.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10549" class="share-twitter sd-button share-icon no-text" href="http://www.camerajabber.com/removu-s1-unboxing-video/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10549" class="share-facebook sd-button share-icon no-text" href="http://www.camerajabber.com/removu-s1-unboxing-video/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-10549" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.camerajabber.com/removu-s1-unboxing-video/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-109756092-10549-585ca19fedeb8' data-src='//widgets.wp.com/likes/#blog_id=109756092&amp;post_id=10549&amp;origin=www.camerajabber.com&amp;obj_id=109756092-10549-585ca19fedeb8' data-name='like-post-frame-109756092-10549-585ca19fedeb8'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div id='jp-relatedposts' class='jp-relatedposts' ></div><div id="sexy-author-bio" style="" class="angela-nicholson"><script type="application/ld+json">{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Angela Nicholson",
					  "url" : "",
					  "sameAs" : [
					  ]
					}</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="http://www.camerajabber.com/author/ange/" title="Angela Nicholson" target="_top">Angela Nicholson</a></div><div id="sab-gravatar"><a href="http://www.camerajabber.com/author/ange/" target="_top"><img alt="Angela Nicholson" src="http://www.camerajabber.com/wp-content/uploads/2016/08/Angela_Nicholson_Camera_Jabber_01_001.jpg" /></a></div><div id="sab-byline"><span id="sab-jobtitle">Reviews Editor - Cameras</span><span id="sab-separator"> at </span><span id="sab-company"><a href="http://www.camerajabber.com/" target="_top" style="color:#0088cc;">Camera Jabber</a></span></div><div id="sab-description">Angela began reviewing cameras and photographic kit in early 2004 and has been Amateur Photographer’s Technical Editor and Head of Testing for Future Publishing’s extensive photography portfolio (Digital Camera, Professional Photography, NPhoto, PhotoPlus, Photography Week, Practical Photoshop, digitalcameraworld and Techradar).  <br /> Angela has tested everything from straps to backpacks, compact cameras to medium format cameras and software to hard drives.</div></div></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="http://www.facebook.com/sharer.php?u=http://www.camerajabber.com/removu-s1-unboxing-video/&#038;t=Removu%20S1%20unboxing%20video" class="social-share-link" title="Share &quot;Removu S1 unboxing video&quot; via Facebook" data-network-name="facebook" data-share-title="Removu S1 unboxing video" data-share-url="http://www.camerajabber.com/removu-s1-unboxing-video/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span> </a><a href="http://twitter.com/home?status=Removu%20S1%20unboxing%20video%20http://www.camerajabber.com/removu-s1-unboxing-video/" class="social-share-link" title="Share &quot;Removu S1 unboxing video&quot; via Twitter" data-network-name="twitter" data-share-title="Removu S1 unboxing video" data-share-url="http://www.camerajabber.com/removu-s1-unboxing-video/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span> </a><a href="https://plus.google.com/share?url=http://www.camerajabber.com/removu-s1-unboxing-video/&#038;t=Removu%20S1%20unboxing%20video" class="social-share-link" title="Share &quot;Removu S1 unboxing video&quot; via Google +" data-network-name="googleplus" data-share-title="Removu S1 unboxing video" data-share-url="http://www.camerajabber.com/removu-s1-unboxing-video/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span> </a><a href="http://www.pinterest.com/pin/create/button/?url=http://www.camerajabber.com/removu-s1-unboxing-video/&#038;description=Removu%20S1%20unboxing%20video&#038;media=" class="social-share-link" title="Share &quot;Removu S1 unboxing video&quot; via Pinterest" data-network-name="pinterest" data-share-title="Removu S1 unboxing video" data-share-url="http://www.camerajabber.com/removu-s1-unboxing-video/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://www.camerajabber.com/removu-s1-unboxing-video/&#038;title=Removu%20S1%20unboxing%20video" class="social-share-link" title="Share &quot;Removu S1 unboxing video&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Removu S1 unboxing video" data-share-url="http://www.camerajabber.com/removu-s1-unboxing-video/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;Removu S1 unboxing video&quot; via Email" data-network-name="basic_email" data-share-title="Removu S1 unboxing video" data-share-url="http://www.camerajabber.com/removu-s1-unboxing-video/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span> </a></div><div class="rating-stars"><p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="10549" /></div></div><div class="et_pb_extra_row etad post_below"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-7791277412593561"
data-ad-slot="8558055731"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="http://www.camerajabber.com/canon-to-launch-full-frame-mirrorless-camera-in-2017/" rel="prev"><span class="button">Previous</span><span class="title">Canon to launch full-frame mirrorless camera in 2017?</span></a></div><div class="nav-link nav-link-next"></div></div></nav><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="http://www.camerajabber.com/apple-iphone-7-camera-review/" title="iPhone 7 camera review" class="post-thumbnail"> <img src="http://www.camerajabber.com/wp-content/uploads/2016/09/iPhone_7_Camera_Review_Camera_Jabber_001-440x264.jpg" alt="iPhone 7 camera review" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="http://www.camerajabber.com/apple-iphone-7-camera-review/">iPhone 7 camera review</a></h4><p class="date"><span class="updated">September 28, 2016</span></p></div><div class="related-post"><div class="featured-image"><a href="http://www.camerajabber.com/olfi-one-five-use/" title="The Olfi one.five in use" class="post-thumbnail"> <img src="http://www.camerajabber.com/wp-content/uploads/2016/09/Olfi_4K_17-440x264.jpg" alt="The Olfi one.five in use" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="http://www.camerajabber.com/olfi-one-five-use/">The Olfi one.five in use</a></h4><p class="date"><span class="updated">October 1, 2016</span></p></div><div class="related-post"><div class="featured-image"><a href="http://www.camerajabber.com/wd-revamps-hard-drives-new-colours-hardware-encryption/" title="WD revamps hard drives with new colours, hardware encryption" class="post-thumbnail"> <img src="http://www.camerajabber.com/wp-content/uploads/2016/10/WD-My-Passport-Ultra-440x264.jpg" alt="WD revamps hard drives with new colours, hardware encryption" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="http://www.camerajabber.com/wd-revamps-hard-drives-new-colours-hardware-encryption/">WD revamps hard drives with new colours, hardware encryption</a></h4><p class="date"><span class="updated">October 13, 2016</span></p></div><div class="related-post"><div class="featured-image"><a href="http://www.camerajabber.com/viewsonic-vp2468-review/" title="ViewSonic VP2468 review" class="post-thumbnail"> <img src="http://www.camerajabber.com/wp-content/uploads/2016/11/ViewSonic_VP2468-440x264.jpg" alt="ViewSonic VP2468 review" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="http://www.camerajabber.com/viewsonic-vp2468-review/">ViewSonic VP2468 review</a></h4><p class="date"><span class="updated">November 4, 2016</span></p></div></div></div><section id="comment-wrap"><div id="comments" class="nocomments"></div><p class="must-log-in">You must <a href="http://www.camerajabber.com/ajjman16/?redirect_to=http%3A%2F%2Fwww.camerajabber.com%2Fremovu-s1-unboxing-video%2F%23respond">log in</a> to post a comment.</p></section></div><div class="et_pb_extra_column_sidebar"><div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"></h4><form role="search" method="get" class="search-form" action="http://www.camerajabber.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="image-4" class="et_pb_widget widget_image"><h4 class="widgettitle">Meet The Team!</h4><div class="jetpack-image-container"><a href="http://www.camerajabber.com/about-us/"><img src="http://www.camerajabber.com/wp-content/uploads/2016/08/Camera_Jabber_Team_01_002.jpg" alt="Meet the team behind Camera Jabber" title="Meet the team behind Camera Jabber" class="aligncenter" width="1280" height="720" /></a></div></div><div id="image-5" class="et_pb_widget widget_image"><h4 class="widgettitle"></h4><div class="jetpack-image-container"><a href="http://www.camerajabber.com/about-us/membership-levels/"><img src="http://www.camerajabber.com/wp-content/uploads/2016/10/CB_Signage-03.jpg" title="Camera Jabber Memberships" class="aligncenter" width="300" height="182" /></a></div></div><div id="facebook-likebox-3" class="et_pb_widget widget_facebook_likebox"><h4 class="widgettitle"><a href="https://www.facebook.com/camerajabber/">Join The Jabber!</a></h4><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/camerajabber/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/camerajabber/"><a href="https://www.facebook.com/camerajabber/">Join The Jabber!</a></blockquote></div></div></div><div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Popular Tags</h4><div class="tagcloud"><a href='http://www.camerajabber.com/tag/action-camera-deals/' class='tag-link-274 tag-link-position-1' title='8 topics' style='font-size: 10.5pt;'>Action Camera Deals</a> <a href='http://www.camerajabber.com/tag/adobe/' class='tag-link-45 tag-link-position-2' title='6 topics' style='font-size: 9.5pt;'>Adobe</a> <a href='http://www.camerajabber.com/tag/apple/' class='tag-link-47 tag-link-position-3' title='8 topics' style='font-size: 10.5pt;'>Apple</a> <a href='http://www.camerajabber.com/tag/best-camera/' class='tag-link-172 tag-link-position-4' title='19 topics' style='font-size: 14pt;'>Best Camera</a> <a href='http://www.camerajabber.com/tag/bf-deals/' class='tag-link-439 tag-link-position-5' title='7 topics' style='font-size: 10pt;'>BF Deals</a> <a href='http://www.camerajabber.com/tag/camera-bags/' class='tag-link-165 tag-link-position-6' title='8 topics' style='font-size: 10.5pt;'>Camera Bags</a> <a href='http://www.camerajabber.com/tag/canon-deals/' class='tag-link-266 tag-link-position-7' title='4 topics' style='font-size: 8pt;'>Canon Deals</a> <a href='http://www.camerajabber.com/tag/canon-eos-5d-mark-iv/' class='tag-link-295 tag-link-position-8' title='5 topics' style='font-size: 8.8pt;'>Canon EOS 5D Mark IV</a> <a href='http://www.camerajabber.com/tag/dji/' class='tag-link-56 tag-link-position-9' title='18 topics' style='font-size: 13.8pt;'>DJI</a> <a href='http://www.camerajabber.com/tag/drone-photography/' class='tag-link-57 tag-link-position-10' title='6 topics' style='font-size: 9.5pt;'>Drone Photography</a> <a href='http://www.camerajabber.com/tag/famous-photographers/' class='tag-link-59 tag-link-position-11' title='16 topics' style='font-size: 13.3pt;'>Famous Photographers</a> <a href='http://www.camerajabber.com/tag/firmware-update/' class='tag-link-60 tag-link-position-12' title='5 topics' style='font-size: 8.8pt;'>Firmware Update</a> <a href='http://www.camerajabber.com/tag/flash-photography/' class='tag-link-226 tag-link-position-13' title='9 topics' style='font-size: 11pt;'>Flash Photography</a> <a href='http://www.camerajabber.com/tag/fuji-deals/' class='tag-link-269 tag-link-position-14' title='4 topics' style='font-size: 8pt;'>Fuji Deals</a> <a href='http://www.camerajabber.com/tag/gopro-hero-5/' class='tag-link-388 tag-link-position-15' title='5 topics' style='font-size: 8.8pt;'>GoPro Hero 5</a> <a href='http://www.camerajabber.com/tag/iphone-7/' class='tag-link-66 tag-link-position-16' title='15 topics' style='font-size: 13pt;'>iPhone 7</a> <a href='http://www.camerajabber.com/tag/leica-cameras/' class='tag-link-181 tag-link-position-17' title='12 topics' style='font-size: 12.1pt;'>Leica Cameras</a> <a href='http://www.camerajabber.com/tag/low-light-photography/' class='tag-link-264 tag-link-position-18' title='10 topics' style='font-size: 11.4pt;'>Low Light Photography</a> <a href='http://www.camerajabber.com/tag/manfrotto/' class='tag-link-306 tag-link-position-19' title='15 topics' style='font-size: 13pt;'>Manfrotto</a> <a href='http://www.camerajabber.com/tag/memory-cards/' class='tag-link-327 tag-link-position-20' title='4 topics' style='font-size: 8pt;'>memory cards</a> <a href='http://www.camerajabber.com/tag/natural-light-photography/' class='tag-link-166 tag-link-position-21' title='20 topics' style='font-size: 14.2pt;'>Natural Light Photography</a> <a href='http://www.camerajabber.com/tag/nature-photography/' class='tag-link-216 tag-link-position-22' title='8 topics' style='font-size: 10.5pt;'>Nature Photography</a> <a href='http://www.camerajabber.com/tag/new-cameras/' class='tag-link-161 tag-link-position-23' title='126 topics' style='font-size: 22pt;'>New Cameras</a> <a href='http://www.camerajabber.com/tag/night-sky-photography/' class='tag-link-265 tag-link-position-24' title='11 topics' style='font-size: 11.8pt;'>Night Sky Photography</a> <a href='http://www.camerajabber.com/tag/nikon-deals/' class='tag-link-73 tag-link-position-25' title='5 topics' style='font-size: 8.8pt;'>Nikon Deals</a> <a href='http://www.camerajabber.com/tag/off-camera-flash/' class='tag-link-227 tag-link-position-26' title='6 topics' style='font-size: 9.5pt;'>Off-camera Flash</a> <a href='http://www.camerajabber.com/tag/outdoor-photography/' class='tag-link-170 tag-link-position-27' title='9 topics' style='font-size: 11pt;'>Outdoor Photography</a> <a href='http://www.camerajabber.com/tag/photo-apps/' class='tag-link-77 tag-link-position-28' title='21 topics' style='font-size: 14.4pt;'>Photo Apps</a> <a href='http://www.camerajabber.com/tag/photo-editing-software/' class='tag-link-171 tag-link-position-29' title='19 topics' style='font-size: 14pt;'>Photo Editing Software</a> <a href='http://www.camerajabber.com/tag/photo-exhibitions/' class='tag-link-303 tag-link-position-30' title='4 topics' style='font-size: 8pt;'>Photo exhibitions</a> <a href='http://www.camerajabber.com/tag/photography-competitions/' class='tag-link-79 tag-link-position-31' title='16 topics' style='font-size: 13.3pt;'>Photography Competitions</a> <a href='http://www.camerajabber.com/tag/photography-for-beginners/' class='tag-link-80 tag-link-position-32' title='38 topics' style='font-size: 16.9pt;'>Photography for Beginners</a> <a href='http://www.camerajabber.com/tag/photography-techniques/' class='tag-link-278 tag-link-position-33' title='18 topics' style='font-size: 13.8pt;'>Photography Techniques</a> <a href='http://www.camerajabber.com/tag/photography-tutorials/' class='tag-link-81 tag-link-position-34' title='34 topics' style='font-size: 16.4pt;'>Photography Tutorials</a> <a href='http://www.camerajabber.com/tag/pictures-of-people/' class='tag-link-167 tag-link-position-35' title='8 topics' style='font-size: 10.5pt;'>Pictures of People</a> <a href='http://www.camerajabber.com/tag/posing-people/' class='tag-link-280 tag-link-position-36' title='5 topics' style='font-size: 8.8pt;'>Posing People</a> <a href='http://www.camerajabber.com/tag/sigma-lenses/' class='tag-link-89 tag-link-position-37' title='7 topics' style='font-size: 10pt;'>Sigma lenses</a> <a href='http://www.camerajabber.com/tag/sony-deals/' class='tag-link-267 tag-link-position-38' title='5 topics' style='font-size: 8.8pt;'>Sony Deals</a> <a href='http://www.camerajabber.com/tag/sony-e-mount-lenses/' class='tag-link-199 tag-link-position-39' title='5 topics' style='font-size: 8.8pt;'>Sony E Mount Lenses</a> <a href='http://www.camerajabber.com/tag/storage/' class='tag-link-291 tag-link-position-40' title='7 topics' style='font-size: 10pt;'>storage</a> <a href='http://www.camerajabber.com/tag/studio-lighting/' class='tag-link-192 tag-link-position-41' title='6 topics' style='font-size: 9.5pt;'>Studio Lighting</a> <a href='http://www.camerajabber.com/tag/studio-portraits/' class='tag-link-281 tag-link-position-42' title='5 topics' style='font-size: 8.8pt;'>Studio Portraits</a> <a href='http://www.camerajabber.com/tag/telephoto-lenses/' class='tag-link-92 tag-link-position-43' title='7 topics' style='font-size: 10pt;'>telephoto lenses</a> <a href='http://www.camerajabber.com/tag/tripods/' class='tag-link-94 tag-link-position-44' title='9 topics' style='font-size: 11pt;'>tripods</a> <a href='http://www.camerajabber.com/tag/zoom-lenses/' class='tag-link-296 tag-link-position-45' title='4 topics' style='font-size: 8pt;'>zoom lenses</a></div></div></div></div></div></div><div class="container"><div class="et_pb_extra_row etad footer_above"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-7791277412593561"
data-ad-slot="8558055731"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><footer id="footer" class="footer_columns_2"><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by Jabber Digital Media</p><div id="footer-nav"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/camerajabber" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/camerajabber" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li class="et-extra-social-icon googleplus"> <a href="https://plus.google.com/u/4/110161007635051179620" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a></li><li class="et-extra-social-icon pinterest"> <a href="https://uk.pinterest.com/camerajabber/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-pinterest"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/camerajabber/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://www.youtube.com/channel/UCiMegzWFJ2O3NIKoZyDx3gA" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a></li></ul></div></div></div></footer></div><span title="Back To Top" id="back_to_top"></span><div style="display:none"></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"http:\/\/www.camerajabber.com\/removu-s1-unboxing-video\/":10549};</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-85476861-1', 'auto');
  ga('send', 'pageview');</script> <script type='text/javascript' src='https://www.dwin2.com/pub.283707.min.js?ver=4.7'></script> <script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script> <script type='text/javascript'>/*  */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/*  */</script> <script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script> <script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script type='text/javascript'>/*  */
var EXTRA = {"images_uri":"http:\/\/www.camerajabber.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/www.camerajabber.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"93d96c19bb","timeline_nonce":"858bce6c9f","blog_feed_nonce":"55b45a2c06","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/*  */</script> <script type='text/javascript'>/*  */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/*  */</script> <script type='text/javascript'>/*  */
var et_pb_custom = {"ajaxurl":"http:\/\/www.camerajabber.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.camerajabber.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/www.camerajabber.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"afd986385b","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"96bdf13371","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"10549","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/*  */</script> <script type='text/javascript'>/*  */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/*  */</script> <script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> <script type='text/javascript'>/*  */
var sharing_js_options = {"lang":"en","counts":"1"};
/*  */</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});</script> <iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}</script> <![endif]--> <script type="text/javascript">var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}</script> <script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'109756092',post:'10549',tz:'0',srv:'www.camerajabber.com'} ]);
	_stq.push([ 'clickTrackerInit', '109756092', '10549' ]);</script> <script type="text/javascript">jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
																	});</script> <div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies: <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="http://www.camerajabber.com/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div></div><script>jQuery( document ).ready(function() {

jQuery('#post-6131 .review-summary-score-box h4').text('70%')
jQuery('#post-6131 .post-thumbnail.header .score-text').text('70%')
jQuery('#post-6131 .header .score-text').text('Score 70%');
jQuery('#post-7038 .review-summary-score-box h4').text('85%')
jQuery('#post-7038 .post-thumbnail.header .score-text').text('85%')
jQuery('#post-7038 .header .score-text').text('Score 85%');
jQuery('#post-7388 .review-summary-score-box h4').text('85%')
jQuery('#post-7388 .post-thumbnail.header .score-text').text('85%')
jQuery('#post-7388 .header .score-text').text('Score 85%');
jQuery('#post-7625 .review-summary-score-box h4').text('90%')
jQuery('#post-7625 .post-thumbnail.header .score-text').text('90%')
jQuery('#post-7625 .header .score-text').text('Score 90%');
jQuery('#post-8175 .review-summary-score-box h4').text('75%')
jQuery('#post-8175 .post-thumbnail.header .score-text').text('75%')
jQuery('#post-8175 .header .score-text').text('Score 75%');
jQuery('#post-7340 .review-summary-score-box h4').text('80%')
jQuery('#post-7340 .post-thumbnail.header .score-text').text('80%')
jQuery('#post-7340 .header .score-text').text('Score 80%');
jQuery('#post-8412 .review-summary-score-box h4').text('85%')
jQuery('#post-8412 .post-thumbnail.header .score-text').text('85%')
jQuery('#post-8412 .header .score-text').text('Score 85%');
jQuery('#post-6287 .review-summary-score-box h4').text('90%')
jQuery('#post-6287 .post-thumbnail.header .score-text').text('90%')
jQuery('#post-6287 .header .score-text').text('Score 90%');
jQuery('#post-2173 .review-summary-score-box h4').text('90%')
jQuery('#post-2173 .post-thumbnail.header .score-text').text('90%')
jQuery('#post-2173 .header .score-text').text('Score 90%');
jQuery('#post-2548 .review-summary-score-box h4').text('90%')
jQuery('#post-2548 .post-thumbnail.header .score-text').text('90%')
jQuery('#post-2548 .header .score-text').text('Score 90%');
jQuery('#post-2257 .review-summary-score-box h4').text('90%')
jQuery('#post-2257 .post-thumbnail.header .score-text').text('90%')
jQuery('#post-2257 .header .score-text').text('Score 90%');
jQuery('#post-2537 .review-summary-score-box h4').text('80%')
jQuery('#post-2537 .post-thumbnail.header .score-text').text('80%')
jQuery('#post-2537 .header .score-text').text('Score 80%');
jQuery('#post-1927 .review-summary-score-box h4').text('80%')
jQuery('#post-1927 .post-thumbnail.header .score-text').text('80%')
jQuery('#post-1927 .header .score-text').text('Score 80%');
jQuery('#post-2178 .review-summary-score-box h4').text('95%')
jQuery('#post-2178 .post-thumbnail.header .score-text').text('95%')
jQuery('#post-2178 .header .score-text').text('Score 95%');
jQuery('#post-9434 .review-summary-score-box h4').text('75%')
jQuery('#post-9434 .post-thumbnail.header .score-text').text('75%')
jQuery('#post-9434 .header .score-text').text('Score 75%');
jQuery('#post-9465 .review-summary-score-box h4').text('80%')
jQuery('#post-9465 .post-thumbnail.header .score-text').text('80%')
jQuery('#post-9465 .header .score-text').text('Score 80%');
jQuery('#post-4917 .review-summary-score-box h4').text('90%')
jQuery('#post-4917 .post-thumbnail.header .score-text').text('90%')
jQuery('#post-4917 .header .score-text').text('Score 90%');
jQuery('#post-10330 .review-summary-score-box h4').text('85%')
jQuery('#post-10330 .post-thumbnail.header .score-text').text('85%')
jQuery('#post-10330 .header .score-text').text('Score 85%');
jQuery('#post-10503 .review-summary-score-box h4').text('90%')
jQuery('#post-10503 .post-thumbnail.header .score-text').text('90%')
jQuery('#post-10503 .header .score-text').text('Score 90%');


});</script> <script src="https://www.dwin2.com/pub.283707.min.js"></script> <script src="http://mer54715.datafeedfile.com/widget/quicklinker/autoload.dffbah_quicklinker-1.0.php?kbid=15312&binum=100111111111001"></script> <script type="text/javascript" defer src="http://www.camerajabber.com/wp-content/cache/autoptimize/js/autoptimize_9ac6b2687849ff93137de44ccee6ed3f.js"></script></body></html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache Notes ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                http://www.camerajabber.com/removu-s1-unboxing-video/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/http/www-camerajabber-com/removu-s1-unboxing-video.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Dec 23rd, 2016 @ 4:01 am UTC -->
<!-- Cache File Generated In:       0.47374 seconds -->

<!-- Cache File Expires On:         Dec 30th, 2016 @ 4:01 am UTC -->
<!-- Cache File Auto-Rebuild On:    Dec 30th, 2016 @ 4:01 am UTC -->

<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Loaded via Cache On:    Dec 23rd, 2016 @ 6:43 am UTC -->
<!-- Loaded via Cache In:    0.01210 seconds -->