<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://www.camerajabber.com/xmlrpc.php" /><!--[if lt IE 9]> <script src="https://www.camerajabber.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script>var et_site_url='https://www.camerajabber.com';var et_post_id='45278';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><style type="text/css" id="aoatfcss" media="all">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</style><link rel="preload" as="style" media="all" href="https://www.camerajabber.com/wp-content/cache/autoptimize/css/autoptimize_a742914bba08c60a351c9d4032e6730c.css" onload="this.rel='stylesheet'" /><link rel="preload" as="style" media="screen" href="https://www.camerajabber.com/wp-content/cache/autoptimize/css/autoptimize_b3250b93b8e7c680993c2af377bd1e29.css" onload="this.rel='stylesheet'" /><link rel="preload" as="style" media="print" href="https://www.camerajabber.com/wp-content/cache/autoptimize/css/autoptimize_1b00ec14bea66008caf746acdb7206e6.css" onload="this.rel='stylesheet'" /><noscript id="aonoscrcss"><link type="text/css" media="all" href="https://www.camerajabber.com/wp-content/cache/autoptimize/css/autoptimize_a742914bba08c60a351c9d4032e6730c.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://www.camerajabber.com/wp-content/cache/autoptimize/css/autoptimize_b3250b93b8e7c680993c2af377bd1e29.css" rel="stylesheet" /><link type="text/css" media="print" href="https://www.camerajabber.com/wp-content/cache/autoptimize/css/autoptimize_1b00ec14bea66008caf746acdb7206e6.css" rel="stylesheet" /></noscript><title>Canon EOS 200D / Rebel SL2 review | My CMS</title><meta name="msvalidate.01" content="a81ed2dedf6648a094b35b60ded19673" /><meta name="description" content="Canon EOS 200D / Rebel SL2 review: is Canon&#039;s revamp of its entry-level DSLR now the best beginner camera on the market? We put it through its paces."/><meta name="news_keywords" content="new cameras, photography, cameras" /><meta name="original-source" content="https://www.camerajabber.com/canon-eos-200d-rebel-sl2-review/" /><meta name="keywords" content="Canon EOS 200D / Rebel SL2 review"/><link rel="canonical" href="https://www.camerajabber.com/canon-eos-200d-rebel-sl2-review/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Canon EOS 200D / Rebel SL2 review | My CMS" /><meta property="og:description" content="Canon EOS 200D / Rebel SL2 review: is Canon&#039;s revamp of its entry-level DSLR now the best beginner camera on the market? We put it through its paces." /><meta property="og:url" content="https://www.camerajabber.com/canon-eos-200d-rebel-sl2-review/" /><meta property="og:site_name" content="My CMS" /><meta property="article:publisher" content="http://facebook.com/camerajabber" /><meta property="article:author" content="https://www.facebook.com/AngelaNicholsonPhotographer/" /><meta property="article:tag" content="New Cameras" /><meta property="article:section" content="Cameras" /><meta property="article:published_time" content="2017-08-15T04:00:36+01:00" /><meta property="article:modified_time" content="2017-08-15T08:12:41+01:00" /><meta property="og:updated_time" content="2017-08-15T08:12:41+01:00" /><meta property="fb:app_id" content="1738998259732826" /><meta property="og:image" content="https://www.camerajabber.com/wp-content/uploads/2017/06/Canon_EOS_200D_Rebel_SL2_review.jpg" /><meta property="og:image:secure_url" content="https://www.camerajabber.com/wp-content/uploads/2017/06/Canon_EOS_200D_Rebel_SL2_review.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1103" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Canon EOS 200D / Rebel SL2 review: is Canon&#039;s revamp of its entry-level DSLR now the best beginner camera on the market? We put it through its paces." /><meta name="twitter:title" content="Canon EOS 200D / Rebel SL2 review | My CMS" /><meta name="twitter:site" content="@camerajabber" /><meta name="twitter:image" content="https://i0.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Canon_EOS_200D_Rebel_SL2_review.jpg?fit=1920%2C1103&#038;ssl=1" /><meta name="twitter:creator" content="@AngeNicholson" /><meta property="DC.date.issued" content="2017-08-15T04:00:36+01:00" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="My CMS &raquo; Feed" href="https://www.camerajabber.com/feed/" /><link rel="alternate" type="application/rss+xml" title="My CMS &raquo; Comments Feed" href="https://www.camerajabber.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="My CMS &raquo; Canon EOS 200D / Rebel SL2 review Comments Feed" href="https://www.camerajabber.com/canon-eos-200d-rebel-sl2-review/feed/" />  <script type="text/javascript" data-cfasync="false">var disableStr = 'ga-disable-UA-85476861-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-85476861-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');</script> <meta content="Jabber Child Theme v.1.0.0" name="generator"/><link rel='https://api.w.org/' href='https://www.camerajabber.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.camerajabber.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.camerajabber.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.1" /><link rel='shortlink' href='https://wp.me/p7qwzy-bMi' /><link rel="alternate" type="application/json+oembed" href="https://www.camerajabber.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.camerajabber.com%2Fcanon-eos-200d-rebel-sl2-review%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.camerajabber.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.camerajabber.com%2Fcanon-eos-200d-rebel-sl2-review%2F&#038;format=xml" /> <script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="8889f300840cc8006e6e210006d80000ad578e00bfd0fa005574ed00b1139000" async></script> <link rel='dns-prefetch' href='//widgets.wp.com'><link rel='dns-prefetch' href='//s0.wp.com'><link rel='dns-prefetch' href='//0.gravatar.com'><link rel='dns-prefetch' href='//1.gravatar.com'><link rel='dns-prefetch' href='//2.gravatar.com'><link rel='dns-prefetch' href='//jetpack.wordpress.com'><link rel='dns-prefetch' href='//s1.wp.com'><link rel='dns-prefetch' href='//s2.wp.com'><link rel='dns-prefetch' href='//public-api.wordpress.com'><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://www.camerajabber.com/wp-content/uploads/2016/05/Rough_jabber_logo.png" /><link rel="amphtml" href="https://www.camerajabber.com/canon-eos-200d-rebel-sl2-review/amp/" /><meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><link rel="canonical" href="https://www.camerajabber.com"><meta name="google-site-verification" content="pMHCfBjy9U3KjcczhF1bEqFSFUER1hzVwkSBvEgTR2E" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7791277412593561",
    enable_page_level_ads: true
  });</script> <link rel="icon" href="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2016/08/CJ-logoSocial.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2016/08/CJ-logoSocial.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2016/08/CJ-logoSocial.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2016/08/CJ-logoSocial.jpg?fit=270%2C270&#038;ssl=1" /><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Canon EOS 200D / Rebel SL2 review"><meta name="twitter:site" content="@camerajabber"><meta name="twitter:description" content="Canon EOS 200D / Rebel SL2 review: is Canon&#039;s revamp of its entry-level DSLR now the best beginner camera on the market?"><meta name="twitter:image" content="https://i0.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Canon_EOS_200D_Rebel_SL2_review.jpg?fit=1920%2C1103&amp;ssl=1"><meta name="twitter:image:alt" content="Hands-on Canon EOS 200D / Rebel SL2 review"><meta name="twitter:creator" content="@AngeNicholson"></head><body class="post-template-default single single-post postid-45278 single-format-standard pmpro-body-has-access unknown et_extra et_fixed_nav et_pb_gutters1 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar"><div id="page-container" class="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class=""></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/camerajabber" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/camerajabber" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon googleplus"> <a href="https://plus.google.com/u/4/110161007635051179620" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-googleplus"></a></li><li class="et-extra-social-icon pinterest"> <a href="https://uk.pinterest.com/camerajabber/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a></li><li class="et-extra-social-icon tumblr"> <a href="https://www.tumblr.com/blog/camerajabber" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-tumblr"></a></li><li class="et-extra-social-icon stumbleupon"> <a href="https://www.stumbleupon.com/stumbler/cjabber?" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-stumbleupon"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/camerajabber/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://www.youtube.com/channel/UCiMegzWFJ2O3NIKoZyDx3gA" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://www.camerajabber.com/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"> <a class="logo" href="https://www.camerajabber.com/" data-fixed-height="50"> <img src="https://www.camerajabber.com/wp-content/uploads/2017/08/CJ_Logo.png" alt="My CMS" id="logo" /> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav et_disable_top_tier"><li id="menu-item-3812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3812"><a href="https://www.camerajabber.com/photography-news/">News</a></li><li id="menu-item-3813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children mega-menu menu-item-has-children mega-menu-featured mega-featured-3 menu-item-3813"><a href="https://www.camerajabber.com/cameras/">Cameras</a><ul class="sub-menu" style="border-top-color: #ff5700;"><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://www.camerajabber.com/canon-eos-200d-rebel-sl2-review/" title="Canon EOS 200D / Rebel SL2 review" class="featured-image"> <img src="https://i0.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Canon_EOS_200D_Rebel_SL2_review.jpg?resize=440%2C220&amp;ssl=1" alt="Canon EOS 200D / Rebel SL2 review" /> </a><h2>Canon EOS 200D / Rebel SL2 review</h2><div class="post-meta"> <span class="updated">Aug 15, 2017</span> | <a href="https://www.camerajabber.com/cameras/" rel="tag">Cameras</a>, <a href="https://www.camerajabber.com/canon/" rel="tag">Canon</a>, <a href="https://www.camerajabber.com/reviews/" rel="tag">Reviews</a>, <a href="https://www.camerajabber.com/cameras/slr/" rel="tag">SLR</a>, <a href="https://www.camerajabber.com/reviews/slr-reviews/" rel="tag">SLR reviews</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://www.camerajabber.com/insta360-launch-new-camera-month-likely-built-stabilisation/" title="Insta360 to launch new camera this month, likely with built-in stabilisation" class="featured-image"> <img src="https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2017/08/Insta360_Nano_2-copy.jpg?resize=440%2C264&amp;ssl=1" alt="Insta360 to launch new camera this month, likely with built-in stabilisation" /> </a><h2>Insta360 to launch new camera this month, likely with built-in stabilisation</h2><div class="post-meta"> <span class="updated">Aug 15, 2017</span> | <a href="https://www.camerajabber.com/cameras/" rel="tag">Cameras</a>, <a href="https://www.camerajabber.com/photography-news/" rel="tag">Photography News</a>, <a href="https://www.camerajabber.com/cameras/vr-cameras/" rel="tag">VR Cameras</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://www.camerajabber.com/yi-360-vr-release-date-will-september-sample-footage-hits-youtube/" title="Yi 360 VR release date will be September, more sample footage hits Youtube" class="featured-image"> <img src="https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2017/08/Yi_360_VR_release_date_sample_footage.jpg?resize=440%2C264&amp;ssl=1" alt="Yi 360 VR release date will be September, more sample footage hits Youtube" /> </a><h2>Yi 360 VR release date will be September, more sample footage hits Youtube</h2><div class="post-meta"> <span class="updated">Aug 14, 2017</span> | <a href="https://www.camerajabber.com/cameras/" rel="tag">Cameras</a>, <a href="https://www.camerajabber.com/photography-news/" rel="tag">Photography News</a>, <a href="https://www.camerajabber.com/cameras/vr-cameras/" rel="tag">VR Cameras</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></div></div></li></ul><ul  class="sub-menu"><li id="menu-item-4754" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4754"><a href="https://www.camerajabber.com/cameras/">Cameras</a></li><li id="menu-item-5965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5965"><a href="https://www.camerajabber.com/cameras/action-cameras/">Action</a></li><li id="menu-item-5966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5966"><a href="https://www.camerajabber.com/cameras/camera-phones/">Phones</a></li><li id="menu-item-3814" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3814"><a href="https://www.camerajabber.com/canon/">Canon</a></li><li id="menu-item-3817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3817"><a href="https://www.camerajabber.com/nikon/">Nikon</a></li><li id="menu-item-3821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3821"><a href="https://www.camerajabber.com/sony/">Sony</a></li><li id="menu-item-3815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3815"><a href="https://www.camerajabber.com/fuji/">Fuji</a></li><li id="menu-item-3818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3818"><a href="https://www.camerajabber.com/olympus/">Olympus</a></li><li id="menu-item-3819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3819"><a href="https://www.camerajabber.com/panasonic/">Panasonic</a></li></ul></li><li id="menu-item-3822" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children mega-menu menu-item-has-children mega-menu-featured mega-featured-3 menu-item-3822"><a href="https://www.camerajabber.com/reviews/">Reviews</a><ul class="sub-menu" style="border-top-color: #ff5700;"><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://www.camerajabber.com/canon-eos-200d-rebel-sl2-review/" title="Canon EOS 200D / Rebel SL2 review" class="featured-image"> <img src="https://i0.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Canon_EOS_200D_Rebel_SL2_review.jpg?resize=440%2C220&amp;ssl=1" alt="Canon EOS 200D / Rebel SL2 review" /> </a><h2>Canon EOS 200D / Rebel SL2 review</h2><div class="post-meta"> <span class="updated">Aug 15, 2017</span> | <a href="https://www.camerajabber.com/cameras/" rel="tag">Cameras</a>, <a href="https://www.camerajabber.com/canon/" rel="tag">Canon</a>, <a href="https://www.camerajabber.com/reviews/" rel="tag">Reviews</a>, <a href="https://www.camerajabber.com/cameras/slr/" rel="tag">SLR</a>, <a href="https://www.camerajabber.com/reviews/slr-reviews/" rel="tag">SLR reviews</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://www.camerajabber.com/panasonic-g80-g85-vs-g7-key-differences-explained/" title="Panasonic G80 / G85 vs G7: key differences explained" class="featured-image"> <img src="https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2017/08/Panasonic_G80_G85_vs_G7.jpg?resize=440%2C264&amp;ssl=1" alt="Panasonic G80 / G85 vs G7: key differences explained" /> </a><h2>Panasonic G80 / G85 vs G7: key differences explained</h2><div class="post-meta"> <span class="updated">Aug 14, 2017</span> | <a href="https://www.camerajabber.com/cameras/" rel="tag">Cameras</a>, <a href="https://www.camerajabber.com/cameras/compact-cameras/" rel="tag">Compact Cameras</a>, <a href="https://www.camerajabber.com/reviews/csc-reviews/" rel="tag">CSC reviews</a>, <a href="https://www.camerajabber.com/panasonic/" rel="tag">Panasonic</a>, <a href="https://www.camerajabber.com/reviews/" rel="tag">Reviews</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://www.camerajabber.com/canon-6d-mark-ii-sample-images/" title="Canon 6D Mark II Sample Images" class="featured-image"> <img src="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2017/08/Canon_6D_Mark_II_Review__MG_0142.jpg?resize=440%2C264&amp;ssl=1" alt="Canon 6D Mark II Sample Images" /> </a><h2>Canon 6D Mark II Sample Images</h2><div class="post-meta"> <span class="updated">Aug 12, 2017</span> | <a href="https://www.camerajabber.com/reviews/camera-reviews/" rel="tag">Camera Reviews</a>, <a href="https://www.camerajabber.com/cameras/" rel="tag">Cameras</a>, <a href="https://www.camerajabber.com/canon/" rel="tag">Canon</a>, <a href="https://www.camerajabber.com/reviews/" rel="tag">Reviews</a>, <a href="https://www.camerajabber.com/cameras/slr/" rel="tag">SLR</a>, <a href="https://www.camerajabber.com/reviews/slr-reviews/" rel="tag">SLR reviews</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></div></div></li></ul><ul  class="sub-menu"><li id="menu-item-4757" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4757"><a href="https://www.camerajabber.com/reviews/">All Reviews</a></li><li id="menu-item-3498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3498"><a href="https://www.camerajabber.com/reviews/camera-reviews/">Camera Reviews</a></li><li id="menu-item-5967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5967"><a href="https://www.camerajabber.com/reviews/action-camera-reviews/">Action Cam Reviews</a></li><li id="menu-item-3497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3497"><a href="https://www.camerajabber.com/reviews/accessory-reviews/">Accessory Reviews</a></li></ul></li><li id="menu-item-3823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mega-menu menu-item-has-children mega-menu-featured mega-featured-3 menu-item-3823"><a href="https://www.camerajabber.com/photography-buyers-guides/">Buyers&#8217; Guides</a><ul class="sub-menu" style="border-top-color: #ff5700;"><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://www.camerajabber.com/sony-launches-500-trade-scheme-full-frame-cameras/" title="Sony launches $500 trade-in scheme on its full-frame cameras" class="featured-image"> <img src="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2017/07/Sony_A9_review_Product_Images_01.jpg?resize=440%2C220&amp;ssl=1" alt="Sony launches $500 trade-in scheme on its full-frame cameras" /> </a><h2>Sony launches $500 trade-in scheme on its full-frame cameras</h2><div class="post-meta"> <span class="updated">Aug 14, 2017</span> | <a href="https://www.camerajabber.com/photography-buyers-guides/" rel="tag">Buyers' Guides</a>, <a href="https://www.camerajabber.com/photography-buyers-guides/camera-buyers-guides/" rel="tag">Camera Buyers' Guides</a>, <a href="https://www.camerajabber.com/sony/" rel="tag">Sony</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://www.camerajabber.com/7-flagship-cameras-2014-can-now-buy-budget/" title="7 flagship cameras from 2014 you can now buy on a budget" class="featured-image"> <img src="https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2016/12/Flagship_cameras_on_budget.jpg?resize=440%2C264&amp;ssl=1" alt="7 flagship cameras from 2014 you can now buy on a budget" /> </a><h2>7 flagship cameras from 2014 you can now buy on a budget</h2><div class="post-meta"> <span class="updated">Aug 6, 2017</span> | <a href="https://www.camerajabber.com/photography-buyers-guides/" rel="tag">Buyers' Guides</a>, <a href="https://www.camerajabber.com/photography-buyers-guides/camera-buyers-guides/" rel="tag">Camera Buyers' Guides</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://www.camerajabber.com/flash-macro-photography-offers-best-overall-lighting/" title="What flash for macro photography offers the best overall lighting?" class="featured-image"> <img src="https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2016/12/what_flash_macro_photography-1039885_1280.jpg?resize=440%2C264&amp;ssl=1" alt="What flash for macro photography offers the best overall lighting?" /> </a><h2>What flash for macro photography offers the best overall lighting?</h2><div class="post-meta"> <span class="updated">Jul 30, 2017</span> | <a href="https://www.camerajabber.com/photography-buyers-guides/accessories-buyers-guide/" rel="tag">Accessories Buyers' Guide</a>, <a href="https://www.camerajabber.com/photography-buyers-guides/" rel="tag">Buyers' Guides</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></div></div></li></ul><ul  class="sub-menu"><li id="menu-item-4755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4755"><a href="https://www.camerajabber.com/photography-buyers-guides/">All Guides</a></li><li id="menu-item-3825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3825"><a href="https://www.camerajabber.com/photography-buyers-guides/camera-buyers-guides/">Cameras</a></li><li id="menu-item-3826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3826"><a href="https://www.camerajabber.com/photography-buyers-guides/lens-buyers-guides/">Lenses</a></li><li id="menu-item-3824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3824"><a href="https://www.camerajabber.com/photography-buyers-guides/accessories-buyers-guide/">Accessories</a></li><li id="menu-item-5964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5964"><a href="https://www.camerajabber.com/photography-buyers-guides/daily-deals-2016/">Daily Deals</a></li></ul></li><li id="menu-item-3827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mega-menu menu-item-has-children mega-menu-featured mega-featured-3 menu-item-3827"><a href="https://www.camerajabber.com/photography-tips/">How to</a><ul class="sub-menu" style="border-top-color: #ff5700;"><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://www.camerajabber.com/require-action-camera/" title="What Do You Require In An Action Camera?" class="featured-image"> <img src="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2017/08/Pick_The_Right_Action_Camera.jpg?resize=440%2C220&amp;ssl=1" alt="What Do You Require In An Action Camera?" /> </a><h2>What Do You Require In An Action Camera?</h2><div class="post-meta"> <span class="updated">Aug 13, 2017</span> | <a href="https://www.camerajabber.com/cameras/action-cameras/" rel="tag">Action Cameras</a>, <a href="https://www.camerajabber.com/photography-tips/camera-tips/" rel="tag">Camera Tips</a>, <a href="https://www.camerajabber.com/cameras/" rel="tag">Cameras</a>, <a href="https://www.camerajabber.com/photography-tips/" rel="tag">Photography Tips</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://www.camerajabber.com/how-to-photograph-the-perseid-meteor-shower/" title="How to photograph the Perseid meteor shower" class="featured-image"> <img src="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2016/08/How_to_photograph_Perseid_meteor_shower_1438932150719-500cc59a04cd.jpeg?resize=440%2C264&amp;ssl=1" alt="How to photograph the Perseid meteor shower" /> </a><h2>How to photograph the Perseid meteor shower</h2><div class="post-meta"> <span class="updated">Aug 12, 2017</span> | <a href="https://www.camerajabber.com/photography-tips/night-photography/" rel="tag">Night Photography</a>, <a href="https://www.camerajabber.com/photography-tips/" rel="tag">Photography Tips</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://www.camerajabber.com/10-quick-insect-photography-tips/" title="10 quick insect photography tips" class="featured-image"> <img src="https://i0.wp.com/www.camerajabber.com/wp-content/uploads/2017/08/Insect_photography_tips_boris-smokrovic-123744.jpg?resize=440%2C264&amp;ssl=1" alt="10 quick insect photography tips" /> </a><h2>10 quick insect photography tips</h2><div class="post-meta"> <span class="updated">Aug 10, 2017</span> | <a href="https://www.camerajabber.com/photography-tips/macro-photography/" rel="tag">Macro Photography</a>, <a href="https://www.camerajabber.com/photography-tips/" rel="tag">Photography Tips</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></div></div></li></ul><ul  class="sub-menu"><li id="menu-item-4756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4756"><a href="https://www.camerajabber.com/photography-tips/">All Tips</a></li><li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3838"><a href="https://www.camerajabber.com/photo-editing/">Editing</a></li><li id="menu-item-3832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3832"><a href="https://www.camerajabber.com/photography-tips/portrait-photography/">Portrait</a></li><li id="menu-item-3836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3836"><a href="https://www.camerajabber.com/photography-tips/landscape-photography/">Landscape</a></li><li id="menu-item-3829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3829"><a href="https://www.camerajabber.com/photography-tips/black-and-white-photography/">B&#038;W</a></li><li id="menu-item-3833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3833"><a href="https://www.camerajabber.com/photography-tips/street-photography/">Street</a></li><li id="menu-item-3830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3830"><a href="https://www.camerajabber.com/photography-tips/food-photography/">Food</a></li><li id="menu-item-3835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3835"><a href="https://www.camerajabber.com/photography-tips/wildlife-photography/">Wildlife</a></li><li id="menu-item-3831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3831"><a href="https://www.camerajabber.com/photography-tips/macro-photography/">Macro</a></li><li id="menu-item-3834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3834"><a href="https://www.camerajabber.com/photography-tips/travel-photography/">Travel</a></li></ul></li><li id="menu-item-28099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28099"><a href="https://www.camerajabber.com/contact/">Contact us</a></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main jan1 bz"><p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.camerajabber.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.camerajabber.com/cameras/" rel="v:url" property="v:title">Cameras</a> » <strong class="breadcrumb_last">Canon EOS 200D / Rebel SL2 review</strong></span></span></span></p><article id="post-45278" class="module single-post-module post-45278 post type-post status-publish format-standard has-post-thumbnail hentry category-cameras category-canon category-reviews category-slr category-slr-reviews tag-new-cameras pmpro-has-access et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">Canon EOS 200D / Rebel SL2 review</h1><div class="post-meta vcard"><p>Posted by <a href="https://www.camerajabber.com/author/ange/" class="url fn" title="Posts by Angela Nicholson" rel="author">Angela Nicholson</a> | <span class="updated">Aug 15, 2017</span> | <a class="comments-link" href="https://www.camerajabber.com/canon-eos-200d-rebel-sl2-review/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></p></div></div><div class="post-thumbnail header"> <img src="https://i0.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Canon_EOS_200D_Rebel_SL2_review.jpg?resize=1280%2C640&amp;ssl=1" alt="Canon EOS 200D / Rebel SL2 review" /><span class="score-bar" style="width:92%;background-color:#ff5700;"><span class="score-text">Score 92%</span></span><span class="score-bar" style="width:92%;background-color:#ff5700;"><span class="score-text">Score 92%</span></span></div><div class="post-wrap"><div class="post-content entry-content"><div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.camerajabber.com%2Fcanon-eos-200d-rebel-sl2-review%2F&#038;via=camerajabber&#038;related=angenicholson%3AAngela%20Nicholson" class="twitter-share-button" data-size="large">Tweet</a></div><h2><a href="https://www.camerajabber.com/category/canon/">Canon</a> EOS 200D / Rebel SL2 review: Ket Features</p></h2><table dir="ltr" style="height: 863px;" border="1" width="799" cellspacing="0" cellpadding="0"><colgroup><col width="120" /><col width="252" /></colgroup><tbody><tr><td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Camera Name&quot;}"><a href="https://www.camerajabber.com/category/cameras/">Camera</a> Name</td><td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Canon EOS 200D / EOS Rebel SL2 &quot;}">Canon EOS 200D / EOS Rebel SL2</td></tr><tr><td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Camera type&quot;}">Camera type</td><td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;DSLR&quot;}">DSLR</td></tr><tr><td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Date announced&quot;}">Date announced</td><td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;29th June 2017&quot;}">29th June 2017</td></tr><tr><td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Price at launch&quot;}">Price at launch</td><td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;£579/$549 body only, £679/$699 with 18-55mm STM lens&quot;}">£579/$549 body only, £679/$699 with 18-55mm STM lens</td></tr><tr><td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Sensor size&quot;}">Sensor size</td><td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;APS-C (22.3 x 14.9mm)&quot;}">APS-C (22.3 x 14.9mm)</td></tr><tr><td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Effective pixel count&quot;}">Effective pixel count</td><td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;24.2 million&quot;}">24.2 million</td></tr><tr><td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Processor&quot;}">Processor</td><td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Digic 7&quot;}">Digic 7</td></tr><tr><td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Lens/Mount&quot;}">Lens/Mount</td><td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;EF/EF-S&quot;}">EF/EF-S</td></tr><tr><td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Viewfinder&quot;}"><a href="https://www.camerajabber.com/tag/viewfinder/">Viewfinder</a></td><td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Optical with pentamirror 95% coverage&quot;}">Optical with pentamirror 95% coverage</td></tr><tr><td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Sensitivity range&quot;}">Sensitivity range</td><td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Stills: ISO 100-25600 expandable to H: 51200 \nMovies: 100-12800 expandable to H: 25600&quot;}">Stills: ISO 100-25600 expandable to H: 51200<br /> Movies: 100-12800 expandable to H: 25600</td></tr><tr><td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Reflex AF system&quot;}">Reflex AF system</td><td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;9 points with 1 cross-type supporting f/5.6, centre point is vertical line-sensitive at f/2.8 while other points are vertical line-sensitive or horizontal line-sensitive at f/5.6.&quot;}">9 points with 1 cross-type supporting f/5.6, centre point is vertical line-sensitive at f/2.8 while other points are vertical line-sensitive or horizontal line-sensitive at f/5.6.</td></tr><tr><td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Live View AF system&quot;}">Live View AF system</td><td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Dual Pixel CMOS AF System with 49 areas&quot;}">Dual Pixel CMOS AF System with 49 areas</td></tr><tr><td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Monitor&quot;}">Monitor</td><td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Touch-sensitive 3-inch Clear View LCD II with 1,040,000 dots&quot;}">Touch-sensitive 3-inch Clear View LCD II with 1,040,000 dots</td></tr><tr><td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Max shooting rate&quot;}">Max shooting rate</td><td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;5fps&quot;}">5fps</td></tr><tr><td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Max video resolution&quot;}">Max <a href="https://www.camerajabber.com/tag/video/">video</a> resolution</td><td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Full HD (1920 x 1080)&quot;}">Full HD (1920 x 1080)</td></tr><tr><td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Storage&quot;}"><a href="https://www.camerajabber.com/tag/storage/">Storage</a></td><td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;SD/SDHC/SDXC (UHS-I)&quot;}">SD/SDHC/SDXC (UHS-I)</td></tr><tr><td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Dimensions&quot;}">Dimensions</td><td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;122.4 x 92.6 x 69.8mm&quot;}">122.4 x 92.6 x 69.8mm</td></tr><tr><td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Weight&quot;}">Weight</td><td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Black: Approx. 453g \nSilver: Approx. 454g \nWhite: Approx. 456g (including battery and card)&quot;}">Black: Approx. 453g<br /> Silver: Approx. 454g<br /> White: Approx. 456g (including battery and card)</td></tr></tbody></table><p>While the Canon 1300D (known as the Canon Rebel T6 in the US) is small and light, its feature set is a little spartan in some respects. The Canon 200D, known as the Canon Rebel SL2 in the US, which sits above it in Canon’s DSLR line-up offers a bit more to open-up the range of creative opportunities yet it’s actually smaller and lighter.</p><p>It’s worth noting here that the Canon 200D / Rebel SL2 replaces the Canon 100D / Rebel SL1, which at 116.8 x 90.7 x 69.4mm and 407g for the black model and 410g for the white version is actually smaller and lighter. However, one of the key distinctions between the 200D / SL2 and both the 100D / SL1 and 1300D / T6 is that it has a vari-angle screen. This makes it far easier to <a href="https://www.camerajabber.com/photo-composition-tips-creative-photographer/">compose images</a> and video footage from above or below head height, whether you’re shooting in landscape or portrait format.</p><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1080' height='638' src='https://www.youtube.com/embed/FKzIke1rPlQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p><h2>Canon 200D / Rebel SL2 review: Sensor</h2><p>Another key upgrade that the EOS 200D / Rebel SL2 makes on the 100D / SL1 is the 24.2-megapixel <a href="https://www.camerajabber.com/understanding-camera-sensor-size/">CMOS sensor</a>, that’s a 6.2Mp step-up.</p><p>With that sensor comes Canon’s DIGIC 7 processing engine – also found in the <a href="https://www.camerajabber.com/tag/full-frame/">full-frame</a> EOS <a href="https://www.camerajabber.com/tag/6d-mark-ii/">6D Mark II</a> launched at the same time – which Canon says is 14x faster than its previous iteration and consequently it allows the camera to shoot at higher sensitivities and faster <a href="https://www.camerajabber.com/variable-frame-rate-recording-video/">frame rates</a> &#8211; 5fps in continuous mode. Notably the 100D / SL1 has the much older Digic 5 processing engine and can only shoot at 4fps.</p><p>Returning to the subject of sensitivity, the EOS 200D / Rebel SL2 boasts a top native setting of ISO 25,600, which is expandable up to ISO 51,200.</p><h2>Canon 200D / Rebel SL2 review: Autofocus systems</h2><p>The 200D /SL2 features Canon’s Dual Pixel AF which comes into play in Live View and Video mode, offering 49 AF points that cover 80% of the frame, vertically and horizontally. The beauty of the Dual Pixel system is that it uses phase detection for focusing, that’s generally faster than contrast detection and less prone to hunting.</p><p>As Canon pointed out, because every single megapixel is used for autofocus within this 80% area you could say that the EOS 200D / Rebel SL2 has 18 million AF points, it’s just that you can only select them in groups that make up 49 areas.</p><p>When the optical viewfinder – which gives 95% coverage – is in use the EOS 200D / Rebel SL2 offers a 9-point AF system with the centre point being the more sensitive cross-type at f/5.6 or larger. The Centre AF point is also vertical line-sensitive at f/2.8. Meanwhile the other AF points are vertical line-sensitive or horizontal line-sensitive AF at f/5.6.</p><p>In case you’re wondering, it’s the maximum aperture of the lens that’s the issue with the AF points, not the setting you’ve selected to shoot at.</p><p><img class="aligncenter size-full wp-image-45252" src="https://i0.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Canon_EOS_200D_Rebel_SL2_price_specs_release_date.jpg?resize=1080%2C575" alt="Canon EOS 200D / SL2: price, specs, release date confirmed" srcset="https://i0.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Canon_EOS_200D_Rebel_SL2_price_specs_release_date.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Canon_EOS_200D_Rebel_SL2_price_specs_release_date.jpg?resize=500%2C266&amp;ssl=1 500w, https://i0.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Canon_EOS_200D_Rebel_SL2_price_specs_release_date.jpg?resize=768%2C409&amp;ssl=1 768w, https://i0.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Canon_EOS_200D_Rebel_SL2_price_specs_release_date.jpg?resize=1023%2C545&amp;ssl=1 1023w, https://i0.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Canon_EOS_200D_Rebel_SL2_price_specs_release_date.jpg?resize=1080%2C575&amp;ssl=1 1080w" sizes="(max-width: 1080px) 100vw, 1080px" data-recalc-dims="1" /></p><h2>Canon 200D / Rebel SL2 review: Screen</h2><p>As I mentioned earlier, the 3-inch screen is mounted on the back of the camera via a vari-angle hinge. The screen is also touch-sensitive and by default displays the new Guided interface that we saw on the Canon 800D and 77D. It’s designed to encourage people to lose their inhibitions and come out of automatic mode. If you prefer, however, you can switch to the Standard mode via the Display Level option in the menu.</p><h2>Canon 200D / Rebel SL2 review: Video</h2><p>The Canon EOS 200D / Rebel SL2 can also record Full HD (1920 x 1080) video at 23.98, 25 or 50fps. It’s not really a surprise that there’s no 4K video capability given Canon’s reticence to provide it in <a href="https://www.camerajabber.com/cameras/">cameras</a> further up the line.</p><p>To summarise the 200D /SL2’s feature set, compared to the 100D / SL1, it makes one of the more substantial upgrades of recent times, bringing a significant increase in pixel count, a much newer processing engine and an articulating touch-screen.</p><h2>Canon EOS 200D / Rebel SL2 review: Build &amp; Handling</h2><p>One the complaints you often hear about about Canon’s older entry-level <a href="https://www.camerajabber.com/dslr-cameras-explained-10-things-know-single-lens-reflex/">DSLRs</a>, from the 1000D through to the 1300D, including the 100D / SL1, is that they have a plasticky, toy-camera feel to some of them. Of course, as entry-level models with comparatively low prices it’s unrealistic to expect the type of build you get with a model like the <a href="https://www.camerajabber.com/canon-5d-mark-iv-review/">Canon 5D Mark IV</a>, but when you’re paying in excessive of £500/$500 you anticipate decent quality. Thankfully the 200D / SL2 doesn’t disappoint.</p><p>While the camera body is made of plastic, it feels rigid. And when you squeeze the grip tight, it doesn’t creek in complaint. It’s a curvaceous number that lacks sharp edges and the contoured, rubberised grip fits your hand well. Despite the camera’s small size, it feels natural in your hands.</p><p>On the right side of the EOS 200D / Rebel SL2 top plate is the standard mode dial, power switch, ISO and DISP buttons, shutter button and a wheel for scrolling through exposure settings or menu options. On the right side of the top plate is a WiFi button.</p><p>On the back of the EOS 200D / Rebel SL2 are Menu, Info and Live View buttons along the top. Down the right side, behind the grip, are AF and AE Lock buttons. Moving down the camera back is an <a href="https://www.camerajabber.com/exposure-compensation-use/">Exposure Compensation</a> button, followed by the standard four-way controller, then Playback and Trash buttons.</p><p>It’s a fairly streamlined button layout and was a deliberate move by Canon to appeal to photographers making the leap from smartphone photography and who are used to fewer controls. While I appreciate the efforts to de-clutter, I think there are still a few obstacles that may put-off young smartphone users. For example, unless you’ve had previous experience with a DSLR or even Canon’s system, you might not know, for instance, what that button with the asterisk does (it’s AE Lock).</p><p>Nevertheless, the camera doesn’t seem intimidating like its more sophisticated siblings might be to those with no DSLR experience, and that’s the real point.</p><p style="text-align: center;"><strong>Pre-order the <a href="http://go.impactradius-platform.com/wf/click?upn=TL91BDGFnuiaLhhLMtY89dboXxP0IJoqRZI-2BRf-2BgGTv-2F-2FUv-2BOhdoSSbzCJgO7redotO4CDdkyUhQjkD31yl5a0sJAIx2uyD-2BBVVSqYph8bE-3D_sdJsG-2BKoTvagrxeQ0CGU9urdGx8J85Hw9C8zD8r-2Fk7FY7Bu7jkedriHZJwk0ZatU4hQ5pEokp5QC2xCpDVaMOiE4wm91ONSj2VJrNBiWOWKmbLF2QjOd2NLGP5mxKMHM0S08mrDmHlTSMC35s-2FomNuta40Sc2G8W9PzAJa70QQ4n-2FcCGIcbTXTLpR0vXNrjbfd-2BM6wnwEOLcuuMp7FBMnQ-3D-3D" target="_blank" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.impactradius-platform.com/wf/click?upn%3DTL91BDGFnuiaLhhLMtY89dboXxP0IJoqRZI-2BRf-2BgGTv-2F-2FUv-2BOhdoSSbzCJgO7redotO4CDdkyUhQjkD31yl5a0sJAIx2uyD-2BBVVSqYph8bE-3D_sdJsG-2BKoTvagrxeQ0CGU9urdGx8J85Hw9C8zD8r-2Fk7FY7Bu7jkedriHZJwk0ZatU4hQ5pEokp5QC2xCpDVaMOiE4wm91ONSj2VJrNBiWOWKmbLF2QjOd2NLGP5mxKMHM0S08mrDmHlTSMC35s-2FomNuta40Sc2G8W9PzAJa70QQ4n-2FcCGIcbTXTLpR0vXNrjbfd-2BM6wnwEOLcuuMp7FBMnQ-3D-3D&amp;source=gmail&amp;ust=1498804404583000&amp;usg=AFQjCNH1eaXrtp5alny9gpq5SxQS28_a7Q">EOS Rebel SL2 / 200D Body</a> &#8211; $549.00<br /> <a href="http://go.impactradius-platform.com/wf/click?upn=TL91BDGFnuiaLhhLMtY89dboXxP0IJoqRZI-2BRf-2BgGTv-2F-2FUv-2BOhdoSSbzCJgO7redotO4CDdkyUhQjkD31yl5a0sJAIx2uyD-2BBVVSqYph8bE-3D_sdJsG-2BKoTvagrxeQ0CGU9urdGx8J85Hw9C8zD8r-2Fk7FY7Bu7jkedriHZJwk0ZatUbhsa0LUYrRu5zqAfSGsYF3P3W-2B08jL3qVJ57IOm33N1BOQATVitwl-2FxldoDdwIbkJ523lITE0Ly-2FNoQr400A0fQH2EjpBAN51TXI3Cy7Xco6N5o4hWAvCUfKTTBYl7nj6Ek7lcpE9-2FA9YKtX9QEo2Q-3D-3D" target="_blank" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.impactradius-platform.com/wf/click?upn%3DTL91BDGFnuiaLhhLMtY89dboXxP0IJoqRZI-2BRf-2BgGTv-2F-2FUv-2BOhdoSSbzCJgO7redotO4CDdkyUhQjkD31yl5a0sJAIx2uyD-2BBVVSqYph8bE-3D_sdJsG-2BKoTvagrxeQ0CGU9urdGx8J85Hw9C8zD8r-2Fk7FY7Bu7jkedriHZJwk0ZatUbhsa0LUYrRu5zqAfSGsYF3P3W-2B08jL3qVJ57IOm33N1BOQATVitwl-2FxldoDdwIbkJ523lITE0Ly-2FNoQr400A0fQH2EjpBAN51TXI3Cy7Xco6N5o4hWAvCUfKTTBYl7nj6Ek7lcpE9-2FA9YKtX9QEo2Q-3D-3D&amp;source=gmail&amp;ust=1498804404583000&amp;usg=AFQjCNFaLSYBdaOyX0GDO8k352szCI1rnA">EOS Rebel SL2  EF-S 18-55mm f/4-5.6 STM Kit</a> &#8211; $699.99</strong></p><p><img class="aligncenter size-full wp-image-45283" src="https://i0.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Canon_EOS_200D_Rebel_SL2_review_guided_mode.jpg?resize=1080%2C811" alt="Canon EOS 200D / Rebel SL2 review: Performance" srcset="https://i0.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Canon_EOS_200D_Rebel_SL2_review_guided_mode.jpg?w=1136&amp;ssl=1 1136w, https://i0.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Canon_EOS_200D_Rebel_SL2_review_guided_mode.jpg?resize=500%2C375&amp;ssl=1 500w, https://i0.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Canon_EOS_200D_Rebel_SL2_review_guided_mode.jpg?resize=768%2C577&amp;ssl=1 768w, https://i0.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Canon_EOS_200D_Rebel_SL2_review_guided_mode.jpg?resize=1023%2C768&amp;ssl=1 1023w, https://i0.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Canon_EOS_200D_Rebel_SL2_review_guided_mode.jpg?resize=510%2C382&amp;ssl=1 510w, https://i0.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Canon_EOS_200D_Rebel_SL2_review_guided_mode.jpg?resize=1080%2C811&amp;ssl=1 1080w, https://i0.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Canon_EOS_200D_Rebel_SL2_review_guided_mode.jpg?resize=1376%2C1032&amp;ssl=1 1376w, https://i0.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Canon_EOS_200D_Rebel_SL2_review_guided_mode.jpg?resize=1044%2C783&amp;ssl=1 1044w, https://i0.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Canon_EOS_200D_Rebel_SL2_review_guided_mode.jpg?resize=632%2C474&amp;ssl=1 632w, https://i0.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Canon_EOS_200D_Rebel_SL2_review_guided_mode.jpg?resize=536%2C402&amp;ssl=1 536w" sizes="(max-width: 1080px) 100vw, 1080px" data-recalc-dims="1" /></p><h2>Canon 200D / Rebel SL2 review: Touchscreen</h2><p>As you’d expect, the touchscreen occupies most of the back of the camera, and it feels as robust as the rest of the EOS 200D / Rebel SL2. There’s little wobble to it, and I didn’t hesitate to pull it out and flip it all the way around. In short, it doesn’t feel fragile or like it will snap of easily.</p><p>The screen is also responsive to touch whether you’re selecting a menu (Quick or main) option, adjusting settings, setting an AF point, swiping through images or double-tapping to zoom in to check sharpness.</p><p>On the latter point, with 1,040,000 dots the screen is capable of showing plenty of detail so it’s easy to tell if you’ve got the subject sharp or not when you zoom in during manual focusing or when you’re reviewing shots. It’s not one of those screens that leaves you focusing backwards and forwards trying to find the sharpest point.</p><p>The Guided interface is friendly and easy to use with graphics that help explain some of the settings. In aperture priority mode, for instance, it shows that as you adjust from a small f/number to a large f/number the background becomes sharper. Meanwhile in shutter priority mode it shows a blurred moving subject being frozen as shutter speed is increased.</p><p>If you switch to a Scene mode you’re given appropriate adjustment options, in Portrait mode, for example, you’re given the option to adjust brightness, set the drive mode or use the flash. You just need to tap the Q icon or press the Q/Set button to access the options either by tapping on the screen or using the navigation controls.</p><h2>Canon 200D / Rebel SL2 review: Viewfinder</h2><p>As it’s a DSLR the Canon 200D / Rebel SL2 has an optical viewfinder rather than an electronic device. This means it can’t show the impact of setting adjustments such as white balance, Picture Style or exposure. However, like most modern optical finders, it’s bright and pleasant to use.</p><p>One thing to be alert to is that like many SLRs at this level, it only shows 95% of the scene and you may find objects creeping into the edges of your image without you being aware at the shooting stage.</p><h2>Canon 200D / Rebel SL2 review: Connectivity</h2><p>On the sides of the EOS 200D / Rebel SL2 are the HDMI, USB, mic and remote control inputs, which are housed by rubber doors. These are simple to open and felt chunky and substantial enough to provide protection to the elements within.</p><p>There’s also Wi-Fi, Bluetooth and NFC connectivity. Connecting the camera to a smartphone for the first time is simple and because the Bluetooth is always on, once you’ve paired your camera and phone it’s easy to reconnect it whether that’s to share images or take remote control.</p><h2>Canon EOS 200D / Rebel SL2 review: Performance</h2><p>The 200D / SL2 is designed for use by novice photographers who want to learn about photography as well as experienced photographers who want a small, light camera. It’s important for the first group that the camera is capable of producing high quality results with little intervention from the user. Happily the 200D / SL2 can do just that. Equally more experienced photographers will find they have a good level of control over their images when they want it.</p><p>With the white balance and Picture Style both set to auto and the metering to Evaluative the 200D / SL2 produces attractive images in many situations. In some cases <a href="https://www.camerajabber.com/category/photography-tips/landscape-photography/">landscapes</a> can tip towards over saturation and under shaded conditions images can become rather insipid, but in many instances the results look great.</p><p>Furthermore, with 24 million pixels on the sensor the 200D / SL2 captures plenty of detail, even with the 18-55mm kit lens.</p><p>As is often the case, the results captured at the sensitivity expansion setting (ISO 51,200) are really only suitable for use at small sizes. If you zoom in to check the jpegs you’ll spot that fine details have been lost and there’s some smearing to conceal noise. Meanwhile the <a href="https://www.camerajabber.com/what-is-a-raw-file/">raw files</a> are marred by luminance noise.</p><p>Stepping down to the uppermost native sensitivity settings, ISO 25,600 improves things but I would aim to keep to a maximum of ISO 12,800 if possible.</p><p>As I mentioned earlier, the 200D / SL2’s automatic white balance system generally performs well although images can become rather warm looking under artificial light and you may need to use one of the preset options or better still set a custom value. Sometimes in shaded conditions it produces a slightly warmer and more pleasing than those taken using the Daylight setting, but there’s not a huge amount in it.</p><p>The general-purpose Evaluative metering system also performs well and delivers well exposed images on most occasions. As usual it give some emphasis to the subject under the active AF point but in most cases it gives a good balance across the frame and isn’t overly distracted by bright or dark objects in the background.</p><p>I found it performed extremely well when shooting from the photographers’ pit at Fairport Convention’s Cropredy Festival. It coped with black backgrounds and bright lights superbly and delivered high quality results on almost every occasion.</p><p>While there are only 9 AF points available for use when images are composed in the viewfinder, they give good service. I found the 200D / SL2 got subjects sharp very quickly even in low light. What’s more, when it’s paired with a top-quality optic like the Canon EF 70-200mm f/2.8L IS II USM you’ll be hard-pressed to distinguish its speed from that of a camera higher up Canon SLRs line.</p><p>However, with just 9 points it’s hard for the camera to track subjects that roam around the frame and you may have the odd out of focus image purely because the active point isn’t over the target.</p><p>Switch to Live View mode and you have 49 points at your disposal, giving you greater coverage across the frame. While you’re better off using the viewfinder when you want to shoot <a href="https://www.camerajabber.com/tag/sport/">sport</a> or action, the Live View and video autofocus (AF) system can track moving subjects reasonably well.</p><p>Also, thanks to the fact that it use phase detection rather than contrast detection, in video mode the focus adjusts smoothly with little sign of hunting. You can’t adjust the speed of the focus transition but it strikes a nice balance, making the transition swiftly but not seeming to jerk so footage looks good.</p><p>Furthermore, you can change focus point with a tap of your finger and the 18-55mm STM lens adjusts quietly making it usable during recording.</p><blockquote data-secret="GC9JOB44Wt" class="wp-embedded-content"><p><a href="https://www.camerajabber.com/canon-vs-nikon-how-to-choose-best-dslr/">Canon vs Nikon: how to choose the best DSLR for you</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://www.camerajabber.com/canon-vs-nikon-how-to-choose-best-dslr/embed/#?secret=GC9JOB44Wt" data-secret="GC9JOB44Wt" width="600" height="338" title="&#8220;Canon vs Nikon: how to choose the best DSLR for you&#8221; &#8212; My CMS" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><h2><img class="aligncenter size-full wp-image-45285" src="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Canon_EOS_200D_SL2_review_guided_interface.jpg?resize=1080%2C811" alt="Canon EOS 200D / Rebel SL2 review: guided interface" srcset="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Canon_EOS_200D_SL2_review_guided_interface.jpg?w=1705&amp;ssl=1 1705w, https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Canon_EOS_200D_SL2_review_guided_interface.jpg?resize=500%2C375&amp;ssl=1 500w, https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Canon_EOS_200D_SL2_review_guided_interface.jpg?resize=768%2C577&amp;ssl=1 768w, https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Canon_EOS_200D_SL2_review_guided_interface.jpg?resize=1023%2C768&amp;ssl=1 1023w, https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Canon_EOS_200D_SL2_review_guided_interface.jpg?resize=510%2C382&amp;ssl=1 510w, https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Canon_EOS_200D_SL2_review_guided_interface.jpg?resize=1080%2C811&amp;ssl=1 1080w, https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Canon_EOS_200D_SL2_review_guided_interface.jpg?resize=1376%2C1032&amp;ssl=1 1376w, https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Canon_EOS_200D_SL2_review_guided_interface.jpg?resize=1044%2C783&amp;ssl=1 1044w, https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Canon_EOS_200D_SL2_review_guided_interface.jpg?resize=632%2C474&amp;ssl=1 632w, https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Canon_EOS_200D_SL2_review_guided_interface.jpg?resize=536%2C402&amp;ssl=1 536w" sizes="(max-width: 1080px) 100vw, 1080px" data-recalc-dims="1" /></h2><div id="custom-1502739619167" data-m101-type="custom-widget" data-config="{&quot;shopId&quot;:928,&quot;contentId&quot;:5111,&quot;templateId&quot;:2291,&quot;isoCurrencyCode&quot;:&quot;GBP&quot;,&quot;isoLanguageCode&quot;:&quot;en&quot;,&quot;geolocation&quot;:false, &quot;sid&quot;:&quot;&quot;, &quot;shortenTitle&quot;:&quot;&quot;}"></div><p></p><h2>Canon EOS 200D / Rebel SL2 review: Verdict</h2><p>The Canon EOS 200D / Rebel SL2 is a significant step up in specifications from its predecessor, the EOS 100D / SL1, and looks and feels nicely designed. Canon’s new Guided interface is also very good and should encourage novice photographers to move beyond Auto mode.</p><p>The EOS 200D / Rebel SL2 is aimed squarely at the beginner photographer, and with its ease-of-use and high specification it should really appeal to this market in a big way. The 100D / SL1 has been a popular model for Canon over the years, and the EOS 200D / Rebel SL2 looks not only like it will follow in those footsteps but blaze new paths into other markets if the company can reach its intended Millennials.</p><p>Provided that you don&#8217;t stray above ISO 12,800 the Canon EOS 200D / Rebel SL2 produces high quality images with a good level of detail and well-controlled noise. Colour and white balance are also good in the most commonly encountered shooting conditions and the 9-point AF system is fast.</p><p>While the 200D /SL2 is likely to see strong competition from <a href="https://www.camerajabber.com/tag/mirrorless-cameras/">mirrorless cameras</a> like the <a href="https://www.camerajabber.com/category/olympus/">Olympus</a> OM-D E-M10 II and <a href="https://www.camerajabber.com/category/panasonic/">Panasonic</a> GX80, it’s nearest SLR competitor is the <a href="https://www.camerajabber.com/category/nikon/">Nikon</a> D3400.</p><p>The D3400 offers an APS-C format 24.2-megapixel sensor, native ISO up to 25,600, Full HD video recording at 60fps and 5fps shooting. However, it lacks the vari-angle touchscreen found on the EOS 200D / Rebel SL2, as well as WiFi connectivity (although it does have Nikon’s SnapBridge system). And it’s smaller. So that’s…nearly the same specs for quite a bit less money.</p><p>The price difference diminish over time, but will it be enough? I think it probably will as the EOS 200D / Rebel SL2’s guided interface is really good, better even than the D3400’s Guide mode. I also think it’s worth paying a bit more for a camera that offers WiFi connectivity and an articulated touchscreen.</p><div id="custom-1502739811642" data-m101-type="custom-widget" data-config="{&quot;shopId&quot;:928,&quot;contentId&quot;:5113,&quot;templateId&quot;:2291,&quot;isoCurrencyCode&quot;:&quot;GBP&quot;,&quot;isoLanguageCode&quot;:&quot;en&quot;,&quot;geolocation&quot;:false, &quot;sid&quot;:&quot;&quot;, &quot;shortenTitle&quot;:&quot;&quot;}"></div><p></p><div class="gallery47325"><h3 style="border-bottom: 1px solid;">Canon 200D / Canon Rebel SL2 Sample Images</h3><div class="row"><div class="col-xs-12 spinner-wrapper"><div class="LoadingImg"><img src="https://i2.wp.com/www.camerajabber.com/wp-content/plugins/flickr-album-gallery/img/loading.gif?w=1080&#038;ssl=1" data-recalc-dims="1" /></div></div><div align="center" class="gallery-container"></div></div></div><div id="blueimp-gallery" class="blueimp-gallery blueimp-gallery-controls"><div class="slides"></div><h3 class="title"></h3> <a class="prev">‹</a> <a class="next">›</a> <a class="close">×</a> <a class="play-pause"></a><ol class="indicator"></ol><div class="modal fade"><div class="modal-dialog"><div class="modal-content"><div class="modal-header"> <button type="button" class="close" aria-hidden="true">&times;</button><h4 class="modal-title"></h4></div><div class="modal-body next"></div><div class="modal-footer"> <button type="button" class="btn btn-default pull-left prev"> <i class="glyphicon glyphicon-chevron-left"></i> Previous </button> <button type="button" class="btn btn-primary next"> Next <i class="glyphicon glyphicon-chevron-right"></i> </button></div></div></div></div></div><div align="center" style="font-size: small; margin-bottom:20px; margin-top:25px; width:100%; float: left;"> Flickr Album Gallery Powered By: <a href="http://www.weblizar.com/" target="_blank" target="_blank">Weblizar</a></div><blockquote data-secret="XStImImkxG" class="wp-embedded-content"><p><a href="https://www.camerajabber.com/older-cameras-premium-autofocus-performance/">7 older cameras that offer premium autofocus performance</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://www.camerajabber.com/older-cameras-premium-autofocus-performance/embed/#?secret=XStImImkxG" data-secret="XStImImkxG" width="600" height="338" title="&#8220;7 older cameras that offer premium autofocus performance&#8221; &#8212; My CMS" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; top: 1228px; left: 20px;">Save</span></p><p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; top: 4896px; left: 20px;">Save</span></p><p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; top: 1891px; left: 20px;">Save</span></p><p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; top: 1891px; left: 20px;">Save</span></p><p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p><p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; top: 3170px; left: 20px;">Save</span></p><p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p><p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p><div id="snippet-box" style="background:#F5F5F5; color:#333333; border:1px solid #ACACAC;"><div class="snippet-title" style="background:#E4E4E4; color:#333333; border-bottom:1px solid #ACACAC;">Summary</div><div itemscope itemtype="http://schema.org/Article"><div class="aio-info"><div class="snippet-label-img">Article Name</div><div class="snippet-data-img"><span itemprop="headline">Canon EOS 200D / Rebel SL2 review</span></div><div class="snippet-clear"></div><div class="snippet-label-img">Description</div><div class="snippet-data-img"><span itemprop="description">Canon EOS 200D / Rebel SL2 review: is Canon&#039;s revamp of its entry-level DSLR now the best beginner camera on the market? We put it through its paces.</span></div><div class="snippet-clear"></div><div class="snippet-label-img"><a href="https://www.camerajabber.com/author/">Author</a></div><div class="snippet-data-img" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span itemprop="name">Angela Nicholson</span></div><div class="snippet-clear"></div><div class="snippet-label-img">Publisher Name</div><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="snippet-data-img"> <span itemprop="name"><a href="https://www.camerajabber.com/camera-jabber/">Camera Jabber</a></span></div><div class="snippet-clear"></div></div><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.camerajabber.com/canon-eos-200d-rebel-sl2-review/"/><meta itemprop="datePublished" content="2017-08-15T04:00:36+00:00"/><meta itemprop="dateModified" content="2017-08-15T08:12:41+00:00"/></div></div></div><div class="snippet-clear"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-45278" class="share-twitter sd-button share-icon no-text" href="https://www.camerajabber.com/canon-eos-200d-rebel-sl2-review/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-45278" class="share-facebook sd-button share-icon no-text" href="https://www.camerajabber.com/canon-eos-200d-rebel-sl2-review/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-45278" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.camerajabber.com/canon-eos-200d-rebel-sl2-review/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-45278" class="share-pinterest sd-button share-icon no-text" href="https://www.camerajabber.com/canon-eos-200d-rebel-sl2-review/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.camerajabber.com/canon-eos-200d-rebel-sl2-review/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-109756092-45278-5992ad3fa8e5a' data-src='https://widgets.wp.com/likes/#blog_id=109756092&amp;post_id=45278&amp;origin=www.camerajabber.com&amp;obj_id=109756092-45278-5992ad3fa8e5a' data-name='like-post-frame-109756092-45278-5992ad3fa8e5a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div id='jp-relatedposts' class='jp-relatedposts' ></div></div></div><div class="post-wrap post-wrap-review"><div class="review"><div class="review-title"><h3>Review</h3></div><div class="review-content"><div class="review-summary clearfix"><div class="review-summary-score-box" style="background-color:#ff5700"><h4>92%</h4></div><div class="review-summary-content"></div></div><div class="review-breakdowns"><div class="review-breakdown"><h5 class="review-breakdown-title">Features</h5><div class="score-bar-bg"> <span class="score-bar" style="background-color:#ff5700; width:90%"> <span class="score-text">90%</span> </span></div></div><div class="review-breakdown"><h5 class="review-breakdown-title">Build and Handling</h5><div class="score-bar-bg"> <span class="score-bar" style="background-color:#ff5700; width:95%"> <span class="score-text">95%</span> </span></div></div><div class="review-breakdown"><h5 class="review-breakdown-title">Performance</h5><div class="score-bar-bg"> <span class="score-bar" style="background-color:#ff5700; width:95%"> <span class="score-text">95%</span> </span></div></div><div class="review-breakdown"><h5 class="review-breakdown-title">Image Quality</h5><div class="score-bar-bg"> <span class="score-bar" style="background-color:#ff5700; width:90%"> <span class="score-text">90%</span> </span></div></div></div></div></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="http://www.facebook.com/sharer.php?u=https://www.camerajabber.com/canon-eos-200d-rebel-sl2-review/&#038;t=Canon%20EOS%20200D%20%2F%20Rebel%20SL2%20review" class="social-share-link" title="Share &quot;Canon EOS 200D / Rebel SL2 review&quot; via Facebook" data-network-name="facebook" data-share-title="Canon EOS 200D / Rebel SL2 review" data-share-url="https://www.camerajabber.com/canon-eos-200d-rebel-sl2-review/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span> </a><a href="http://twitter.com/home?status=Canon%20EOS%20200D%20%2F%20Rebel%20SL2%20review%20https://www.camerajabber.com/canon-eos-200d-rebel-sl2-review/" class="social-share-link" title="Share &quot;Canon EOS 200D / Rebel SL2 review&quot; via Twitter" data-network-name="twitter" data-share-title="Canon EOS 200D / Rebel SL2 review" data-share-url="https://www.camerajabber.com/canon-eos-200d-rebel-sl2-review/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span> </a><a href="https://plus.google.com/share?url=https://www.camerajabber.com/canon-eos-200d-rebel-sl2-review/&#038;t=Canon%20EOS%20200D%20%2F%20Rebel%20SL2%20review" class="social-share-link" title="Share &quot;Canon EOS 200D / Rebel SL2 review&quot; via Google +" data-network-name="googleplus" data-share-title="Canon EOS 200D / Rebel SL2 review" data-share-url="https://www.camerajabber.com/canon-eos-200d-rebel-sl2-review/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span> </a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.camerajabber.com/canon-eos-200d-rebel-sl2-review/&#038;description=Canon%20EOS%20200D%20%2F%20Rebel%20SL2%20review&#038;media=https://i0.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Canon_EOS_200D_Rebel_SL2_review.jpg?resize=150%2C150&#038;ssl=1" class="social-share-link" title="Share &quot;Canon EOS 200D / Rebel SL2 review&quot; via Pinterest" data-network-name="pinterest" data-share-title="Canon EOS 200D / Rebel SL2 review" data-share-url="https://www.camerajabber.com/canon-eos-200d-rebel-sl2-review/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.camerajabber.com/canon-eos-200d-rebel-sl2-review/&#038;title=Canon%20EOS%20200D%20%2F%20Rebel%20SL2%20review" class="social-share-link" title="Share &quot;Canon EOS 200D / Rebel SL2 review&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Canon EOS 200D / Rebel SL2 review" data-share-url="https://www.camerajabber.com/canon-eos-200d-rebel-sl2-review/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;Canon EOS 200D / Rebel SL2 review&quot; via Email" data-network-name="basic_email" data-share-title="Canon EOS 200D / Rebel SL2 review" data-share-url="https://www.camerajabber.com/canon-eos-200d-rebel-sl2-review/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span> </a></div><div class="rating-stars"><p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="45278" /></div></div><div class="et_pb_extra_row etad post_below"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-7791277412593561"
data-ad-slot="8558055731"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://www.camerajabber.com/insta360-launch-new-camera-month-likely-built-stabilisation/" rel="prev"><span class="button">Previous</span><span class="title">Insta360 to launch new camera this month, likely with built-in stabilisation</span></a></div><div class="nav-link nav-link-next"></div></div></nav><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="https://www.camerajabber.com/canon-77d-vs-canon-80d-key-differences/" title="Canon 77D vs Canon 80D: what are the key differences?" class="post-thumbnail"> <img src="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2017/02/Canon77DVsCanon80D.jpg?resize=440%2C264&amp;ssl=1" alt="Canon 77D vs Canon 80D: what are the key differences?" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.camerajabber.com/canon-77d-vs-canon-80d-key-differences/">Canon 77D vs Canon 80D: what are the key differences?</a></h4><p class="date"><span class="updated">February 15, 2017</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.camerajabber.com/360-degree-video-shot-6-gopro-cameras-coolest-thing-youll-see-today/" title="This 360° video shot with 6 GoPros is the coolest thing you&#8217;ll see today" class="post-thumbnail"> <img src="https://www.camerajabber.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="This 360° video shot with 6 GoPros is the coolest thing you&#8217;ll see today" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.camerajabber.com/360-degree-video-shot-6-gopro-cameras-coolest-thing-youll-see-today/">This 360° video shot with 6 GoPros is the coolest thing you&#8217;ll see today</a></h4><p class="date"><span class="updated">September 3, 2016</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.camerajabber.com/fuji-x100f-price-release-date-specs-confirmed/" title="Fuji X100F: price, release date, specs confirmed" class="post-thumbnail"> <img src="https://i0.wp.com/www.camerajabber.com/wp-content/uploads/2017/01/Fuji_X100F_price_release_date.jpg?resize=440%2C264&amp;ssl=1" alt="Fuji X100F: price, release date, specs confirmed" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.camerajabber.com/fuji-x100f-price-release-date-specs-confirmed/">Fuji X100F: price, release date, specs confirmed</a></h4><p class="date"><span class="updated">January 19, 2017</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.camerajabber.com/ricoh-theta-s-review/" title="Ricoh Theta S review" class="post-thumbnail"> <img src="https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Ricoh_Theta_S_review.jpg?resize=440%2C220&amp;ssl=1" alt="Ricoh Theta S review" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.camerajabber.com/ricoh-theta-s-review/">Ricoh Theta S review</a></h4><p class="date"><span class="updated">June 27, 2017</span></p></div></div></div><div id="disqus_thread"></div></div><div class="et_pb_extra_column_sidebar"><div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"></h4><form role="search" method="get" class="search-form" action="https://www.camerajabber.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="et_ads-6" class="et_pb_widget widget_et_ads"><div class="widget_content clearfix"><div class="etad"> <a href="http://www.datacolor.com/promo/crossgrade16/" target="_blank"> <img src="https://www.camerajabber.com/wp-content/uploads/2017/07/600x400-UK.jpg" alt="Advertisement" /> </a></div></div></div><div id="et_ads-5" class="et_pb_widget widget_et_ads"><div class="widget_content clearfix"><div class="etad"> <a href="https://clkuk.tradedoubler.com/click?p=236543&#038;a=2906522&#038;g=23894992" target="_blank"> <img src="https://www.camerajabber.com/wp-content/uploads/2017/07/Best-Deals-300x.jpg" alt="Advertisement" /> </a></div></div></div><div id="et_ads-3" class="et_pb_widget widget_et_ads"><div class="widget_content clearfix"><div class="etad"> <a href="https://clkuk.tradedoubler.com/click?p=269587&#038;a=2906522&#038;g=23763152" target="_blank"> <img src="https://www.camerajabber.com/wp-content/uploads/2017/03/fallback.gif" alt="Advertisement" /> </a></div></div></div><div id="et_ads-4" class="et_pb_widget widget_et_ads"><div class="widget_content clearfix"><div class="etad"> <a href="http://www.gearbest.com/m-promotion-active-283.htm?lkid=10489316" target="_blank"> <img src="https://www.camerajabber.com/wp-content/uploads/2017/03/QW9e14D5.jpg" alt="Advertisement" /> </a></div></div></div><div id="media_image-4" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Meet The Team!</h4><a href="https://www.camerajabber.com/about-us/" class="" rel="" target=""><img width="1920" height="1080" src="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2016/08/Camera_Jabber_Team_01_002.jpg?fit=1920%2C1080&amp;ssl=1" class="image wp-image-4597 aligncenter attachment-full size-full" alt="Meet the team behind Camera Jabber" style="max-width: 100%; height: auto;" title="Meet the team behind Camera Jabber" srcset="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2016/08/Camera_Jabber_Team_01_002.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2016/08/Camera_Jabber_Team_01_002.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2016/08/Camera_Jabber_Team_01_002.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2016/08/Camera_Jabber_Team_01_002.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2016/08/Camera_Jabber_Team_01_002.jpg?resize=1080%2C608&amp;ssl=1 1080w" sizes="(max-width: 1920px) 100vw, 1920px" /></a></div><div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">Like what we do?</h4><div class="textwidget">A small donation helps us do what we do!<div align="center"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"> <input type="hidden" name="cmd" value="_s-xclick"> <input type="hidden" name="hosted_button_id" value="QSBBAMAGA8PV4"> <input type="image" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online!"> <img alt="" border="0" src="https://i2.wp.com/www.paypalobjects.com/en_GB/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1"  data-recalc-dims="1"></form></div></div></div><div id="media_image-5" class="et_pb_widget widget_media_image"><a href="https://www.camerajabber.com/about-us/membership-levels/" class="" rel="" target=""><img width="300" height="182" src="https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2016/10/CB_Signage-03.jpg?fit=300%2C182&amp;ssl=1" class="image wp-image-7814 aligncenter attachment-full size-full" alt="Camera Jabber Memberships" style="max-width: 100%; height: auto;" title="Camera Jabber Memberships" /></a></div><div id="facebook-likebox-3" class="et_pb_widget widget_facebook_likebox"><h4 class="widgettitle"><a href="https://www.facebook.com/camerajabber/">Join The Jabber!</a></h4><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/camerajabber/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/camerajabber/"><a href="https://www.facebook.com/camerajabber/">Join The Jabber!</a></blockquote></div></div></div><div id="et_ads-2" class="et_pb_widget widget_et_ads"><div class="widget_content clearfix"><div class="etad"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-7791277412593561" data-ad-slot="1894243332"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div></div></div></div><div class="container"><div class="et_pb_extra_row etad footer_above"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-7791277412593561"
data-ad-slot="8558055731"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><footer id="footer" class="footer_columns_2"><div id="footer-bottom"><div class="container"><p id="footer-info">&copy; Jabber Digital Media, Blounts Court Road, Henley on Thames, RG9 5EU | All rights reserved. England and Wales company registration number 10211037</p><div id="footer-nav"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/camerajabber" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/camerajabber" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li class="et-extra-social-icon googleplus"> <a href="https://plus.google.com/u/4/110161007635051179620" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a></li><li class="et-extra-social-icon pinterest"> <a href="https://uk.pinterest.com/camerajabber/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-pinterest"></a></li><li class="et-extra-social-icon tumblr"> <a href="https://www.tumblr.com/blog/camerajabber" class="et-extra-icon et-extra-icon-background-none et-extra-icon-tumblr"></a></li><li class="et-extra-social-icon stumbleupon"> <a href="https://www.stumbleupon.com/stumbler/cjabber?" class="et-extra-icon et-extra-icon-background-none et-extra-icon-stumbleupon"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/camerajabber/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://www.youtube.com/channel/UCiMegzWFJ2O3NIKoZyDx3gA" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a></li></ul></div></div></div></footer></div><span title="Back To Top" id="back_to_top"></span> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMHS4DC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script> <script type='text/javascript'>var EXTRA = {"images_uri":"https:\/\/www.camerajabber.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.camerajabber.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"71c6c84fe4","timeline_nonce":"3c9392e8bd","blog_feed_nonce":"808eb632da","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.camerajabber.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.camerajabber.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.camerajabber.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"5e48db6913","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"33bc48a48a","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"45278","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};</script> <script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> <script type='text/javascript' src='https://www.camerajabber.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.1'></script> <iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'109756092',post:'45278',tz:'1',srv:'www.camerajabber.com'} ]);
	_stq.push([ 'clickTrackerInit', '109756092', '45278' ]);</script> <div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies: <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.camerajabber.com/cookie-policy__trashed/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div></div> <script type="text/javascript" defer src="https://www.camerajabber.com/wp-content/cache/autoptimize/js/autoptimize_5eea69df13098c7ed1bac99d15761523.js"></script><script data-cfasync='false'>/*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script></body></html>