<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://www.camerajabber.com/xmlrpc.php" /><!--[if lt IE 9]> <script src="https://www.camerajabber.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <link type="text/css" media="screen" href="https://www.camerajabber.com/wp-content/cache/autoptimize/autoptimize_8320e61d05205a6afb03981f1ccd6a13.php" rel="stylesheet" /><style type="text/css" media="print">@media print{.pmpro_a-print{display:none;position:absolute;left:-9999px}}</style><link type="text/css" media="all" href="https://www.camerajabber.com/wp-content/cache/autoptimize/autoptimize_63d35731434141b6db1902f69f9f08e8.php" rel="stylesheet" /><title>DJI launches Cendence customisable controller, Tracktenna for long-distance drone flights | Camera Jabber</title><meta name="google-site-verification" content="UA-85476861-1" /><meta name="msvalidate.01" content="a81ed2dedf6648a094b35b60ded19673" /><meta name="description" content="DJI has announced a range of accessories for drone pilots, including the Cendence, a customisable remote controller, the Tracktenna and CrystalSky."/><meta name="news_keywords" content="dji, photography, cameras" /><meta name="original-source" content="https://www.camerajabber.com/dji-launches-cendence-customisable-controller-tracktenna-long-distance-drone-flights/" /><meta name="robots" content="noodp"/><link rel="canonical" href="https://www.camerajabber.com/dji-launches-cendence-customisable-controller-tracktenna-long-distance-drone-flights/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="DJI launches Cendence customisable controller, Tracktenna for long-distance drone flights | Camera Jabber" /><meta property="og:description" content="DJI has announced a range of accessories for drone pilots, including the Cendence, a customisable remote controller, the Tracktenna and CrystalSky." /><meta property="og:url" content="https://www.camerajabber.com/dji-launches-cendence-customisable-controller-tracktenna-long-distance-drone-flights/" /><meta property="og:site_name" content="Camera Jabber" /><meta property="article:publisher" content="http://facebook.com/camerajabber" /><meta property="article:tag" content="DJI" /><meta property="article:section" content="Action Camera Accessories" /><meta property="article:published_time" content="2017-04-25T01:00:25+01:00" /><meta property="article:modified_time" content="2017-04-25T00:08:34+01:00" /><meta property="og:updated_time" content="2017-04-25T00:08:34+01:00" /><meta property="og:image" content="https://www.camerajabber.com/wp-content/uploads/2017/04/DJI_Cendence_tracktenna_crystalsky_price.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="335" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="DJI has announced a range of accessories for drone pilots, including the Cendence, a customisable remote controller, the Tracktenna and CrystalSky." /><meta name="twitter:title" content="DJI launches Cendence customisable controller, Tracktenna for long-distance drone flights | Camera Jabber" /><meta name="twitter:site" content="@camerajabber" /><meta name="twitter:image" content="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2017/04/DJI_Cendence_tracktenna_crystalsky_price.jpg?fit=600%2C335&#038;ssl=1" /><meta name="twitter:creator" content="@jeffmeyer" /><meta property="DC.date.issued" content="2017-04-25T01:00:25+01:00" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Camera Jabber &raquo; Feed" href="https://www.camerajabber.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Camera Jabber &raquo; Comments Feed" href="https://www.camerajabber.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Camera Jabber &raquo; DJI launches Cendence customisable controller, Tracktenna for long-distance drone flights Comments Feed" href="https://www.camerajabber.com/dji-launches-cendence-customisable-controller-tracktenna-long-distance-drone-flights/feed/" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.camerajabber.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '38a92898-313e-418d-a856-cd1ed216cae6';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "camerajabbercom";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.camerajabber.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <meta content="Extra v.2.0.39" name="generator"/><style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox {
	overflow: hidden;
}</style> <script type='text/javascript' src='https://www.camerajabber.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <link rel='https://api.w.org/' href='https://www.camerajabber.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.camerajabber.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.camerajabber.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.4" /><link rel='shortlink' href='https://wp.me/p7qwzy-83x' /><link rel="alternate" type="application/json+oembed" href="https://www.camerajabber.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.camerajabber.com%2Fdji-launches-cendence-customisable-controller-tracktenna-long-distance-drone-flights%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.camerajabber.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.camerajabber.com%2Fdji-launches-cendence-customisable-controller-tracktenna-long-distance-drone-flights%2F&#038;format=xml" /> <script type="text/javascript">var ajaxurl = "https://www.camerajabber.com/wp-admin/admin-ajax.php"</script><style id="ctcc-css" type="text/css" media="screen">#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					top: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><style id="sexy-author-bio-css" type="text/css" media="screen">#sexy-author-bio { background: #ECEFF4; border-style: solid; border-color: #FF5700; color: #666666; border-top-width: 5px; border-right-width: 0px; border-bottom-width: 0px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 24px;line-height: 24px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #0088cc;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: capitalize;color: #0088cc;}#sab-byline { color: #FF5700;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 15px;line-height: 21px;text-decoration: none;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 14px;line-height: 17px;}
					  [id^=sig-] { height: 36px;width: 36px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }</style><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//jetpack.wordpress.com'><link rel='dns-prefetch' href='//s0.wp.com'><link rel='dns-prefetch' href='//s1.wp.com'><link rel='dns-prefetch' href='//s2.wp.com'><link rel='dns-prefetch' href='//public-api.wordpress.com'><link rel='dns-prefetch' href='//0.gravatar.com'><link rel='dns-prefetch' href='//1.gravatar.com'><link rel='dns-prefetch' href='//2.gravatar.com'><link rel='dns-prefetch' href='//widgets.wp.com'><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><style type="text/css" id="extra-dynamic-styles-body_heading_font-font-family">h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-family: 'Montserrat', Helvetica, Arial, Lucida, sans-serif;
}</style><style type="text/css" id="extra-dynamic-styles-body_font-font-family">body {
	font-family: 'Montserrat', Helvetica, Arial, Lucida, sans-serif;
}</style><style type="text/css" id="extra-dynamic-styles-body_link_color-color">a,
a:visited {
	color: #ff5700;
}</style><style type="text/css" id="extra-dynamic-styles-background_color-background-color">#page-container {
	background-color: #eceff4;
}</style><style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">#et-menu li a {
	font-size: 14px;
}</style><style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">#et-menu li {
	font-family: 'Montserrat', Helvetica, Arial, Lucida, sans-serif;
}</style><style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-color">#et-menu > li > a:hover,
#et-menu > li.menu-item-has-children > a:hover:after,
#et-menu > li.mega-menu-featured > a:hover:after,
#et-navigation > ul#et-menu > li.current-menu-item > a,
#et-navigation > ul#et-menu > li.current_page_item > a,
#et-extra-mobile-menu > li.mega-menu-featured > a:hover:after,
#et-extra-mobile-menu > li.current-menu-item > a,
#et-extra-mobile-menu > li.current_page_item > a,
#et-extra-mobile-menu > li > a:hover {
	color: #ff5700;
}</style><style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-background-color">#et-navigation > ul > li > a:before {
	background-color: #ff5700;
}</style><style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">#main-header {
	background-color: #273d54;
}</style><style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_background_color-background-color">#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
#et-mobile-navigation nav,
.et-top-search-primary-menu-item .et-top-search {
	background-color: #273d54;
}</style><style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_active_link_color-color">#et-menu li > ul li a:hover,
#et-extra-mobile-menu li > ul li a:hover,
#et-menu li > ul li.current-menu-item a,
#et-menu li > ul li.current_page_item a,
#et-extra-mobile-menu li > ul li.current-menu-item a,
#et-extra-mobile-menu li > ul li.current_page_item a,
#et-menu li.mega-menu > ul > li > a:hover,
#et-menu .sub-menu li.mega-menu-featured > a:hover:after,
#et-menu .sub-menu li.menu-item-has-children > a:hover:after,
#et-extra-mobile-menu .sub-menu li.mega-menu-featured > a:hover:after,
#et-menu li.mega-menu-featured > ul li .featured-post .post-meta a:hover,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post .post-meta a:hover,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a:hover,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a:hover {
	color: #ff5700;
}</style><style type="text/css" id="extra-dynamic-styles-secondary_nav_font-font-family">#et-secondary-menu li {
	font-family: 'Montserrat', Helvetica, Arial, Lucida, sans-serif;
}</style><style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_font-font-family">#et-trending-label,
.et-trending-post a {
	font-family: 'Montserrat', Helvetica, Arial, Lucida, sans-serif;
}</style><style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font-font-family">#et-info .et-cart span,
#et-info .et-top-search .et-search-field {
	font-family: 'Montserrat', Helvetica, Arial, Lucida, sans-serif;
}</style><style type="text/css" id="extra-dynamic-styles-footer_widget_text_color-color">#footer .et_pb_widget,
#footer div,
#footer .et_pb_widget p,
#footer .et_pb_widget ins,
#footer .et_pb_widget span,
#footer .et_pb_widget strong,
#footer .widget_list li .post-meta,
#footer .et_pb_widget .recentcomments .post-title,
#footer .et_pb_widget .recentcomments .comment-author-link,
#footer .et_pb_widget .recentcomments .author,
#footer .widget_calendar td,
#footer .widget_et_recent_tweets .et-extra-icon:before {
	color: rgba(226,226,226,0.6);
}</style><style type="text/css" id="extra-dynamic-styles-footer_bottom_background_color-background-color">#footer-bottom {
	background-color: #273d54;
}</style><style type="text/css" id="extra-dynamic-styles-footer_bottom_menu_link_color-color">#footer-nav ul li a {
	color: #ff5700;
}</style><style type="text/css" id="extra-dynamic-styles-footer_bottom_menu_active_link_color-color">#footer-nav ul li a:hover,
#footer-nav ul li a:active {
	color: #ff5700;
}</style><style type="text/css" id="extra-dynamic-styles-button_font-font-family">#page-container .button,
#page-container button,
#page-container button[type="submit"],
#page-container input[type="submit"],
#page-container input[type="reset"],
#page-container input[type="button"],
.read-more-button,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link,
.widget_tag_cloud a,
.widget_tag_cloud a:visited,
.post-nav .nav-links .button,
a.read-more-button,
a.read-more-button:visited,
#footer .widget_tag_cloud a,
#footer .widget_tag_cloud a:visited,
#footer a.read-more-button,
#footer a.read-more-button:visited,
#footer .button,
#footer button,
#footer button[type="submit"],
#footer input[type="submit"],
#footer input[type="reset"],
#footer input[type="button"] {
	font-family: 'Montserrat', Helvetica, Arial, Lucida, sans-serif;
}</style><style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 56.1px;
					margin: 26.95px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 48px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 40.8px;
					margin: 19.6px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}</style><link rel="shortcut icon" href="https://www.camerajabber.com/wp-content/uploads/2016/05/Rough_jabber_logo.png" /><link rel="amphtml" href="https://www.camerajabber.com/dji-launches-cendence-customisable-controller-tracktenna-long-distance-drone-flights/amp/" /><meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><meta name="google-site-verification" content="pMHCfBjy9U3KjcczhF1bEqFSFUER1hzVwkSBvEgTR2E" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7791277412593561",
    enable_page_level_ads: true
  });</script><link rel="icon" href="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2016/08/CJ-logoSocial.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2016/08/CJ-logoSocial.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2016/08/CJ-logoSocial.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2016/08/CJ-logoSocial.jpg?fit=270%2C270&#038;ssl=1" /><meta name="twitter:card" content="summary"><meta name="twitter:title" content="DJI launches Cendence customisable controller, Tracktenna for long-distance drone flights"><meta name="twitter:site" content="@camerajabber"><meta name="twitter:description" content="DJI has announced a range of new accessories for drone pilots, including the Cendence, a customisable remote controller, the Tracktenna high-gain antenna and CrystalSky monitor offering personalised controls."><meta name="twitter:image" content="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2017/04/DJI_Cendence_tracktenna_crystalsky_price.jpg?fit=600%2C335&amp;ssl=1"><meta name="twitter:image:alt" content="DJI launches Cendence customisable controller, Tracktenna for long-distance drone flights"><meta name="twitter:creator" content="@jeffmeyer"><style type="text/css" id="wp-custom-css">#top-header {
    z-index: 1;
    position: relative;
    background: #000000;
    padding: 10px 0;
}
.twitter-share {
 padding: 10px 0 0 36px;
}
.et_pb_pagebuilder_layout.single .post-wrap .post-content {
    margin: 0;
    padding-top: 0 !important;
    padding-left: 10px;
    padding-right: 10px;
}
img#wpstats {
width:0px;height:0px;
overflow:hidden;
background-color: #273d54;
}
.genericon-facebook:before {
    content: "f203";
size:20px;
}
#page-container article p a { 
color: #FF6600;
}
.rating-stars { 
display: none !important; visibility: none !important; 
}
a {
	color: #ff5700;
}

a:link {
	color: #ff5700;
}

a:visited {
	color: #ff5700;
}

a:hover {
	color: #ff5700;
}

a:active {
	color: #ff5700;
}</style></head><body class="post-template-default single single-post postid-30971 single-format-standard pmpro-body-has-access et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown"><div id="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class=""></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/camerajabber" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/camerajabber" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon googleplus"> <a href="https://plus.google.com/u/4/110161007635051179620" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-googleplus"></a></li><li class="et-extra-social-icon pinterest"> <a href="https://uk.pinterest.com/camerajabber/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/camerajabber/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://www.youtube.com/channel/UCiMegzWFJ2O3NIKoZyDx3gA" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://www.camerajabber.com/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"> <a class="logo" href="https://www.camerajabber.com/" data-fixed-height="51"> <img src="https://www.camerajabber.com/wp-content/uploads/2016/08/CJ-logo.png" alt="Camera Jabber" id="logo" /> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav et_disable_top_tier"><li id="menu-item-3812" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3812"><a href="https://www.camerajabber.com/photography-news/">News</a></li><li id="menu-item-3813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3813"><a href="https://www.camerajabber.com/cameras/">Cameras</a><ul class="sub-menu"><li id="menu-item-4754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4754"><a href="https://www.camerajabber.com/cameras/">All Cameras</a></li><li id="menu-item-5965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5965"><a href="https://www.camerajabber.com/cameras/action-cameras/">Action Cams</a></li><li id="menu-item-5966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5966"><a href="https://www.camerajabber.com/cameras/camera-phones/">Camera phones</a></li><li id="menu-item-3814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3814"><a href="https://www.camerajabber.com/canon/">Canon</a></li><li id="menu-item-3817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3817"><a href="https://www.camerajabber.com/nikon/">Nikon</a></li><li id="menu-item-3821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3821"><a href="https://www.camerajabber.com/sony/">Sony</a></li><li id="menu-item-3815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3815"><a href="https://www.camerajabber.com/fuji/">Fuji</a></li><li id="menu-item-3818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3818"><a href="https://www.camerajabber.com/olympus/">Olympus</a></li><li id="menu-item-3819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3819"><a href="https://www.camerajabber.com/panasonic/">Panasonic</a></li><li id="menu-item-3820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3820"><a href="https://www.camerajabber.com/pentax/">Pentax</a></li><li id="menu-item-3816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3816"><a href="https://www.camerajabber.com/leica/">Leica</a></li></ul></li><li id="menu-item-3822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3822"><a href="https://www.camerajabber.com/reviews/">Reviews</a><ul class="sub-menu"><li id="menu-item-4757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4757"><a href="https://www.camerajabber.com/reviews/">All Reviews</a></li><li id="menu-item-3498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3498"><a href="https://www.camerajabber.com/reviews/camera-reviews/">Camera Reviews</a></li><li id="menu-item-5967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5967"><a href="https://www.camerajabber.com/reviews/action-camera-reviews/">Action Cam Reviews</a></li><li id="menu-item-3497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3497"><a href="https://www.camerajabber.com/reviews/accessory-reviews/">Accessory Reviews</a></li></ul></li><li id="menu-item-3823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3823"><a href="https://www.camerajabber.com/photography-buyers-guides/">Buyers&#8217; Guides</a><ul class="sub-menu"><li id="menu-item-4755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4755"><a href="https://www.camerajabber.com/photography-buyers-guides/">All Guides</a></li><li id="menu-item-3825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3825"><a href="https://www.camerajabber.com/photography-buyers-guides/camera-buyers-guides/">Cameras</a></li><li id="menu-item-3826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3826"><a href="https://www.camerajabber.com/photography-buyers-guides/lens-buyers-guides/">Lenses</a></li><li id="menu-item-3824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3824"><a href="https://www.camerajabber.com/photography-buyers-guides/accessories-buyers-guide/">Accessories</a></li><li id="menu-item-5964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5964"><a href="https://www.camerajabber.com/photography-buyers-guides/daily-deals-2016/">Daily Deals</a></li></ul></li><li id="menu-item-3827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3827"><a href="https://www.camerajabber.com/photography-tips/">Photography Tips</a><ul class="sub-menu"><li id="menu-item-4756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4756"><a href="https://www.camerajabber.com/photography-tips/">All Tips</a></li><li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3838"><a href="https://www.camerajabber.com/photo-editing/">Photo Editing</a></li><li id="menu-item-3832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3832"><a href="https://www.camerajabber.com/photography-tips/portrait-photography/">Portrait</a></li><li id="menu-item-3836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3836"><a href="https://www.camerajabber.com/photography-tips/landscape-photography/">Landscape</a></li><li id="menu-item-3828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3828"><a href="https://www.camerajabber.com/photography-tips/night-photography/">Night</a></li><li id="menu-item-3829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3829"><a href="https://www.camerajabber.com/photography-tips/black-and-white-photography/">Black and White</a></li><li id="menu-item-3833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3833"><a href="https://www.camerajabber.com/photography-tips/street-photography/">Street</a></li><li id="menu-item-3830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3830"><a href="https://www.camerajabber.com/photography-tips/food-photography/">Food</a></li><li id="menu-item-3835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3835"><a href="https://www.camerajabber.com/photography-tips/wildlife-photography/">Wildlife</a></li><li id="menu-item-3831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3831"><a href="https://www.camerajabber.com/photography-tips/macro-photography/">Macro</a></li><li id="menu-item-3834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3834"><a href="https://www.camerajabber.com/photography-tips/travel-photography/">Travel</a></li></ul></li><li id="menu-item-28099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28099"><a href="https://www.camerajabber.com/contact/">Contact us</a></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-30971" class="module single-post-module post-30971 post type-post status-publish format-standard has-post-thumbnail placeholder-for-hentry category-action-camera-accessories category-camera-accessories category-drone-news category-photography-news tag-dji pmpro-has-access et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">DJI launches Cendence customisable controller, Tracktenna for long-distance drone flights</h1><div class="post-meta"><p>Posted by <a href="https://www.camerajabber.com/author/jeff/" class="url fn" title="Posts by Jeff Meyer" rel="author">Jeff Meyer</a> | <span class="updated">Apr 25, 2017</span> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></p></div></div><div class="post-thumbnail header"> <a href="https://www.camerajabber.com/dji-launches-cendence-customisable-controller-tracktenna-long-distance-drone-flights/" title="DJI launches Cendence customisable controller, Tracktenna for long-distance drone flights" class="featured-image"> <img src="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2017/04/DJI_Cendence_tracktenna_crystalsky_price.jpg?resize=600%2C335&amp;ssl=1" alt="DJI launches Cendence customisable controller, Tracktenna for long-distance drone flights" /> </a></div><div class="post-wrap"><div class="post-content entry-content"><div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.camerajabber.com%2Fdji-launches-cendence-customisable-controller-tracktenna-long-distance-drone-flights%2F&#038;via=camerajabber&#038;related=jeffmeyer%3AJeff%20Meyer" class="twitter-share-button" data-size="large">Tweet</a></div><p>DJI has announced a range of new accessories for <a href="https://www.camerajabber.com/tag/drone/">drone</a> pilots, including the Cendence, a customisable remote controller, the Tracktenna high-gain antenna and CrystalSky monitor offering personalised controls.</p><h2>DJI Cendence</h2><p>The new Cendence remote controller &#8211; price tag £949 / €1,149 &#8211; is DJI’s first multi-platform controller and allows users to program and store customised button configurations for different flight and shooting options.</p><p>The Cendence is compatible with DJI’s Matrice 200 and Inspire 2 drones. It boasts two dials allowing users to adjust the pitch and yaw of the <a href="https://www.camerajabber.com/tag/gimbal/">gimbal</a> at the same time, also allowing them to access functions like ISO, focus and shutter speed without navigating the touch menu settings on their mobile device.</p><p>The DJI Cendence also offers built-in SDI and HDMI <a href="https://www.camerajabber.com/tag/video/">video</a> transmission ports for live HD broadcast and streaming applications. You can also adapt it to use DJI’s Lightbridge or WiFi video transmission technology.</p><p>The Cendence controller can mount tablets and <a href="https://www.camerajabber.com/category/cameras/">camera</a> phones, as well as DJI’s new CrystalSky <a href="https://www.camerajabber.com/tag/monitors/">monitors</a>. It also boasts a second, smaller screen that displays telemetry data.</p><p>DJI says its battery lasts up to four hours.</p><h2>DJI Tracktenna</h2><p>DJI also announced the Tracktenna, which is a new high-gain antenna with built-in sensors and two-axis gimbal that point the antenna to your drone to improve the connection &#8211; even if you are in a vehicle or in motion &#8211; to improve the connection .</p><p>DJI says that when installed on the Cendence controller, the Tracktenna can boost your signal transmission to more 6.2 miles.</p><p>The Tracktenna supports transmission speeds of up to 10Mbps within 1.24 miles for data-intensive applications, and it supports both 2.4GHz and 5.8GHz frequency bands, giving it greater signal stability, the company says.</p><p>A price and release date for the DJI Tracktenna won’t be announced until later this year.</p><h2>DJI CrystalSky</h2><p>DJI also announced a new CrystalSky range of dedicated monitors for use with its drones, which it says offer a brighter and more reliable display screen.</p><p>The CrystalSky monitors offers displays up to 2000 cd/m2, which is four times brighter than a typical smartphone or tablet.</p><p>Available in 5.5in and 7.85in sizes, the CrystalSky attaches directly to the Cendence controller or you can use a new dedicated mounting bracket to attach it to other DJI controllers.</p><p>The CrystalSky price tag will be: a 5.5-inch, 1000 cd/m2 version for £449 (€549); a 7.85-inch, 1000 cd/m2 version for £669 (€799); and a 7.85-inch, 2000 cd/m2 version for £949 (€1,149).</p><blockquote data-secret="yr35NnbmSw" class="wp-embedded-content"><p><a href="https://www.camerajabber.com/dji-goggles-price-release-date-specs-confirmed/">DJI Goggles: price, release date, specs confirmed</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://www.camerajabber.com/dji-goggles-price-release-date-specs-confirmed/embed/#?secret=yr35NnbmSw" data-secret="yr35NnbmSw" width="600" height="338" title="&#8220;DJI Goggles: price, release date, specs confirmed&#8221; &#8212; Camera Jabber" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><blockquote data-secret="tjEcc0ePMP" class="wp-embedded-content"><p><a href="https://www.camerajabber.com/another-dji-mavic-pro-review-best-drone-ive-used/">Another DJI Mavic Pro review: ‘it’s the best drone I’ve used’</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://www.camerajabber.com/another-dji-mavic-pro-review-best-drone-ive-used/embed/#?secret=tjEcc0ePMP" data-secret="tjEcc0ePMP" width="600" height="338" title="&#8220;Another DJI Mavic Pro review: ‘it’s the best drone I’ve used’&#8221; &#8212; Camera Jabber" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-30971" class="share-twitter sd-button share-icon no-text" href="https://www.camerajabber.com/dji-launches-cendence-customisable-controller-tracktenna-long-distance-drone-flights/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-30971" class="share-facebook sd-button share-icon no-text" href="https://www.camerajabber.com/dji-launches-cendence-customisable-controller-tracktenna-long-distance-drone-flights/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-30971" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.camerajabber.com/dji-launches-cendence-customisable-controller-tracktenna-long-distance-drone-flights/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-109756092-30971-58feaeebed863' data-src='//widgets.wp.com/likes/#blog_id=109756092&amp;post_id=30971&amp;origin=www.camerajabber.com&amp;obj_id=109756092-30971-58feaeebed863' data-name='like-post-frame-109756092-30971-58feaeebed863'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div id='jp-relatedposts' class='jp-relatedposts' ></div><div id="sexy-author-bio" style="" class="jeff-meyer"><script type="application/ld+json">{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Jeff Meyer",
					  "url" : "",
					  "sameAs" : [
					  ]
					}</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="https://www.camerajabber.com/author/jeff/" title="Jeff Meyer" target="_top">Jeff Meyer</a></div><div id="sab-gravatar"><a href="https://www.camerajabber.com/author/jeff/" target="_top"><img alt="Jeff Meyer" src="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2016/08/Jeff_Meyer_Camera_Jabber_01_001.jpg?w=1080&#038;ssl=1" data-recalc-dims="1" /></a></div><div id="sab-byline"><span id="sab-jobtitle">Website Editor</span></div><div id="sab-description">Jeff is our Website Editor. He's been a journalist for more than 20 years and began taking pictures as a teenager in the US with an old Pentax K1000 and a 50mm f/1.4 lens. <br /> <br /> He has worked for the UK’s photography press for the past 10 years with Amateur Photographer and, most recently, editing Photography Week and the Digital Camera World website.<br /> <br /> Got a news story then drop Jeff an email at <a href="mailto:jeff@camerajabber.com">jeff@camerajabber.com</a></div></div></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="http://www.facebook.com/sharer.php?u=https://www.camerajabber.com/dji-launches-cendence-customisable-controller-tracktenna-long-distance-drone-flights/&#038;t=DJI%20launches%20Cendence%20customisable%20controller%2C%20Tracktenna%20for%20long-distance%20drone%20flights" class="social-share-link" title="Share &quot;DJI launches Cendence customisable controller, Tracktenna for long-distance drone flights&quot; via Facebook" data-network-name="facebook" data-share-title="DJI launches Cendence customisable controller, Tracktenna for long-distance drone flights" data-share-url="https://www.camerajabber.com/dji-launches-cendence-customisable-controller-tracktenna-long-distance-drone-flights/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span> </a><a href="http://twitter.com/home?status=DJI%20launches%20Cendence%20customisable%20controller%2C%20Tracktenna%20for%20long-distance%20drone%20flights%20https://www.camerajabber.com/dji-launches-cendence-customisable-controller-tracktenna-long-distance-drone-flights/" class="social-share-link" title="Share &quot;DJI launches Cendence customisable controller, Tracktenna for long-distance drone flights&quot; via Twitter" data-network-name="twitter" data-share-title="DJI launches Cendence customisable controller, Tracktenna for long-distance drone flights" data-share-url="https://www.camerajabber.com/dji-launches-cendence-customisable-controller-tracktenna-long-distance-drone-flights/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span> </a><a href="https://plus.google.com/share?url=https://www.camerajabber.com/dji-launches-cendence-customisable-controller-tracktenna-long-distance-drone-flights/&#038;t=DJI%20launches%20Cendence%20customisable%20controller%2C%20Tracktenna%20for%20long-distance%20drone%20flights" class="social-share-link" title="Share &quot;DJI launches Cendence customisable controller, Tracktenna for long-distance drone flights&quot; via Google +" data-network-name="googleplus" data-share-title="DJI launches Cendence customisable controller, Tracktenna for long-distance drone flights" data-share-url="https://www.camerajabber.com/dji-launches-cendence-customisable-controller-tracktenna-long-distance-drone-flights/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span> </a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.camerajabber.com/dji-launches-cendence-customisable-controller-tracktenna-long-distance-drone-flights/&#038;description=DJI%20launches%20Cendence%20customisable%20controller%2C%20Tracktenna%20for%20long-distance%20drone%20flights&#038;media=https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2017/04/DJI_Cendence_tracktenna_crystalsky_price.jpg?resize=150%2C150&#038;ssl=1" class="social-share-link" title="Share &quot;DJI launches Cendence customisable controller, Tracktenna for long-distance drone flights&quot; via Pinterest" data-network-name="pinterest" data-share-title="DJI launches Cendence customisable controller, Tracktenna for long-distance drone flights" data-share-url="https://www.camerajabber.com/dji-launches-cendence-customisable-controller-tracktenna-long-distance-drone-flights/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.camerajabber.com/dji-launches-cendence-customisable-controller-tracktenna-long-distance-drone-flights/&#038;title=DJI%20launches%20Cendence%20customisable%20controller%2C%20Tracktenna%20for%20long-distance%20drone%20flights" class="social-share-link" title="Share &quot;DJI launches Cendence customisable controller, Tracktenna for long-distance drone flights&quot; via LinkedIn" data-network-name="linkedin" data-share-title="DJI launches Cendence customisable controller, Tracktenna for long-distance drone flights" data-share-url="https://www.camerajabber.com/dji-launches-cendence-customisable-controller-tracktenna-long-distance-drone-flights/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;DJI launches Cendence customisable controller, Tracktenna for long-distance drone flights&quot; via Email" data-network-name="basic_email" data-share-title="DJI launches Cendence customisable controller, Tracktenna for long-distance drone flights" data-share-url="https://www.camerajabber.com/dji-launches-cendence-customisable-controller-tracktenna-long-distance-drone-flights/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span> </a></div><div class="rating-stars"><p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="30971" /></div><style type="text/css" id="rating-stars">.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #ff5700;
									}</style></div><div class="et_pb_extra_row etad post_below"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-7791277412593561"
data-ad-slot="8558055731"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://www.camerajabber.com/dji-goggles-price-release-date-specs-confirmed/" rel="prev"><span class="button">Previous</span><span class="title">DJI Goggles: price, release date, specs confirmed</span></a></div><div class="nav-link nav-link-next"></div></div></nav><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="https://www.camerajabber.com/panasonic-lx15-introduces-4k-video-f1-4-lens/" title="Panasonic LX15 introduces 4K video, f/1.4 lens" class="post-thumbnail"> <img src="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2016/09/Panasonic_LX15k_slant.jpg?resize=440%2C264&amp;ssl=1" alt="Panasonic LX15 introduces 4K video, f/1.4 lens" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.camerajabber.com/panasonic-lx15-introduces-4k-video-f1-4-lens/">Panasonic LX15 introduces 4K video, f/1.4 lens</a></h4><p class="date"><span class="updated">September 19, 2016</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.camerajabber.com/msnbc-closes-photography-team/" title="MSNBC closes its photography team" class="post-thumbnail"> <img src="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2016/11/MSNBC.jpg?resize=440%2C264&amp;ssl=1" alt="MSNBC closes its photography team" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.camerajabber.com/msnbc-closes-photography-team/">MSNBC closes its photography team</a></h4><p class="date"><span class="updated">November 13, 2016</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.camerajabber.com/fuji-x-pro2-firmware-update-adds-x-t2-af-features/" title="Fuji X-Pro2 firmware update adds X-T2 AF features" class="post-thumbnail"> <img src="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2016/10/Best_mirrorless_cameras_2016_Fuji_X-Pro2.jpg?resize=440%2C264&amp;ssl=1" alt="Fuji X-Pro2 firmware update adds X-T2 AF features" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.camerajabber.com/fuji-x-pro2-firmware-update-adds-x-t2-af-features/">Fuji X-Pro2 firmware update adds X-T2 AF features</a></h4><p class="date"><span class="updated">October 10, 2016</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.camerajabber.com/leica-offers-fix-af-drive-unit-s-lenses/" title="Leica offers to fix AF drive unit for some S lenses" class="post-thumbnail"> <img src="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2017/04/Leica_11051_Summarit_S_70mm_f_2_5_ASPH_1254346391000_642598.jpg?resize=440%2C264&amp;ssl=1" alt="Leica offers to fix AF drive unit for some S lenses" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.camerajabber.com/leica-offers-fix-af-drive-unit-s-lenses/">Leica offers to fix AF drive unit for some S lenses</a></h4><p class="date"><span class="updated">April 11, 2017</span></p></div></div></div><section id="comment-wrap"><div id="comments" class="nocomments"></div><p class="must-log-in">You must <a href="https://www.camerajabber.com/ajjman16/?redirect_to=https%3A%2F%2Fwww.camerajabber.com%2Fdji-launches-cendence-customisable-controller-tracktenna-long-distance-drone-flights%2F%23respond">log in</a> to post a comment.</p></section></div><div class="et_pb_extra_column_sidebar"><div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"></h4><form role="search" method="get" class="search-form" action="https://www.camerajabber.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="et_ads-3" class="et_pb_widget widget_et_ads"><div class="widget_content clearfix"><div class="etad"> <a href="https://clkuk.tradedoubler.com/click?p=269587&#038;a=2906522&#038;g=23763152" target="_blank"> <img src="https://www.camerajabber.com/wp-content/uploads/2017/03/fallback.gif" alt="Advertisement" /> </a></div></div></div><div id="et_ads-4" class="et_pb_widget widget_et_ads"><div class="widget_content clearfix"><div class="etad"> <a href="http://www.gearbest.com/m-promotion-active-283.htm?lkid=10489316" target="_blank"> <img src="https://www.camerajabber.com/wp-content/uploads/2017/03/QW9e14D5.jpg" alt="Advertisement" /> </a></div></div></div><div id="image-4" class="et_pb_widget widget_image"><h4 class="widgettitle">Meet The Team!</h4><div class="jetpack-image-container"><a  href="https://www.camerajabber.com/about-us/"><img src="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2016/08/Camera_Jabber_Team_01_002.jpg?resize=1080%2C608" alt="Meet the team behind Camera Jabber" title="Meet the team behind Camera Jabber" class="aligncenter" data-recalc-dims="1" /></a></div></div><div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">Like what we do?</h4><div class="textwidget">A small donation helps us do what we do!<div align="center"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"> <input type="hidden" name="cmd" value="_s-xclick"> <input type="hidden" name="hosted_button_id" value="QSBBAMAGA8PV4"> <input type="image" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online!"> <img alt="" border="0" src="https://i2.wp.com/www.paypalobjects.com/en_GB/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1"  data-recalc-dims="1"></form></div></div></div><div id="image-5" class="et_pb_widget widget_image"><h4 class="widgettitle"></h4><div class="jetpack-image-container"><a  href="https://www.camerajabber.com/about-us/membership-levels/"><img src="https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2016/10/CB_Signage-03.jpg?resize=300%2C182" title="Camera Jabber Memberships" class="aligncenter" data-recalc-dims="1" /></a></div></div><div id="facebook-likebox-3" class="et_pb_widget widget_facebook_likebox"><h4 class="widgettitle"><a href="https://www.facebook.com/camerajabber/">Join The Jabber!</a></h4><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/camerajabber/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/camerajabber/"><a href="https://www.facebook.com/camerajabber/">Join The Jabber!</a></blockquote></div></div></div><div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Popular Tags</h4><div class="tagcloud"><a href='https://www.camerajabber.com/tag/4k/' class='tag-link-406 tag-link-position-1' title='8 topics' style='font-size: 8.958904109589pt;'>4k</a> <a href='https://www.camerajabber.com/tag/action-camera-deals/' class='tag-link-274 tag-link-position-2' title='8 topics' style='font-size: 8.958904109589pt;'>Action Camera Deals</a> <a href='https://www.camerajabber.com/tag/adobe/' class='tag-link-45 tag-link-position-3' title='13 topics' style='font-size: 10.876712328767pt;'>Adobe</a> <a href='https://www.camerajabber.com/tag/apple/' class='tag-link-47 tag-link-position-4' title='8 topics' style='font-size: 8.958904109589pt;'>Apple</a> <a href='https://www.camerajabber.com/tag/best-camera/' class='tag-link-172 tag-link-position-5' title='25 topics' style='font-size: 13.369863013699pt;'>Best Camera</a> <a href='https://www.camerajabber.com/tag/bf-deals/' class='tag-link-439 tag-link-position-6' title='7 topics' style='font-size: 8.4794520547945pt;'>BF Deals</a> <a href='https://www.camerajabber.com/tag/camera-bags/' class='tag-link-165 tag-link-position-7' title='11 topics' style='font-size: 10.205479452055pt;'>Camera Bags</a> <a href='https://www.camerajabber.com/tag/canon-deals/' class='tag-link-266 tag-link-position-8' title='6 topics' style='font-size: 8pt;'>Canon Deals</a> <a href='https://www.camerajabber.com/tag/dji/' class='tag-link-56 tag-link-position-9' title='31 topics' style='font-size: 14.328767123288pt;'>DJI</a> <a href='https://www.camerajabber.com/tag/drone-photography/' class='tag-link-57 tag-link-position-10' title='8 topics' style='font-size: 8.958904109589pt;'>Drone Photography</a> <a href='https://www.camerajabber.com/tag/famous-photographers/' class='tag-link-59 tag-link-position-11' title='29 topics' style='font-size: 14.041095890411pt;'>Famous Photographers</a> <a href='https://www.camerajabber.com/tag/firmware-update/' class='tag-link-60 tag-link-position-12' title='11 topics' style='font-size: 10.205479452055pt;'>Firmware Update</a> <a href='https://www.camerajabber.com/tag/flash-photography/' class='tag-link-226 tag-link-position-13' title='12 topics' style='font-size: 10.493150684932pt;'>Flash Photography</a> <a href='https://www.camerajabber.com/tag/gopro-hero/' class='tag-link-337 tag-link-position-14' title='6 topics' style='font-size: 8pt;'>GoPro Hero</a> <a href='https://www.camerajabber.com/tag/how-to-focus-a-camera/' class='tag-link-228 tag-link-position-15' title='8 topics' style='font-size: 8.958904109589pt;'>How to focus a camera</a> <a href='https://www.camerajabber.com/tag/iphone-7/' class='tag-link-66 tag-link-position-16' title='17 topics' style='font-size: 11.931506849315pt;'>iPhone 7</a> <a href='https://www.camerajabber.com/tag/kenro/' class='tag-link-68 tag-link-position-17' title='8 topics' style='font-size: 8.958904109589pt;'>Kenro</a> <a href='https://www.camerajabber.com/tag/leica-cameras/' class='tag-link-181 tag-link-position-18' title='18 topics' style='font-size: 12.123287671233pt;'>Leica Cameras</a> <a href='https://www.camerajabber.com/tag/low-light-photography/' class='tag-link-264 tag-link-position-19' title='11 topics' style='font-size: 10.205479452055pt;'>Low Light Photography</a> <a href='https://www.camerajabber.com/tag/manfrotto/' class='tag-link-306 tag-link-position-20' title='22 topics' style='font-size: 12.890410958904pt;'>Manfrotto</a> <a href='https://www.camerajabber.com/tag/natural-light-photography/' class='tag-link-166 tag-link-position-21' title='23 topics' style='font-size: 13.082191780822pt;'>Natural Light Photography</a> <a href='https://www.camerajabber.com/tag/nature-photography/' class='tag-link-216 tag-link-position-22' title='10 topics' style='font-size: 9.8219178082192pt;'>Nature Photography</a> <a href='https://www.camerajabber.com/tag/new-cameras/' class='tag-link-161 tag-link-position-23' title='201 topics' style='font-size: 22pt;'>New Cameras</a> <a href='https://www.camerajabber.com/tag/night-sky-photography/' class='tag-link-265 tag-link-position-24' title='11 topics' style='font-size: 10.205479452055pt;'>Night Sky Photography</a> <a href='https://www.camerajabber.com/tag/nikon-deals/' class='tag-link-73 tag-link-position-25' title='6 topics' style='font-size: 8pt;'>Nikon Deals</a> <a href='https://www.camerajabber.com/tag/nikon-keymission-360/' class='tag-link-346 tag-link-position-26' title='6 topics' style='font-size: 8pt;'>Nikon KeyMission 360</a> <a href='https://www.camerajabber.com/tag/outdoor-photography/' class='tag-link-170 tag-link-position-27' title='13 topics' style='font-size: 10.876712328767pt;'>Outdoor Photography</a> <a href='https://www.camerajabber.com/tag/photo-apps/' class='tag-link-77 tag-link-position-28' title='33 topics' style='font-size: 14.520547945205pt;'>Photo Apps</a> <a href='https://www.camerajabber.com/tag/photo-editing-software/' class='tag-link-171 tag-link-position-29' title='25 topics' style='font-size: 13.369863013699pt;'>Photo Editing Software</a> <a href='https://www.camerajabber.com/tag/photo-exhibitions/' class='tag-link-303 tag-link-position-30' title='6 topics' style='font-size: 8pt;'>Photo exhibitions</a> <a href='https://www.camerajabber.com/tag/photography-competitions/' class='tag-link-79 tag-link-position-31' title='40 topics' style='font-size: 15.287671232877pt;'>Photography Competitions</a> <a href='https://www.camerajabber.com/tag/photography-for-beginners/' class='tag-link-80 tag-link-position-32' title='52 topics' style='font-size: 16.342465753425pt;'>Photography for Beginners</a> <a href='https://www.camerajabber.com/tag/photography-lighting/' class='tag-link-191 tag-link-position-33' title='7 topics' style='font-size: 8.4794520547945pt;'>Photography Lighting</a> <a href='https://www.camerajabber.com/tag/photography-techniques/' class='tag-link-278 tag-link-position-34' title='25 topics' style='font-size: 13.369863013699pt;'>Photography Techniques</a> <a href='https://www.camerajabber.com/tag/photography-tutorials/' class='tag-link-81 tag-link-position-35' title='48 topics' style='font-size: 16.054794520548pt;'>Photography Tutorials</a> <a href='https://www.camerajabber.com/tag/pictures-of-people/' class='tag-link-167 tag-link-position-36' title='9 topics' style='font-size: 9.4383561643836pt;'>Pictures of People</a> <a href='https://www.camerajabber.com/tag/samyang/' class='tag-link-87 tag-link-position-37' title='6 topics' style='font-size: 8pt;'>Samyang</a> <a href='https://www.camerajabber.com/tag/sigma-lenses/' class='tag-link-89 tag-link-position-38' title='16 topics' style='font-size: 11.643835616438pt;'>Sigma lenses</a> <a href='https://www.camerajabber.com/tag/sony-deals/' class='tag-link-267 tag-link-position-39' title='6 topics' style='font-size: 8pt;'>Sony Deals</a> <a href='https://www.camerajabber.com/tag/sony-e-mount-lenses/' class='tag-link-199 tag-link-position-40' title='8 topics' style='font-size: 8.958904109589pt;'>Sony E Mount Lenses</a> <a href='https://www.camerajabber.com/tag/storage/' class='tag-link-291 tag-link-position-41' title='9 topics' style='font-size: 9.4383561643836pt;'>storage</a> <a href='https://www.camerajabber.com/tag/studio-lighting/' class='tag-link-192 tag-link-position-42' title='9 topics' style='font-size: 9.4383561643836pt;'>Studio Lighting</a> <a href='https://www.camerajabber.com/tag/studio-portraits/' class='tag-link-281 tag-link-position-43' title='7 topics' style='font-size: 8.4794520547945pt;'>Studio Portraits</a> <a href='https://www.camerajabber.com/tag/telephoto-lenses/' class='tag-link-92 tag-link-position-44' title='7 topics' style='font-size: 8.4794520547945pt;'>telephoto lenses</a> <a href='https://www.camerajabber.com/tag/tripods/' class='tag-link-94 tag-link-position-45' title='11 topics' style='font-size: 10.205479452055pt;'>tripods</a></div></div><div id="et_ads-2" class="et_pb_widget widget_et_ads"><div class="widget_content clearfix"><div class="etad"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-7791277412593561" data-ad-slot="1894243332"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div></div></div></div><div class="container"><div class="et_pb_extra_row etad footer_above"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-7791277412593561"
data-ad-slot="8558055731"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><footer id="footer" class="footer_columns_2"><div class="container"><div class="et_pb_extra_row container-width-change-notify"><div class="et_pb_extra_column odd column-1"><div id="widget_contact_info-2" class="et_pb_widget widget_contact_info"><h4 class="widgettitle">Hours &amp; Contact Info</h4><div class="confit-address"><a href="https://maps.google.com/maps?z=16&#038;q=bristol+office+202+greyfield+road+high+littleton+bristol+bs39+6yb" target="_blank">Bristol Office <br/> <br/>202 Greyfield Road <br/>High Littleton <br/>Bristol <br/>BS39 6YB</a></div><div class="confit-phone">07931985798</div><div class="confit-email"><a href="mailto:jabber@camerajabber.com">jabber@camerajabber.com</a></div><div class="confit-hours">Monday to Friday: 9am - 5pm GMT</div></div></div><div class="et_pb_extra_column even column-4"><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget">Camera Jabber is part of Jabber Digital Media Ltd.</div></div><div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><table width="135" border="0" cellpadding="2" cellspacing="0" title="Click to Verify - This site chose GeoTrust SSL for secure e-commerce and confidential communications."><tr><td width="135" align="center" valign="top"><script type="text/javascript" src="https://seal.geotrust.com/getgeotrustsslseal?host_name=www.camerajabber.com&amp;size=M&amp;lang=en"></script><br /> <a href="http://www.geotrust.com/ssl/" target="_blank"  style="color:#000000; text-decoration:none; font:bold 7px verdana,sans-serif; letter-spacing:.5px; text-align:center; margin:0px; padding:0px;"></a></td></tr></table></div></div></div></div></div><div id="footer-bottom"><div class="container"><p id="footer-info">&copy; Jabber Digital Media, Blounts Court Road, Henley on Thames, RG9 5EU | All rights reserved. England and Wales company registration number 10211037</p><div id="footer-nav"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/camerajabber" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/camerajabber" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li class="et-extra-social-icon googleplus"> <a href="https://plus.google.com/u/4/110161007635051179620" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a></li><li class="et-extra-social-icon pinterest"> <a href="https://uk.pinterest.com/camerajabber/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-pinterest"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/camerajabber/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://www.youtube.com/channel/UCiMegzWFJ2O3NIKoZyDx3gA" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a></li></ul></div></div></div></footer></div><span title="Back To Top" id="back_to_top"></span> <script type="text/javascript">jQuery(document).on('ready', function() {
	jQuery('.placeholder-for-hentry').addClass('hentry');
	jQuery('.placeholder-for-hentry').removeClass('placeholder-for-hentry');
});</script> <div style="display:none"></div><style type="text/css" id="et-builder-page-custom-style">.et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }</style> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.camerajabber.com\/dji-launches-cendence-customisable-controller-tracktenna-long-distance-drone-flights\/":30971};</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-85476861-1', 'auto');
  ga('send', 'pageview');</script> <script type='text/javascript'>/*  */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/*  */</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script> <script type='text/javascript'>/*  */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/*  */</script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script> <script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script type='text/javascript'>/*  */
var EXTRA = {"images_uri":"https:\/\/www.camerajabber.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.camerajabber.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"8c13aa5ca7","timeline_nonce":"0d68067e58","blog_feed_nonce":"85728b33ad","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/*  */</script> <script type='text/javascript'>/*  */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/*  */</script> <script type='text/javascript'>/*  */
var et_pb_custom = {"ajaxurl":"https:\/\/www.camerajabber.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.camerajabber.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.camerajabber.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"168ad5d2d9","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"099d150483","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"30971","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/*  */</script> <script type='text/javascript'>/*  */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/*  */</script> <script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> <script type='text/javascript'>/*  */
var sharing_js_options = {"lang":"en","counts":"1"};
/*  */</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});</script> <iframe src='https://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}</script> <![endif]--> <script type="text/javascript">var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}</script> <script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'109756092',post:'30971',tz:'1',srv:'www.camerajabber.com'} ]);
	_stq.push([ 'clickTrackerInit', '109756092', '30971' ]);</script> <script type="text/javascript">jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
																	});</script> <div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies: <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.camerajabber.com/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div></div><script>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</script> <script type="text/javascript" defer src="https://www.camerajabber.com/wp-content/cache/autoptimize/autoptimize_718ebfd35826299b91832e085a98f1f4.php"></script></body></html>