<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8" /><link rel="pingback" href="https://www.camerajabber.com/xmlrpc.php" /><!--[if lt IE 9]> <script src="https://www.camerajabber.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <link type="text/css" media="screen" href="https://www.camerajabber.com/wp-content/cache/autoptimize/autoptimize_8320e61d05205a6afb03981f1ccd6a13.php" rel="stylesheet" /><style type="text/css" media="print">@media print{.pmpro_a-print{display:none;position:absolute;left:-9999px}}</style><link type="text/css" media="all" href="https://www.camerajabber.com/wp-content/cache/autoptimize/autoptimize_2aff35d9d2b17441c3201d7dee500f48.php" rel="stylesheet" /><title>Fuji GFX 50S: the photographer’s experience | Camera Jabber</title><meta name="google-site-verification" content="UA-85476861-1" /><meta name="msvalidate.01" content="a81ed2dedf6648a094b35b60ded19673" /><meta name="description" content="We speak to a pro photographer who’s bought the Fuji GFX 50S to find out how they’re getting on with the new mirrorless medium format camera"/><meta name="news_keywords" content="new cameras, photography, cameras" /><meta name="original-source" content="https://www.camerajabber.com/fuji-gfx-50s-photographers-experience/" /><meta name="robots" content="noodp"/><link rel="canonical" href="https://www.camerajabber.com/fuji-gfx-50s-photographers-experience/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Fuji GFX 50S: the photographer’s experience | Camera Jabber" /><meta property="og:description" content="We speak to a pro photographer who’s bought the Fuji GFX 50S to find out how they’re getting on with the new mirrorless medium format camera" /><meta property="og:url" content="https://www.camerajabber.com/fuji-gfx-50s-photographers-experience/" /><meta property="og:site_name" content="Camera Jabber" /><meta property="article:publisher" content="http://facebook.com/camerajabber" /><meta property="article:author" content="https://www.facebook.com/AngelaNicholsonPhotographer/" /><meta property="article:tag" content="New Cameras" /><meta property="article:section" content="Cameras" /><meta property="article:published_time" content="2017-03-20T06:00:29+00:00" /><meta property="article:modified_time" content="2017-03-19T21:13:11+00:00" /><meta property="og:updated_time" content="2017-03-19T21:13:11+00:00" /><meta property="og:image" content="https://www.camerajabber.com/wp-content/uploads/2017/01/Fuji_GFX_50S_price.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="640" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="We speak to a pro photographer who’s bought the Fuji GFX 50S to find out how they’re getting on with the new mirrorless medium format camera" /><meta name="twitter:title" content="Fuji GFX 50S: the photographer’s experience | Camera Jabber" /><meta name="twitter:site" content="@camerajabber" /><meta name="twitter:image" content="https://www.camerajabber.com/wp-content/uploads/2017/01/Fuji_GFX_50S_price.jpg" /><meta name="twitter:creator" content="@AngeNicholson" /><meta property="DC.date.issued" content="2017-03-20T06:00:29+00:00" /><link rel='dns-prefetch' href='//www.dwin2.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Camera Jabber &raquo; Feed" href="https://www.camerajabber.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Camera Jabber &raquo; Comments Feed" href="https://www.camerajabber.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Camera Jabber &raquo; Fuji GFX 50S: the photographer’s experience Comments Feed" href="https://www.camerajabber.com/fuji-gfx-50s-photographers-experience/feed/" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.camerajabber.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '38a92898-313e-418d-a856-cd1ed216cae6';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "camerajabbercom";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.camerajabber.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <meta content="Extra v.2.0.33" name="generator"/><style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox {
	overflow: hidden;
}</style> <script type='text/javascript' src='https://www.camerajabber.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <link rel='https://api.w.org/' href='https://www.camerajabber.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.camerajabber.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.camerajabber.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.3" /><link rel='shortlink' href='https://wp.me/p7qwzy-5EH' /><link rel="alternate" type="application/json+oembed" href="https://www.camerajabber.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.camerajabber.com%2Ffuji-gfx-50s-photographers-experience%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.camerajabber.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.camerajabber.com%2Ffuji-gfx-50s-photographers-experience%2F&#038;format=xml" /><style id="ctcc-css" type="text/css" media="screen">#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					top: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><style id="sexy-author-bio-css" type="text/css" media="screen">#sexy-author-bio { background: #ECEFF4; border-style: solid; border-color: #FF5700; color: #666666; border-top-width: 10px; border-right-width: 0px; border-bottom-width: 0px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 24px;line-height: 24px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #0088cc;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: capitalize;color: #0088cc;}#sab-byline { color: #FF5700;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 15px;line-height: 21px;text-decoration: none;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 14px;line-height: 17px;}
					  [id^=sig-] { height: 36px;width: 36px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }</style><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//jetpack.wordpress.com'><link rel='dns-prefetch' href='//s0.wp.com'><link rel='dns-prefetch' href='//s1.wp.com'><link rel='dns-prefetch' href='//s2.wp.com'><link rel='dns-prefetch' href='//public-api.wordpress.com'><link rel='dns-prefetch' href='//0.gravatar.com'><link rel='dns-prefetch' href='//1.gravatar.com'><link rel='dns-prefetch' href='//2.gravatar.com'><link rel='dns-prefetch' href='//widgets.wp.com'><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><style type="text/css" id="extra-dynamic-styles-body_heading_font-font-family">h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-family: 'Montserrat', Helvetica, Arial, Lucida, sans-serif;
}</style><style type="text/css" id="extra-dynamic-styles-body_font-font-family">body {
	font-family: 'Montserrat', Helvetica, Arial, Lucida, sans-serif;
}</style><style type="text/css" id="extra-dynamic-styles-body_link_color-color">a,
a:visited {
	color: #ff5700;
}</style><style type="text/css" id="extra-dynamic-styles-background_color-background-color">#page-container {
	background-color: #eceff4;
}</style><style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">#et-menu li a {
	font-size: 14px;
}</style><style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">#et-menu li {
	font-family: 'Montserrat', Helvetica, Arial, Lucida, sans-serif;
}</style><style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-color">#et-menu > li > a:hover,
#et-menu > li.menu-item-has-children > a:hover:after,
#et-menu > li.mega-menu-featured > a:hover:after,
#et-navigation > ul#et-menu > li.current-menu-item > a,
#et-navigation > ul#et-menu > li.current_page_item > a,
#et-extra-mobile-menu > li.mega-menu-featured > a:hover:after,
#et-extra-mobile-menu > li.current-menu-item > a,
#et-extra-mobile-menu > li.current_page_item > a,
#et-extra-mobile-menu > li > a:hover {
	color: #ff5700;
}</style><style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-background-color">#et-navigation > ul > li > a:before {
	background-color: #ff5700;
}</style><style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">#main-header {
	background-color: #273d54;
}</style><style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_background_color-background-color">#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
#et-mobile-navigation nav,
.et-top-search-primary-menu-item .et-top-search {
	background-color: #273d54;
}</style><style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_active_link_color-color">#et-menu li > ul li a:hover,
#et-extra-mobile-menu li > ul li a:hover,
#et-menu li > ul li.current-menu-item a,
#et-menu li > ul li.current_page_item a,
#et-extra-mobile-menu li > ul li.current-menu-item a,
#et-extra-mobile-menu li > ul li.current_page_item a,
#et-menu li.mega-menu > ul > li > a:hover,
#et-menu .sub-menu li.mega-menu-featured > a:hover:after,
#et-menu .sub-menu li.menu-item-has-children > a:hover:after,
#et-extra-mobile-menu .sub-menu li.mega-menu-featured > a:hover:after,
#et-menu li.mega-menu-featured > ul li .featured-post .post-meta a:hover,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post .post-meta a:hover,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a:hover,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a:hover {
	color: #ff5700;
}</style><style type="text/css" id="extra-dynamic-styles-secondary_nav_font-font-family">#et-secondary-menu li {
	font-family: 'Montserrat', Helvetica, Arial, Lucida, sans-serif;
}</style><style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_font-font-family">#et-trending-label,
.et-trending-post a {
	font-family: 'Montserrat', Helvetica, Arial, Lucida, sans-serif;
}</style><style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font-font-family">#et-info .et-cart span,
#et-info .et-top-search .et-search-field {
	font-family: 'Montserrat', Helvetica, Arial, Lucida, sans-serif;
}</style><style type="text/css" id="extra-dynamic-styles-footer_widget_text_color-color">#footer .et_pb_widget,
#footer div,
#footer .et_pb_widget p,
#footer .et_pb_widget ins,
#footer .et_pb_widget span,
#footer .et_pb_widget strong,
#footer .widget_list li .post-meta,
#footer .et_pb_widget .recentcomments .post-title,
#footer .et_pb_widget .recentcomments .comment-author-link,
#footer .et_pb_widget .recentcomments .author,
#footer .widget_calendar td,
#footer .widget_et_recent_tweets .et-extra-icon:before {
	color: rgba(226,226,226,0.6);
}</style><style type="text/css" id="extra-dynamic-styles-footer_bottom_background_color-background-color">#footer-bottom {
	background-color: #273d54;
}</style><style type="text/css" id="extra-dynamic-styles-footer_bottom_menu_link_color-color">#footer-nav ul li a {
	color: #ff5700;
}</style><style type="text/css" id="extra-dynamic-styles-footer_bottom_menu_active_link_color-color">#footer-nav ul li a:hover,
#footer-nav ul li a:active {
	color: #ff5700;
}</style><style type="text/css" id="extra-dynamic-styles-button_font-font-family">#page-container .button,
#page-container button,
#page-container button[type="submit"],
#page-container input[type="submit"],
#page-container input[type="reset"],
#page-container input[type="button"],
.read-more-button,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link,
.widget_tag_cloud a,
.widget_tag_cloud a:visited,
.post-nav .nav-links .button,
a.read-more-button,
a.read-more-button:visited,
#footer .widget_tag_cloud a,
#footer .widget_tag_cloud a:visited,
#footer a.read-more-button,
#footer a.read-more-button:visited,
#footer .button,
#footer button,
#footer button[type="submit"],
#footer input[type="submit"],
#footer input[type="reset"],
#footer input[type="button"] {
	font-family: 'Montserrat', Helvetica, Arial, Lucida, sans-serif;
}</style><style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 56.1px;
					margin: 26.95px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 48px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 40.8px;
					margin: 19.6px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}</style><link rel="shortcut icon" href="https://www.camerajabber.com/wp-content/uploads/2016/05/Rough_jabber_logo.png" /><link rel="amphtml" href="https://www.camerajabber.com/fuji-gfx-50s-photographers-experience/amp/" /><meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7791277412593561",
    enable_page_level_ads: true
  });</script><link rel="icon" href="https://www.camerajabber.com/wp-content/uploads/2016/08/CJ-logoSocial-150x150.jpg" sizes="32x32" /><link rel="icon" href="https://www.camerajabber.com/wp-content/uploads/2016/08/CJ-logoSocial-300x300.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.camerajabber.com/wp-content/uploads/2016/08/CJ-logoSocial-300x300.jpg" /><meta name="msapplication-TileImage" content="https://www.camerajabber.com/wp-content/uploads/2016/08/CJ-logoSocial-300x300.jpg" /><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Fuji GFX 50S: the photographer’s experience"><meta name="twitter:site" content="@camerajabber"><meta name="twitter:description" content="We speak to a pro photographer who’s bought the Fuji GFX 50S to find out how they’re getting on with the new mirrorless medium format camera"><meta name="twitter:image" content="https://www.camerajabber.com/wp-content/uploads/2017/01/Fuji_GFX_50S_price.jpg"><meta name="twitter:image:alt" content="Fuji GFX 50S: price, release date, specs confirmed"><meta name="twitter:creator" content="@AngeNicholson"><style type="text/css" id="wp-custom-css">#top-header {
    z-index: 1;
    position: relative;
    background: #000000;
    padding: 10px 0;
}
.twitter-share {
 padding: 10px 0 0 36px;
}
.et_pb_pagebuilder_layout.single .post-wrap .post-content {
    margin: 0;
    padding-top: 0 !important;
    padding-left: 10px;
    padding-right: 10px;
}
img#wpstats {
width:0px;height:0px;
overflow:hidden;
background-color: #273d54;
}
.genericon-facebook:before {
    content: "f203";
size:20px;
}
#page-container article p a { 
color: #FF6600;
}
.rating-stars { 
display: none !important; visibility: none !important; 
}
a {
	color: #ff5700;
}

a:link {
	color: #ff5700;
}

a:visited {
	color: #ff5700;
}

a:hover {
	color: #ff5700;
}

a:active {
	color: #ff5700;
}</style></head><body class="post-template-default single single-post postid-21743 single-format-standard pmpro-body-has-access et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown"><div id="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class=""></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/camerajabber" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/camerajabber" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon googleplus"> <a href="https://plus.google.com/u/4/110161007635051179620" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-googleplus"></a></li><li class="et-extra-social-icon pinterest"> <a href="https://uk.pinterest.com/camerajabber/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/camerajabber/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://www.youtube.com/channel/UCiMegzWFJ2O3NIKoZyDx3gA" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://www.camerajabber.com/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"> <a class="logo" href="https://www.camerajabber.com/" data-fixed-height="51"> <img src="https://www.camerajabber.com/wp-content/uploads/2016/08/CJ-logo.png" alt="Camera Jabber" id="logo" /> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-3812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3812"><a href="https://www.camerajabber.com/photography-news/">News</a></li><li id="menu-item-3813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3813"><a href="https://www.camerajabber.com/cameras/">Cameras</a><ul class="sub-menu"><li id="menu-item-4754" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4754"><a href="https://www.camerajabber.com/cameras/">All Cameras</a></li><li id="menu-item-5965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5965"><a href="https://www.camerajabber.com/cameras/action-cameras/">Action Cams</a></li><li id="menu-item-5966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5966"><a href="https://www.camerajabber.com/cameras/camera-phones/">Camera phones</a></li><li id="menu-item-3814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3814"><a href="https://www.camerajabber.com/canon/">Canon</a></li><li id="menu-item-3817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3817"><a href="https://www.camerajabber.com/nikon/">Nikon</a></li><li id="menu-item-3821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3821"><a href="https://www.camerajabber.com/sony/">Sony</a></li><li id="menu-item-3815" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3815"><a href="https://www.camerajabber.com/fuji/">Fuji</a></li><li id="menu-item-3818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3818"><a href="https://www.camerajabber.com/olympus/">Olympus</a></li><li id="menu-item-3819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3819"><a href="https://www.camerajabber.com/panasonic/">Panasonic</a></li><li id="menu-item-3820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3820"><a href="https://www.camerajabber.com/pentax/">Pentax</a></li><li id="menu-item-3816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3816"><a href="https://www.camerajabber.com/leica/">Leica</a></li></ul></li><li id="menu-item-3822" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3822"><a href="https://www.camerajabber.com/reviews/">Reviews</a><ul class="sub-menu"><li id="menu-item-4757" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4757"><a href="https://www.camerajabber.com/reviews/">All Reviews</a></li><li id="menu-item-3498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3498"><a href="https://www.camerajabber.com/reviews/camera-reviews/">Camera Reviews</a></li><li id="menu-item-5967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5967"><a href="https://www.camerajabber.com/reviews/action-camera-reviews/">Action Cam Reviews</a></li><li id="menu-item-3497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3497"><a href="https://www.camerajabber.com/reviews/accessory-reviews/">Accessory Reviews</a></li></ul></li><li id="menu-item-3823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3823"><a href="https://www.camerajabber.com/photography-buyers-guides/">Buyers&#8217; Guides</a><ul class="sub-menu"><li id="menu-item-4755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4755"><a href="https://www.camerajabber.com/photography-buyers-guides/">All Guides</a></li><li id="menu-item-3825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3825"><a href="https://www.camerajabber.com/photography-buyers-guides/camera-buyers-guides/">Cameras</a></li><li id="menu-item-3826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3826"><a href="https://www.camerajabber.com/photography-buyers-guides/lens-buyers-guides/">Lenses</a></li><li id="menu-item-3824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3824"><a href="https://www.camerajabber.com/photography-buyers-guides/accessories-buyers-guide/">Accessories</a></li><li id="menu-item-5964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5964"><a href="https://www.camerajabber.com/photography-buyers-guides/daily-deals-2016/">Daily Deals</a></li></ul></li><li id="menu-item-3827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3827"><a href="https://www.camerajabber.com/photography-tips/">Photography Tips</a><ul class="sub-menu"><li id="menu-item-4756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4756"><a href="https://www.camerajabber.com/photography-tips/">All Tips</a></li><li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3838"><a href="https://www.camerajabber.com/photo-editing/">Photo Editing</a></li><li id="menu-item-3832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3832"><a href="https://www.camerajabber.com/photography-tips/portrait-photography/">Portrait</a></li><li id="menu-item-3836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3836"><a href="https://www.camerajabber.com/photography-tips/landscape-photography/">Landscape</a></li><li id="menu-item-3828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3828"><a href="https://www.camerajabber.com/photography-tips/night-photography/">Night</a></li><li id="menu-item-3829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3829"><a href="https://www.camerajabber.com/photography-tips/black-and-white-photography/">Black and White</a></li><li id="menu-item-3833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3833"><a href="https://www.camerajabber.com/photography-tips/street-photography/">Street</a></li><li id="menu-item-3830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3830"><a href="https://www.camerajabber.com/photography-tips/food-photography/">Food</a></li><li id="menu-item-3835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3835"><a href="https://www.camerajabber.com/photography-tips/wildlife-photography/">Wildlife</a></li><li id="menu-item-3831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3831"><a href="https://www.camerajabber.com/photography-tips/macro-photography/">Macro</a></li><li id="menu-item-3834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3834"><a href="https://www.camerajabber.com/photography-tips/travel-photography/">Travel</a></li></ul></li><li id="menu-item-10476" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10476"><a href="https://www.camerajabber.com/contact-us/">Contact Us</a></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-21743" class="module single-post-module post-21743 post type-post status-publish format-standard has-post-thumbnail placeholder-for-hentry category-cameras category-fuji category-fuji-gfx category-fuji-reviews category-medium-format-cameras category-medium-format-reviews category-reviews category-slr tag-new-cameras pmpro-has-access et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">Fuji GFX 50S: the photographer’s experience</h1><div class="post-meta"><p>Posted by <a href="https://www.camerajabber.com/author/ange/" class="url fn" title="Posts by Angela Nicholson" rel="author">Angela Nicholson</a> | <span class="updated">Mar 20, 2017</span> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></p></div></div><div class="post-thumbnail header"> <a href="https://www.camerajabber.com/fuji-gfx-50s-photographers-experience/" title="Fuji GFX 50S: the photographer’s experience" class="featured-image"> <img src="https://www.camerajabber.com/wp-content/uploads/2017/01/Fuji_GFX_50S_price.jpg" alt="Fuji GFX 50S: the photographer’s experience" /> </a></div><div class="post-wrap"><div class="post-content entry-content"><div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.camerajabber.com%2Ffuji-gfx-50s-photographers-experience%2F&#038;via=camerajabber&#038;related=angenicholson%3AAngela%20Nicholson" class="twitter-share-button" data-size="large">Tweet</a></div><p>When we test <a href="https://www.camerajabber.com/cameras/">cameras</a> we aim to use them in a wide range of situations and use our experience of shooting with many models to assess their performance. However, it’s interesting to hear from photographers who have bought a <a href="https://www.camerajabber.com/category/cameras/">camera</a> with their own money to find out what they think of it, whether they’re happy with their purchase and how they are using it.</p><p>In the first of a new series of posts about the photographer’s experience, we speak to UK based international portrait and fine art photographer, Tom Lee, about the new <a href="https://www.camerajabber.com/category/fuji/">Fuji</a> GFX 50s.</p><p>Tom is widely recognised for his expertise in digital image capture and has accumulated multiple international awards during his career. He’s also used a wide range of cameras including film <a href="https://www.camerajabber.com/tag/medium-format/">medium format</a> models like the <a href="https://www.camerajabber.com/category/ricoh/pentax/">Pentax</a> 645 and Bronica 645 as well as some <a href="https://www.camerajabber.com/category/hasselblad/">Hasselblad</a> cameras. On the digital front he’s used <a href="https://www.camerajabber.com/category/canon/">Canon</a> and <a href="https://www.camerajabber.com/category/nikon/">Nikon</a> SLRs but traded-in the last of his Nikon D4s for a line-up of <a href="https://www.camerajabber.com/fuji-x-t1-review/">Fuji X-T1s</a>, which he’s updated with Fuji X-T2s.</p><p>After trying the <a href="https://www.camerajabber.com/fuji/fuji-gfx/">Fuji GFX</a> 50S at <a href="https://www.cambrianphoto.co.uk/" target="_blank" target="_blank">Cambrian Photography</a> in Colwyn Bay he’s now bought a Fuji GFX 50S.</p><h2>What are your first impressions of the Fuji GFX?</h2><p>I think it’s absolutely stunning. It’s taking me a little while to work out what I need from it and exactly how I’ll use it, but comparing the results I get from it from my current line-up of Fuji <a href="https://www.camerajabber.com/tag/x-series/">X-series</a> cameras confirms that they are very different beasts.</p><p>The level of information in the files from the GFX is outstanding. For example, I’ve shot a waist-up portrait and I can see the ribs of the umbrella that I used on the light in the model’s eyes. It’s almost too good for some situations. It will be great for getting shots of craggy-faced men, but some people may prefer a more sympathetic approach.</p><h2>How do you plan to use the Fuji GFX 50S?</h2><p>I’ll mainly use it in the studio for high-end <a href="https://www.camerajabber.com/category/photography-tips/portrait-photography/">portraiture</a> and commercial work, but I’m planning to take it on a landscape shoot to compare it to my X-T2. I might use it for some city shoots for commercial work, but I think I will continue to use my X-T2s for landscape.</p><blockquote data-secret="u2KEbbDREA" class="wp-embedded-content"><p><a href="https://www.camerajabber.com/fuji-gfx-50s-review/">Hands-on Fuji GFX 50S review</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://www.camerajabber.com/fuji-gfx-50s-review/embed/#?secret=u2KEbbDREA" data-secret="u2KEbbDREA" width="600" height="338" title="&#8220;Hands-on Fuji GFX 50S review&#8221; &#8212; Camera Jabber" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><h2>How are you getting on with the Fuji GFX 50S?</h2><p>I’m still finding my way around it a little, but much of it is very familiar. The menu is similar to my X-T2 but some of the buttons are in different places. I set it to bracket exposures, shooting them continuously, and I need to remember how to turn that off again.</p><p>However, I’m already feeling very confident with it and I’ve done a complete portrait shoot with it.</p><p>One interesting point to note is that although the GFX is a medium format camera, with the 120mm lens mounted, it’s actually lighter than a Nikon D4 with a 24-70mm lens on it.</p><p>At the moment I only have the 120mm lens but I plan on buying the other lenses.</p><blockquote data-secret="CBEfzDEcZ3" class="wp-embedded-content"><p><a href="https://www.camerajabber.com/fuji-gfx-50s-sample-photos/">Fuji GFX 50S sample photos</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://www.camerajabber.com/fuji-gfx-50s-sample-photos/embed/#?secret=CBEfzDEcZ3" data-secret="CBEfzDEcZ3" width="600" height="338" title="&#8220;Fuji GFX 50S sample photos&#8221; &#8212; Camera Jabber" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><h2>What about the image quality?</h2><p>Well as I said, I’ve been blown away by the detail and you can see the difference on the back of the camera without having to look on the computer screen.</p><p>The colours are also very good &#8211; even the <a href="https://www.camerajabber.com/what-is-a-raw-file/">raw files</a>. I think I won’t have to spend as much time processing the images as I do with my other cameras. The files also need much less <a href="https://www.camerajabber.com/camera-sharpening-vs-post-processing-photoshop/">sharpening</a>.</p><h2>Will the Fuji GFX 50S change how you shoot?</h2><p>I don’t think it will change how I shoot, but it may have an impact upon some of my marketing. In the film days, a medium format camera was a statement of quality and I think the GFX is too, it’s an investment that will enable me to produce larger, higher quality images.</p><p>I doubt that I will produce larger prints of portrait images, I already produce 30x20inch prints with my X-T2, but I may make larger prints for commercial work.</p><p>I tend to shoot tethered quite a bit and I will do that with the GFX, but I haven’t done so yet.</p><p>&nbsp;</p><blockquote data-secret="bmkkvIGh9L" class="wp-embedded-content"><p><a href="https://www.camerajabber.com/fuji-gfx-vs-digital-medium-format-cameras-compare/">Fuji GFX vs other digital medium format cameras: how do they compare?</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://www.camerajabber.com/fuji-gfx-vs-digital-medium-format-cameras-compare/embed/#?secret=bmkkvIGh9L" data-secret="bmkkvIGh9L" width="600" height="338" title="&#8220;Fuji GFX vs other digital medium format cameras: how do they compare?&#8221; &#8212; Camera Jabber" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><style>.flickr-img-responsive {
							width:100% !important;
							height:auto !important;
							display:block !important;
						}
						.LoadingImg img {
							max-width: 45px;
							max-height: 45px;
							box-shadow:  none;
						}
						.weblizar-flickr-div{
						padding:10px;
						}
						@media (max-width: 786px){
							.col-md-3 {
								width:49.9%;
								float:left;
							}
						}
						.play-pause {
							display: none !important;
						}
						.gallery21749 {
							overflow:hidden;
						}</style> <script type="text/javascript">jQuery(function() {
							// Engage gallery.
							jQuery('.gallery21749').flickr({
								apiKey: 'e54499be5aedef32dccbf89df9eaf921',
								photosetId: '72157679897431610'
							});
						});</script> <div class="gallery21749"><h3 style="border-bottom: 1px solid;">Tom Lee&#8217;s Fuji GFX 50S Sample Images</h3><div class="row"><div class="col-xs-12 spinner-wrapper"><div class="LoadingImg"><img src="https://www.camerajabber.com/wp-content/plugins/flickr-album-gallery/img/loading.gif" /></div></div><div align="center" class="gallery-container"></div></div></div><div id="blueimp-gallery" class="blueimp-gallery blueimp-gallery-controls"><div class="slides"></div><h3 class="title"></h3> <a class="prev">‹</a> <a class="next">›</a> <a class="close">×</a> <a class="play-pause"></a><ol class="indicator"></ol><div class="modal fade"><div class="modal-dialog"><div class="modal-content"><div class="modal-header"> <button type="button" class="close" aria-hidden="true">&times;</button><h4 class="modal-title"></h4></div><div class="modal-body next"></div><div class="modal-footer"> <button type="button" class="btn btn-default pull-left prev"> <i class="glyphicon glyphicon-chevron-left"></i> Previous </button> <button type="button" class="btn btn-primary next"> Next <i class="glyphicon glyphicon-chevron-right"></i> </button></div></div></div></div></div> <script type="text/javascript">jQuery(function() {
				// Set blueimp gallery options
				jQuery.extend(blueimp.Gallery.prototype.options, {
					useBootstrapModal: false,
					hidePageScrollbars: false
				});
			});</script> <div align="center" style="font-size: small; margin-bottom:20px; margin-top:25px; width:100%; float: left;"> Flickr Album Gallery Powered By: <a href="http://www.weblizar.com/" target="_blank" target="_blank">Weblizar</a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-21743" class="share-twitter sd-button share-icon no-text" href="https://www.camerajabber.com/fuji-gfx-50s-photographers-experience/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-21743" class="share-facebook sd-button share-icon no-text" href="https://www.camerajabber.com/fuji-gfx-50s-photographers-experience/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-21743" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.camerajabber.com/fuji-gfx-50s-photographers-experience/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-109756092-21743-58cf8176e6deb' data-src='//widgets.wp.com/likes/#blog_id=109756092&amp;post_id=21743&amp;origin=www.camerajabber.com&amp;obj_id=109756092-21743-58cf8176e6deb' data-name='like-post-frame-109756092-21743-58cf8176e6deb'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div id='jp-relatedposts' class='jp-relatedposts' ></div><div id="sexy-author-bio" style="" class="angela-nicholson"><script type="application/ld+json">{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Angela Nicholson",
					  "url" : "",
					  "sameAs" : [
					  ]
					}</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="https://www.camerajabber.com/author/ange/" title="Angela Nicholson" target="_top">Angela Nicholson</a></div><div id="sab-gravatar"><a href="https://www.camerajabber.com/author/ange/" target="_top"><img alt="Angela Nicholson" src="https://www.camerajabber.com/wp-content/uploads/2016/08/Angela_Nicholson_Camera_Jabber_01_001.jpg" /></a></div><div id="sab-byline"><span id="sab-jobtitle">Reviews Editor - Cameras</span><span id="sab-separator"> at </span><span id="sab-company"><a href="https://www.camerajabber.com/" target="_top" style="color:#0088cc;">Camera Jabber</a></span></div><div id="sab-description">Angela began reviewing cameras and photographic kit in early 2004 and has been Amateur Photographer’s Technical Editor and Head of Testing for Future Publishing’s extensive photography portfolio (Digital Camera, Professional Photography, NPhoto, PhotoPlus, Photography Week, Practical Photoshop, digitalcameraworld and Techradar).  <br /> Angela has tested everything from straps to backpacks, compact cameras to medium format cameras and software to hard drives.</div></div></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="http://www.facebook.com/sharer.php?u=https://www.camerajabber.com/fuji-gfx-50s-photographers-experience/&#038;t=Fuji%20GFX%2050S%3A%20the%20photographer%E2%80%99s%20experience" class="social-share-link" title="Share &quot;Fuji GFX 50S: the photographer’s experience&quot; via Facebook" data-network-name="facebook" data-share-title="Fuji GFX 50S: the photographer’s experience" data-share-url="https://www.camerajabber.com/fuji-gfx-50s-photographers-experience/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span> </a><a href="http://twitter.com/home?status=Fuji%20GFX%2050S%3A%20the%20photographer%E2%80%99s%20experience%20https://www.camerajabber.com/fuji-gfx-50s-photographers-experience/" class="social-share-link" title="Share &quot;Fuji GFX 50S: the photographer’s experience&quot; via Twitter" data-network-name="twitter" data-share-title="Fuji GFX 50S: the photographer’s experience" data-share-url="https://www.camerajabber.com/fuji-gfx-50s-photographers-experience/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span> </a><a href="https://plus.google.com/share?url=https://www.camerajabber.com/fuji-gfx-50s-photographers-experience/&#038;t=Fuji%20GFX%2050S%3A%20the%20photographer%E2%80%99s%20experience" class="social-share-link" title="Share &quot;Fuji GFX 50S: the photographer’s experience&quot; via Google +" data-network-name="googleplus" data-share-title="Fuji GFX 50S: the photographer’s experience" data-share-url="https://www.camerajabber.com/fuji-gfx-50s-photographers-experience/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span> </a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.camerajabber.com/fuji-gfx-50s-photographers-experience/&#038;description=Fuji%20GFX%2050S%3A%20the%20photographer%E2%80%99s%20experience&#038;media=https://www.camerajabber.com/wp-content/uploads/2017/01/Fuji_GFX_50S_price-150x150.jpg" class="social-share-link" title="Share &quot;Fuji GFX 50S: the photographer’s experience&quot; via Pinterest" data-network-name="pinterest" data-share-title="Fuji GFX 50S: the photographer’s experience" data-share-url="https://www.camerajabber.com/fuji-gfx-50s-photographers-experience/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.camerajabber.com/fuji-gfx-50s-photographers-experience/&#038;title=Fuji%20GFX%2050S%3A%20the%20photographer%E2%80%99s%20experience" class="social-share-link" title="Share &quot;Fuji GFX 50S: the photographer’s experience&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Fuji GFX 50S: the photographer’s experience" data-share-url="https://www.camerajabber.com/fuji-gfx-50s-photographers-experience/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;Fuji GFX 50S: the photographer’s experience&quot; via Email" data-network-name="basic_email" data-share-title="Fuji GFX 50S: the photographer’s experience" data-share-url="https://www.camerajabber.com/fuji-gfx-50s-photographers-experience/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span> </a></div><div class="rating-stars"><p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="21743" /></div><style type="text/css" id="rating-stars">.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #ff5700;
									}</style></div><div class="et_pb_extra_row etad post_below"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-7791277412593561"
data-ad-slot="8558055731"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://www.camerajabber.com/photopills-app-debuts-android/" rel="prev"><span class="button">Previous</span><span class="title">PhotoPills app debuts on Android</span></a></div><div class="nav-link nav-link-next"></div></div></nav><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="https://www.camerajabber.com/google-raisr-promises-high-res-images-little-data-usage/" title="Google RAISR promises high-res images with little data usage" class="post-thumbnail"> <img src="https://www.camerajabber.com/wp-content/themes/Extra/images/post-format-thumb-video.svg" alt="Google RAISR promises high-res images with little data usage" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.camerajabber.com/google-raisr-promises-high-res-images-little-data-usage/">Google RAISR promises high-res images with little data usage</a></h4><p class="date"><span class="updated">January 15, 2017</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.camerajabber.com/olympus-om-d-e-m1-mark-ii-pro-capture-mode/" title="Olympus OM-D E-M1 Mark II Pro Capture Mode" class="post-thumbnail"> <img src="https://www.camerajabber.com/wp-content/uploads/2016/11/Olympus_OM-D_E-M1_MarkII_007-440x264.jpg" alt="Olympus OM-D E-M1 Mark II Pro Capture Mode" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.camerajabber.com/olympus-om-d-e-m1-mark-ii-pro-capture-mode/">Olympus OM-D E-M1 Mark II Pro Capture Mode</a></h4><p class="date"><span class="updated">November 8, 2016</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.camerajabber.com/panasonic-gh5-debuts-6k-photo-4k-video-60p50p/" title="Panasonic GH5 unveiled with 6K PHOTO, 4K video at 60p/50p" class="post-thumbnail"> <img src="https://www.camerajabber.com/wp-content/uploads/2016/09/Panasonic_GH5_Prototype03-440x264.jpg" alt="Panasonic GH5 unveiled with 6K PHOTO, 4K video at 60p/50p" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.camerajabber.com/panasonic-gh5-debuts-6k-photo-4k-video-60p50p/">Panasonic GH5 unveiled with 6K PHOTO, 4K video at 60p/50p</a></h4><p class="date"><span class="updated">September 19, 2016</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.camerajabber.com/gopro-recalls-karma-drones-many-fall-sky/" title="GoPro recalls all Karma drones after many fall from the sky" class="post-thumbnail"> <img src="https://www.camerajabber.com/wp-content/themes/Extra/images/post-format-thumb-video.svg" alt="GoPro recalls all Karma drones after many fall from the sky" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.camerajabber.com/gopro-recalls-karma-drones-many-fall-sky/">GoPro recalls all Karma drones after many fall from the sky</a></h4><p class="date"><span class="updated">November 12, 2016</span></p></div></div></div><div id="disqus_thread"></div></div><div class="et_pb_extra_column_sidebar"><div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"></h4><form role="search" method="get" class="search-form" action="https://www.camerajabber.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="et_ads-3" class="et_pb_widget widget_et_ads"><div class="widget_content clearfix"><div class="etad"> <a href="https://clkuk.tradedoubler.com/click?p=269587&#038;a=2906522&#038;g=23763152" target="_blank"> <img src="https://www.camerajabber.com/wp-content/uploads/2017/03/fallback.gif" alt="Advertisement" /> </a></div></div></div><div id="et_ads-4" class="et_pb_widget widget_et_ads"><div class="widget_content clearfix"><div class="etad"> <a href="http://www.gearbest.com/m-promotion-active-283.htm?lkid=10489316" target="_blank"> <img src="https://www.camerajabber.com/wp-content/uploads/2017/03/QW9e14D5.jpg" alt="Advertisement" /> </a></div></div></div><div id="image-4" class="et_pb_widget widget_image"><h4 class="widgettitle">Meet The Team!</h4><div class="jetpack-image-container"><a  href="https://www.camerajabber.com/about-us/"><img src="https://www.camerajabber.com/wp-content/uploads/2016/08/Camera_Jabber_Team_01_002.jpg" alt="Meet the team behind Camera Jabber" title="Meet the team behind Camera Jabber" class="aligncenter" width="1280" height="720" /></a></div></div><div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">Like what we do?</h4><div class="textwidget">A small donation helps us do what we do!<div align="center"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"> <input type="hidden" name="cmd" value="_s-xclick"> <input type="hidden" name="hosted_button_id" value="QSBBAMAGA8PV4"> <input type="image" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online!"> <img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1"></form></div></div></div><div id="image-5" class="et_pb_widget widget_image"><h4 class="widgettitle"></h4><div class="jetpack-image-container"><a  href="https://www.camerajabber.com/about-us/membership-levels/"><img src="https://www.camerajabber.com/wp-content/uploads/2016/10/CB_Signage-03.jpg" title="Camera Jabber Memberships" class="aligncenter" width="300" height="182" /></a></div></div><div id="facebook-likebox-3" class="et_pb_widget widget_facebook_likebox"><h4 class="widgettitle"><a href="https://www.facebook.com/camerajabber/">Join The Jabber!</a></h4><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/camerajabber/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/camerajabber/"><a href="https://www.facebook.com/camerajabber/">Join The Jabber!</a></blockquote></div></div></div><div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Popular Tags</h4><div class="tagcloud"><a href='https://www.camerajabber.com/tag/4k/' class='tag-link-406 tag-link-position-1' title='8 topics' style='font-size: 9.6081081081081pt;'>4k</a> <a href='https://www.camerajabber.com/tag/action-camera-deals/' class='tag-link-274 tag-link-position-2' title='8 topics' style='font-size: 9.6081081081081pt;'>Action Camera Deals</a> <a href='https://www.camerajabber.com/tag/adobe/' class='tag-link-45 tag-link-position-3' title='12 topics' style='font-size: 11.121621621622pt;'>Adobe</a> <a href='https://www.camerajabber.com/tag/apple/' class='tag-link-47 tag-link-position-4' title='8 topics' style='font-size: 9.6081081081081pt;'>Apple</a> <a href='https://www.camerajabber.com/tag/best-camera/' class='tag-link-172 tag-link-position-5' title='23 topics' style='font-size: 13.675675675676pt;'>Best Camera</a> <a href='https://www.camerajabber.com/tag/bf-deals/' class='tag-link-439 tag-link-position-6' title='7 topics' style='font-size: 9.1351351351351pt;'>BF Deals</a> <a href='https://www.camerajabber.com/tag/camera-bags/' class='tag-link-165 tag-link-position-7' title='11 topics' style='font-size: 10.837837837838pt;'>Camera Bags</a> <a href='https://www.camerajabber.com/tag/canon-deals/' class='tag-link-266 tag-link-position-8' title='5 topics' style='font-size: 8pt;'>Canon Deals</a> <a href='https://www.camerajabber.com/tag/dji/' class='tag-link-56 tag-link-position-9' title='26 topics' style='font-size: 14.148648648649pt;'>DJI</a> <a href='https://www.camerajabber.com/tag/drone-photography/' class='tag-link-57 tag-link-position-10' title='8 topics' style='font-size: 9.6081081081081pt;'>Drone Photography</a> <a href='https://www.camerajabber.com/tag/famous-photographers/' class='tag-link-59 tag-link-position-11' title='28 topics' style='font-size: 14.432432432432pt;'>Famous Photographers</a> <a href='https://www.camerajabber.com/tag/firmware-update/' class='tag-link-60 tag-link-position-12' title='7 topics' style='font-size: 9.1351351351351pt;'>Firmware Update</a> <a href='https://www.camerajabber.com/tag/flash-photography/' class='tag-link-226 tag-link-position-13' title='12 topics' style='font-size: 11.121621621622pt;'>Flash Photography</a> <a href='https://www.camerajabber.com/tag/gopro-hero/' class='tag-link-337 tag-link-position-14' title='6 topics' style='font-size: 8.6621621621622pt;'>GoPro Hero</a> <a href='https://www.camerajabber.com/tag/how-to-focus-a-camera/' class='tag-link-228 tag-link-position-15' title='7 topics' style='font-size: 9.1351351351351pt;'>How to focus a camera</a> <a href='https://www.camerajabber.com/tag/iphone-7/' class='tag-link-66 tag-link-position-16' title='17 topics' style='font-size: 12.540540540541pt;'>iPhone 7</a> <a href='https://www.camerajabber.com/tag/kenro/' class='tag-link-68 tag-link-position-17' title='8 topics' style='font-size: 9.6081081081081pt;'>Kenro</a> <a href='https://www.camerajabber.com/tag/leica-cameras/' class='tag-link-181 tag-link-position-18' title='18 topics' style='font-size: 12.72972972973pt;'>Leica Cameras</a> <a href='https://www.camerajabber.com/tag/low-light-photography/' class='tag-link-264 tag-link-position-19' title='11 topics' style='font-size: 10.837837837838pt;'>Low Light Photography</a> <a href='https://www.camerajabber.com/tag/manfrotto/' class='tag-link-306 tag-link-position-20' title='20 topics' style='font-size: 13.108108108108pt;'>Manfrotto</a> <a href='https://www.camerajabber.com/tag/natural-light-photography/' class='tag-link-166 tag-link-position-21' title='21 topics' style='font-size: 13.297297297297pt;'>Natural Light Photography</a> <a href='https://www.camerajabber.com/tag/nature-photography/' class='tag-link-216 tag-link-position-22' title='9 topics' style='font-size: 10.081081081081pt;'>Nature Photography</a> <a href='https://www.camerajabber.com/tag/new-cameras/' class='tag-link-161 tag-link-position-23' title='183 topics' style='font-size: 22pt;'>New Cameras</a> <a href='https://www.camerajabber.com/tag/night-sky-photography/' class='tag-link-265 tag-link-position-24' title='11 topics' style='font-size: 10.837837837838pt;'>Night Sky Photography</a> <a href='https://www.camerajabber.com/tag/nikon-deals/' class='tag-link-73 tag-link-position-25' title='6 topics' style='font-size: 8.6621621621622pt;'>Nikon Deals</a> <a href='https://www.camerajabber.com/tag/off-camera-flash/' class='tag-link-227 tag-link-position-26' title='6 topics' style='font-size: 8.6621621621622pt;'>Off-camera Flash</a> <a href='https://www.camerajabber.com/tag/outdoor-photography/' class='tag-link-170 tag-link-position-27' title='12 topics' style='font-size: 11.121621621622pt;'>Outdoor Photography</a> <a href='https://www.camerajabber.com/tag/photo-apps/' class='tag-link-77 tag-link-position-28' title='31 topics' style='font-size: 14.905405405405pt;'>Photo Apps</a> <a href='https://www.camerajabber.com/tag/photo-editing-software/' class='tag-link-171 tag-link-position-29' title='25 topics' style='font-size: 13.959459459459pt;'>Photo Editing Software</a> <a href='https://www.camerajabber.com/tag/photo-exhibitions/' class='tag-link-303 tag-link-position-30' title='6 topics' style='font-size: 8.6621621621622pt;'>Photo exhibitions</a> <a href='https://www.camerajabber.com/tag/photography-competitions/' class='tag-link-79 tag-link-position-31' title='32 topics' style='font-size: 15pt;'>Photography Competitions</a> <a href='https://www.camerajabber.com/tag/photography-for-beginners/' class='tag-link-80 tag-link-position-32' title='49 topics' style='font-size: 16.702702702703pt;'>Photography for Beginners</a> <a href='https://www.camerajabber.com/tag/photography-lighting/' class='tag-link-191 tag-link-position-33' title='6 topics' style='font-size: 8.6621621621622pt;'>Photography Lighting</a> <a href='https://www.camerajabber.com/tag/photography-techniques/' class='tag-link-278 tag-link-position-34' title='25 topics' style='font-size: 13.959459459459pt;'>Photography Techniques</a> <a href='https://www.camerajabber.com/tag/photography-tutorials/' class='tag-link-81 tag-link-position-35' title='43 topics' style='font-size: 16.135135135135pt;'>Photography Tutorials</a> <a href='https://www.camerajabber.com/tag/pictures-of-people/' class='tag-link-167 tag-link-position-36' title='9 topics' style='font-size: 10.081081081081pt;'>Pictures of People</a> <a href='https://www.camerajabber.com/tag/posing-people/' class='tag-link-280 tag-link-position-37' title='5 topics' style='font-size: 8pt;'>Posing People</a> <a href='https://www.camerajabber.com/tag/sigma-lenses/' class='tag-link-89 tag-link-position-38' title='13 topics' style='font-size: 11.5pt;'>Sigma lenses</a> <a href='https://www.camerajabber.com/tag/sony-deals/' class='tag-link-267 tag-link-position-39' title='6 topics' style='font-size: 8.6621621621622pt;'>Sony Deals</a> <a href='https://www.camerajabber.com/tag/sony-e-mount-lenses/' class='tag-link-199 tag-link-position-40' title='7 topics' style='font-size: 9.1351351351351pt;'>Sony E Mount Lenses</a> <a href='https://www.camerajabber.com/tag/storage/' class='tag-link-291 tag-link-position-41' title='9 topics' style='font-size: 10.081081081081pt;'>storage</a> <a href='https://www.camerajabber.com/tag/studio-lighting/' class='tag-link-192 tag-link-position-42' title='9 topics' style='font-size: 10.081081081081pt;'>Studio Lighting</a> <a href='https://www.camerajabber.com/tag/studio-portraits/' class='tag-link-281 tag-link-position-43' title='7 topics' style='font-size: 9.1351351351351pt;'>Studio Portraits</a> <a href='https://www.camerajabber.com/tag/telephoto-lenses/' class='tag-link-92 tag-link-position-44' title='7 topics' style='font-size: 9.1351351351351pt;'>telephoto lenses</a> <a href='https://www.camerajabber.com/tag/tripods/' class='tag-link-94 tag-link-position-45' title='11 topics' style='font-size: 10.837837837838pt;'>tripods</a></div></div><div id="et_ads-2" class="et_pb_widget widget_et_ads"><div class="widget_content clearfix"><div class="etad"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-7791277412593561" data-ad-slot="1894243332"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div></div></div></div><div class="container"><div class="et_pb_extra_row etad footer_above"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-7791277412593561"
data-ad-slot="8558055731"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><footer id="footer" class="footer_columns_2"><div class="container"><div class="et_pb_extra_row container-width-change-notify"><div class="et_pb_extra_column odd column-1"><div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><table width="135" border="0" cellpadding="2" cellspacing="0" title="Click to Verify - This site chose GeoTrust SSL for secure e-commerce and confidential communications."><tr><td width="135" align="center" valign="top"><script type="text/javascript" src="https://seal.geotrust.com/getgeotrustsslseal?host_name=www.camerajabber.com&amp;size=M&amp;lang=en"></script><br /> <a href="http://www.geotrust.com/ssl/" target="_blank"  style="color:#000000; text-decoration:none; font:bold 7px verdana,sans-serif; letter-spacing:.5px; text-align:center; margin:0px; padding:0px;"></a></td></tr></table></div></div></div></div></div><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by Jabber Digital Media</p><div id="footer-nav"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/camerajabber" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/camerajabber" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li class="et-extra-social-icon googleplus"> <a href="https://plus.google.com/u/4/110161007635051179620" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a></li><li class="et-extra-social-icon pinterest"> <a href="https://uk.pinterest.com/camerajabber/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-pinterest"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/camerajabber/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://www.youtube.com/channel/UCiMegzWFJ2O3NIKoZyDx3gA" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a></li></ul></div></div></div></footer></div><span title="Back To Top" id="back_to_top"></span> <script type="text/javascript">jQuery(document).on('ready', function() {
	jQuery('.placeholder-for-hentry').addClass('hentry');
	jQuery('.placeholder-for-hentry').removeClass('placeholder-for-hentry');
});</script> <div style="display:none"></div><style type="text/css" id="et-builder-page-custom-style">.et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }</style> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.camerajabber.com\/fuji-gfx-50s-photographers-experience\/":21743};</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-85476861-1', 'auto');
  ga('send', 'pageview');</script> <script type='text/javascript' src='https://www.dwin2.com/pub.283707.min.js?ver=4.7.3'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201712'></script> <script type='text/javascript'>/*  */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/*  */</script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script> <script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script type='text/javascript'>/*  */
var EXTRA = {"images_uri":"https:\/\/www.camerajabber.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.camerajabber.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"43c4c3f9c3","timeline_nonce":"4a076a0896","blog_feed_nonce":"d7cd4318aa","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/*  */</script> <script type='text/javascript'>/*  */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/*  */</script> <script type='text/javascript'>/*  */
var et_pb_custom = {"ajaxurl":"https:\/\/www.camerajabber.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.camerajabber.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.camerajabber.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"e3c7560b3c","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"3f1c44bb12","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"21743","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/*  */</script> <script type='text/javascript'>/*  */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/*  */</script> <script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> <script type='text/javascript'>/*  */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"21743 https:\/\/www.camerajabber.com\/?p=21743","disqusShortname":"http-www-camerajabber-com","disqusTitle":"Fuji GFX 50S: the photographer\u2019s experience","disqusUrl":"https:\/\/www.camerajabber.com\/fuji-gfx-50s-photographers-experience\/","options":{"manualSync":false},"postId":"21743"};
/*  */</script> <script type='text/javascript' src='https://www.camerajabber.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.3'></script> <script type='text/javascript'>/*  */
var countVars = {"disqusShortname":"http-www-camerajabber-com"};
/*  */</script> <script type='text/javascript'>/*  */
var sharing_js_options = {"lang":"en","counts":"1"};
/*  */</script> <iframe src='https://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <script type='text/javascript' src='https://stats.wp.com/e-201712.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7',blog:'109756092',post:'21743',tz:'0',srv:'www.camerajabber.com'} ]);
	_stq.push([ 'clickTrackerInit', '109756092', '21743' ]);</script> <script type="text/javascript">jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
																	});</script> <div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies: <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.camerajabber.com/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div></div><script>jQuery( document ).ready(function() {

jQuery('#post-6131 .review-summary-score-box h4').text('70%')
jQuery('#post-6131 .post-thumbnail.header .score-text').text('70%')
jQuery('#post-6131 .header .score-text').text('Score 70%');
jQuery('#post-7038 .review-summary-score-box h4').text('85%')
jQuery('#post-7038 .post-thumbnail.header .score-text').text('85%')
jQuery('#post-7038 .header .score-text').text('Score 85%');
jQuery('#post-7388 .review-summary-score-box h4').text('85%')
jQuery('#post-7388 .post-thumbnail.header .score-text').text('85%')
jQuery('#post-7388 .header .score-text').text('Score 85%');
jQuery('#post-7625 .review-summary-score-box h4').text('90%')
jQuery('#post-7625 .post-thumbnail.header .score-text').text('90%')
jQuery('#post-7625 .header .score-text').text('Score 90%');
jQuery('#post-8175 .review-summary-score-box h4').text('75%')
jQuery('#post-8175 .post-thumbnail.header .score-text').text('75%')
jQuery('#post-8175 .header .score-text').text('Score 75%');
jQuery('#post-7340 .review-summary-score-box h4').text('80%')
jQuery('#post-7340 .post-thumbnail.header .score-text').text('80%')
jQuery('#post-7340 .header .score-text').text('Score 80%');
jQuery('#post-8412 .review-summary-score-box h4').text('85%')
jQuery('#post-8412 .post-thumbnail.header .score-text').text('85%')
jQuery('#post-8412 .header .score-text').text('Score 85%');
jQuery('#post-6287 .review-summary-score-box h4').text('90%')
jQuery('#post-6287 .post-thumbnail.header .score-text').text('90%')
jQuery('#post-6287 .header .score-text').text('Score 90%');
jQuery('#post-2173 .review-summary-score-box h4').text('90%')
jQuery('#post-2173 .post-thumbnail.header .score-text').text('90%')
jQuery('#post-2173 .header .score-text').text('Score 90%');
jQuery('#post-2548 .review-summary-score-box h4').text('90%')
jQuery('#post-2548 .post-thumbnail.header .score-text').text('90%')
jQuery('#post-2548 .header .score-text').text('Score 90%');
jQuery('#post-2257 .review-summary-score-box h4').text('90%')
jQuery('#post-2257 .post-thumbnail.header .score-text').text('90%')
jQuery('#post-2257 .header .score-text').text('Score 90%');
jQuery('#post-2537 .review-summary-score-box h4').text('80%')
jQuery('#post-2537 .post-thumbnail.header .score-text').text('80%')
jQuery('#post-2537 .header .score-text').text('Score 80%');
jQuery('#post-1927 .review-summary-score-box h4').text('80%')
jQuery('#post-1927 .post-thumbnail.header .score-text').text('80%')
jQuery('#post-1927 .header .score-text').text('Score 80%');
jQuery('#post-2178 .review-summary-score-box h4').text('95%')
jQuery('#post-2178 .post-thumbnail.header .score-text').text('95%')
jQuery('#post-2178 .header .score-text').text('Score 95%');
jQuery('#post-9434 .review-summary-score-box h4').text('75%')
jQuery('#post-9434 .post-thumbnail.header .score-text').text('75%')
jQuery('#post-9434 .header .score-text').text('Score 75%');
jQuery('#post-9465 .review-summary-score-box h4').text('80%')
jQuery('#post-9465 .post-thumbnail.header .score-text').text('80%')
jQuery('#post-9465 .header .score-text').text('Score 80%');
jQuery('#post-4917 .review-summary-score-box h4').text('90%')
jQuery('#post-4917 .post-thumbnail.header .score-text').text('90%')
jQuery('#post-4917 .header .score-text').text('Score 90%');
jQuery('#post-10330 .review-summary-score-box h4').text('85%')
jQuery('#post-10330 .post-thumbnail.header .score-text').text('85%')
jQuery('#post-10330 .header .score-text').text('Score 85%');
jQuery('#post-10503 .review-summary-score-box h4').text('90%')
jQuery('#post-10503 .post-thumbnail.header .score-text').text('90%')
jQuery('#post-10503 .header .score-text').text('Score 90%');
jQuery('#post-11113 .review-summary-score-box h4').text('80%')
jQuery('#post-11113 .post-thumbnail.header .score-text').text('80%')
jQuery('#post-11113 .header .score-text').text('Score 80%');
jQuery('#post-11161 .review-summary-score-box h4').text('75%')
jQuery('#post-11161 .post-thumbnail.header .score-text').text('75%')
jQuery('#post-11161 .header .score-text').text('Score 75%');
jQuery('#post-7756 .review-summary-score-box h4').text('95%')
jQuery('#post-7756 .post-thumbnail.header .score-text').text('95%')
jQuery('#post-7756 .header .score-text').text('Score 95%');
jQuery('#post-6523 .review-summary-score-box h4').text('95%')
jQuery('#post-6523 .post-thumbnail.header .score-text').text('95%')
jQuery('#post-6523 .header .score-text').text('Score 95%');
jQuery('#post-11383 .review-summary-score-box h4').text('80%')
jQuery('#post-11383 .post-thumbnail.header .score-text').text('80%')
jQuery('#post-11383 .header .score-text').text('Score 80%');
jQuery('#post-11602 .review-summary-score-box h4').text('85%')
jQuery('#post-11602 .post-thumbnail.header .score-text').text('85%')
jQuery('#post-11602 .header .score-text').text('Score 85%');
jQuery('#post-6246 .review-summary-score-box h4').text('90%')
jQuery('#post-6246 .post-thumbnail.header .score-text').text('90%')
jQuery('#post-6246 .header .score-text').text('Score 90%');
});</script> <script src="https://www.dwin2.com/pub.283707.min.js"></script> <script src="http://mer54715.datafeedfile.com/widget/quicklinker/autoload.dffbah_quicklinker-1.0.php?kbid=15312&binum=100111111111001"></script> <script type="text/javascript" defer src="https://www.camerajabber.com/wp-content/cache/autoptimize/autoptimize_f9eed454984c818eede9c472889934bb.php"></script></body></html>