<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://www.camerajabber.com/xmlrpc.php" /><!--[if lt IE 9]> <script src="https://www.camerajabber.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <link type="text/css" media="screen" href="https://www.camerajabber.com/wp-content/cache/autoptimize/autoptimize_8320e61d05205a6afb03981f1ccd6a13.php" rel="stylesheet" /><style type="text/css" media="print">@media print{.pmpro_a-print{display:none;position:absolute;left:-9999px}}</style><link type="text/css" media="all" href="https://www.camerajabber.com/wp-content/cache/autoptimize/autoptimize_9aa117b00e28618b95754d704dcf70b7.php" rel="stylesheet" /><title>Google to no longer update Nik Collection editing software | Camera Jabber</title><meta name="google-site-verification" content="UA-85476861-1" /><meta name="msvalidate.01" content="a81ed2dedf6648a094b35b60ded19673" /><meta name="description" content="Google has announced it will no longer update its popular Nik Collection photo editing software, nor add any new features."/><meta name="news_keywords" content="photo editing software, photography, cameras" /><meta name="original-source" content="https://www.camerajabber.com/google-no-longer-update-nik-collection-editing-software/" /><meta name="robots" content="noodp"/><meta name="keywords" content="Nik Collection software update"/><link rel="canonical" href="https://www.camerajabber.com/google-no-longer-update-nik-collection-editing-software/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Google to no longer update Nik Collection editing software | Camera Jabber" /><meta property="og:description" content="Google has announced it will no longer update its popular Nik Collection photo editing software, nor add any new features." /><meta property="og:url" content="https://www.camerajabber.com/google-no-longer-update-nik-collection-editing-software/" /><meta property="og:site_name" content="Camera Jabber" /><meta property="article:publisher" content="http://facebook.com/camerajabber" /><meta property="article:tag" content="Photo Editing Software" /><meta property="article:section" content="Adobe Alternatives" /><meta property="article:published_time" content="2017-05-30T23:30:34+01:00" /><meta property="article:modified_time" content="2017-05-30T23:31:04+01:00" /><meta property="og:updated_time" content="2017-05-30T23:31:04+01:00" /><meta property="og:image" content="https://www.camerajabber.com/wp-content/uploads/2017/05/Nik_collection_software_update.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="392" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Google has announced it will no longer update its popular Nik Collection photo editing software, nor add any new features." /><meta name="twitter:title" content="Google to no longer update Nik Collection editing software | Camera Jabber" /><meta name="twitter:site" content="@camerajabber" /><meta name="twitter:image" content="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2017/05/Nik_collection_software_update.jpg?fit=800%2C392&#038;ssl=1" /><meta name="twitter:creator" content="@jeffmeyer" /><meta property="DC.date.issued" content="2017-05-30T23:30:34+01:00" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Camera Jabber &raquo; Feed" href="https://www.camerajabber.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Camera Jabber &raquo; Comments Feed" href="https://www.camerajabber.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Camera Jabber &raquo; Google to no longer update Nik Collection editing software Comments Feed" href="https://www.camerajabber.com/google-no-longer-update-nik-collection-editing-software/feed/" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.camerajabber.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '38a92898-313e-418d-a856-cd1ed216cae6';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "camerajabbercom";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.camerajabber.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <meta content="Jabber Child Theme v.1.0.0" name="generator"/><style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox {
	overflow: hidden;
}</style> <script type='text/javascript' src='https://www.camerajabber.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <link rel='https://api.w.org/' href='https://www.camerajabber.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.camerajabber.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.camerajabber.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.5" /><link rel='shortlink' href='https://wp.me/p7qwzy-al5' /><link rel="alternate" type="application/json+oembed" href="https://www.camerajabber.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.camerajabber.com%2Fgoogle-no-longer-update-nik-collection-editing-software%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.camerajabber.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.camerajabber.com%2Fgoogle-no-longer-update-nik-collection-editing-software%2F&#038;format=xml" /> <script type="text/javascript">var ajaxurl = "https://www.camerajabber.com/wp-admin/admin-ajax.php"</script><style id="ctcc-css" type="text/css" media="screen">#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					top: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><style id="sexy-author-bio-css" type="text/css" media="screen">#sexy-author-bio { background: #ECEFF4; border-style: solid; border-color: #FF5700; color: #666666; border-top-width: 5px; border-right-width: 0px; border-bottom-width: 0px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 24px;line-height: 24px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #0088cc;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: capitalize;color: #0088cc;}#sab-byline { color: #FF5700;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 15px;line-height: 21px;text-decoration: none;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 14px;line-height: 17px;}
					  [id^=sig-] { height: 36px;width: 36px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }</style><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//jetpack.wordpress.com'><link rel='dns-prefetch' href='//s0.wp.com'><link rel='dns-prefetch' href='//s1.wp.com'><link rel='dns-prefetch' href='//s2.wp.com'><link rel='dns-prefetch' href='//public-api.wordpress.com'><link rel='dns-prefetch' href='//0.gravatar.com'><link rel='dns-prefetch' href='//1.gravatar.com'><link rel='dns-prefetch' href='//2.gravatar.com'><link rel='dns-prefetch' href='//widgets.wp.com'><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><style type="text/css" id="extra-dynamic-styles-body_heading_font-font-family">h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-family: 'Montserrat', Helvetica, Arial, Lucida, sans-serif;
}</style><style type="text/css" id="extra-dynamic-styles-body_font-font-family">body {
	font-family: 'Montserrat', Helvetica, Arial, Lucida, sans-serif;
}</style><style type="text/css" id="extra-dynamic-styles-body_link_color-color">a,
a:visited,
.post-content a,
.et_pb_pagebuilder_layout .et_pb_blurb_container p a,
.et_pb_pagebuilder_layout .et_pb_code a,
.et_pb_pagebuilder_layout .et_pb_promo_description a,
.et_pb_pagebuilder_layout .et_pb_newsletter_description a,
.et_pb_pagebuilder_layout .et_pb_team_member_description > a,
.et_pb_pagebuilder_layout .et_pb_pricing li a,
.et_pb_pagebuilder_layout .et_pb_slide_content a,
.et_pb_pagebuilder_layout .et_pb_tab a,
.et_pb_pagebuilder_layout .et_pb_text a,
.et_pb_pagebuilder_layout .et_pb_toggle_content a,
.et_pb_pagebuilder_layout .et_pb_fullwidth_code a {
	color: #ff5700;
}</style><style type="text/css" id="extra-dynamic-styles-background_color-background-color">#page-container {
	background-color: #ffffff;
}</style><style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">#et-menu li a {
	font-size: 12px;
}</style><style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">#et-menu li {
	font-family: 'Montserrat', Helvetica, Arial, Lucida, sans-serif;
}</style><style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-color">#et-menu > li > a:hover,
#et-menu > li.menu-item-has-children > a:hover:after,
#et-menu > li.mega-menu-featured > a:hover:after,
#et-navigation > ul#et-menu > li.current-menu-item > a,
#et-navigation > ul#et-menu > li.current_page_item > a,
#et-extra-mobile-menu > li.mega-menu-featured > a:hover:after,
#et-extra-mobile-menu > li.current-menu-item > a,
#et-extra-mobile-menu > li.current_page_item > a,
#et-extra-mobile-menu > li > a:hover {
	color: #ff5700;
}</style><style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-background-color">#et-navigation > ul > li > a:before {
	background-color: #ff5700;
}</style><style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">#main-header {
	background-color: #273d54;
}</style><style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_background_color-background-color">#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
#et-mobile-navigation nav,
.et-top-search-primary-menu-item .et-top-search {
	background-color: #273d54;
}</style><style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_active_link_color-color">#et-menu li > ul li a:hover,
#et-extra-mobile-menu li > ul li a:hover,
#et-menu li > ul li.current-menu-item a,
#et-menu li > ul li.current_page_item a,
#et-extra-mobile-menu li > ul li.current-menu-item a,
#et-extra-mobile-menu li > ul li.current_page_item a,
#et-menu li.mega-menu > ul > li > a:hover,
#et-menu .sub-menu li.mega-menu-featured > a:hover:after,
#et-menu .sub-menu li.menu-item-has-children > a:hover:after,
#et-extra-mobile-menu .sub-menu li.mega-menu-featured > a:hover:after,
#et-menu li.mega-menu-featured > ul li .featured-post .post-meta a:hover,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post .post-meta a:hover,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a:hover,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a:hover {
	color: #ff5700;
}</style><style type="text/css" id="extra-dynamic-styles-secondary_nav_font_size-font-size">#et-secondary-menu li {
	font-size: 10px;
}</style><style type="text/css" id="extra-dynamic-styles-secondary_nav_letter_spacing-letter-spacing">#et-secondary-menu li {
	letter-spacing: -1px;
}</style><style type="text/css" id="extra-dynamic-styles-secondary_nav_font-font-family">#et-secondary-menu li {
	font-family: 'Montserrat', Helvetica, Arial, Lucida, sans-serif;
}</style><style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_font-font-family">#et-trending-label,
.et-trending-post a {
	font-family: 'Montserrat', Helvetica, Arial, Lucida, sans-serif;
}</style><style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font-font-family">#et-info .et-cart span,
#et-info .et-top-search .et-search-field {
	font-family: 'Montserrat', Helvetica, Arial, Lucida, sans-serif;
}</style><style type="text/css" id="extra-dynamic-styles-footer_widget_text_color-color">#footer .et_pb_widget,
#footer div,
#footer .et_pb_widget p,
#footer .et_pb_widget ins,
#footer .et_pb_widget span,
#footer .et_pb_widget strong,
#footer .widget_list li .post-meta,
#footer .et_pb_widget .recentcomments .post-title,
#footer .et_pb_widget .recentcomments .comment-author-link,
#footer .et_pb_widget .recentcomments .author,
#footer .widget_calendar td,
#footer .widget_et_recent_tweets .et-extra-icon:before {
	color: rgba(226,226,226,0.6);
}</style><style type="text/css" id="extra-dynamic-styles-footer_bottom_background_color-background-color">#footer-bottom {
	background-color: #273d54;
}</style><style type="text/css" id="extra-dynamic-styles-footer_bottom_menu_link_color-color">#footer-nav ul li a {
	color: #ff5700;
}</style><style type="text/css" id="extra-dynamic-styles-footer_bottom_menu_active_link_color-color">#footer-nav ul li a:hover,
#footer-nav ul li a:active {
	color: #ff5700;
}</style><style type="text/css" id="extra-dynamic-styles-button_font-font-family">#page-container .button,
#page-container button,
#page-container button[type="submit"],
#page-container input[type="submit"],
#page-container input[type="reset"],
#page-container input[type="button"],
.read-more-button,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link,
.widget_tag_cloud a,
.widget_tag_cloud a:visited,
.post-nav .nav-links .button,
a.read-more-button,
a.read-more-button:visited,
#footer .widget_tag_cloud a,
#footer .widget_tag_cloud a:visited,
#footer a.read-more-button,
#footer a.read-more-button:visited,
#footer .button,
#footer button,
#footer button[type="submit"],
#footer input[type="submit"],
#footer input[type="reset"],
#footer input[type="button"],
.et_pb_button {
	font-family: 'Montserrat', Helvetica, Arial, Lucida, sans-serif;
}</style><style type="text/css" id="extra-dynamic-styles-et_pb_tabs-padding-custom_padding">.et_pb_tabs_controls li{ padding: 1px 0px 0px; } .et_pb_tabs_controls li.et_pb_tab_active{ padding: 0px 0px; } .et_pb_all_tabs { padding: 0px 0px; }</style><style type="text/css" id="extra-dynamic-styles-et_pb_divider-divider_style-border-top-style">.et_pb_space:before {
	border-top-style: solid;
}</style><style type="text/css" id="extra-dynamic-styles-et_pb_blog_masonry-header_font_size-font-size">.et_pb_blog_grid .et_pb_post h2 {
	font-size: 19px;
}</style><style type="text/css" id="extra-dynamic-styles-et_pb_fullwidth_slider-padding-padding-top-bottom">.et_pb_fullwidth_section .et_pb_slide_description {
	padding-top: 5%; padding-bottom: 5%;
}</style><style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 43.35px;
					margin: 20.825px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 36.5px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 40px;
					margin: 20px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}</style><link rel="shortcut icon" href="https://www.camerajabber.com/wp-content/uploads/2016/05/Rough_jabber_logo.png" /><link rel="amphtml" href="https://www.camerajabber.com/google-no-longer-update-nik-collection-editing-software/amp/" /><meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><meta name="google-site-verification" content="pMHCfBjy9U3KjcczhF1bEqFSFUER1hzVwkSBvEgTR2E" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7791277412593561",
    enable_page_level_ads: true
  });</script>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TMHS4DC');</script> <link rel="icon" href="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2016/08/CJ-logoSocial.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2016/08/CJ-logoSocial.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2016/08/CJ-logoSocial.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2016/08/CJ-logoSocial.jpg?fit=270%2C270&#038;ssl=1" /><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Google to no longer update Nik Collection editing software"><meta name="twitter:site" content="@camerajabber"><meta name="twitter:description" content="Google has announced it will no longer update its popular Nik Collection photo editing software, nor add any new features."><meta name="twitter:image" content="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2017/05/Nik_collection_software_update.jpg?fit=800%2C392&amp;ssl=1"><meta name="twitter:image:alt" content="Google to no longer update Nik Collection editing software"><meta name="twitter:creator" content="@jeffmeyer"><style type="text/css" id="wp-custom-css">#top-header {
    z-index: 1;
    position: relative;
    background: #000000;
    padding: 10px 0;
}
.twitter-share {
 padding: 10px 0 0 36px;
}
.et_pb_pagebuilder_layout.single .post-wrap .post-content {
    margin: 0;
    padding-top: 0 !important;
    padding-left: 10px;
    padding-right: 10px;
}
img#wpstats {
width:0px;height:0px;
overflow:hidden;
background-color: #273d54;
}
.genericon-facebook:before {
    content: "f203";
size:20px;
}
#page-container article p a { 
color: #FF6600;
}
.rating-stars { 
display: none !important; visibility: none !important; 
}
a {
	color: #ff5700;
}

a:link {
	color: #ff5700;
}

a:visited {
	color: #ff5700;
}

a:hover {
	color: #ff5700;
}

a:active {
	color: #ff5700;
}</style></head><body class="post-template-default single single-post postid-39747 single-format-standard pmpro-body-has-access et_extra et_fixed_nav et_pb_gutters1 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown"><div id="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class="et-trending"><div id="et-trending"> <a id="et-trending-button" href="#" title=""> <span></span> <span></span> <span></span> </a><h4 id="et-trending-label"> TRENDING:</h4><div id='et-trending-container'><div id="et-trending-post-31800" class="et-trending-post et-trending-latest"> <a href="https://www.camerajabber.com/mgcool-explorer-pro-action-camera-4k-features/">The MGCOOL Explorer Pro action camera launches with 4K ...</a></div><div id="et-trending-post-13591" class="et-trending-post"> <a href="https://www.camerajabber.com/hands-sony-fe-100mm-f2-8-stf-gm-oss-review/">Hands-on Sony FE 100mm F2.8 STF GM OSS review</a></div><div id="et-trending-post-8028" class="et-trending-post"> <a href="https://www.camerajabber.com/nikon-keymission-360-sample-videos/">Nikon KeyMission 360 sample videos</a></div></div></div></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/camerajabber" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/camerajabber" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon googleplus"> <a href="https://plus.google.com/u/4/110161007635051179620" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-googleplus"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/camerajabber/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://www.youtube.com/channel/UCiMegzWFJ2O3NIKoZyDx3gA" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://www.camerajabber.com/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"> <a class="logo" href="https://www.camerajabber.com/" data-fixed-height="50"> <img src="https://www.camerajabber.com/wp-content/uploads/2016/08/CJ-logo.png" alt="Camera Jabber" id="logo" /> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav et_disable_top_tier"><li id="menu-item-3812" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3812"><a href="https://www.camerajabber.com/photography-news/">News</a></li><li id="menu-item-3813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mega-menu menu-item-has-children mega-menu-featured mega-featured-3 menu-item-3813"><a href="https://www.camerajabber.com/cameras/">Cameras</a><ul class="sub-menu" style="border-top-color: #ff5700;"><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://www.camerajabber.com/nikon-coolpix-w300-price-specs-release-date-confirmed/" title="Nikon Coolpix W300: price, specs, release date confirmed" class="featured-image"> <img src="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2017/05/Nikon_W300_price_release_date.jpg?resize=440%2C264&amp;ssl=1" alt="Nikon Coolpix W300: price, specs, release date confirmed" /> </a><h2>Nikon Coolpix W300: price, specs, release date confirmed</h2><div class="post-meta"> <span class="updated">May 31, 2017</span> | <a href="https://www.camerajabber.com/camera-news/" rel="tag">Camera News</a>, <a href="https://www.camerajabber.com/cameras/" rel="tag">Cameras</a>, <a href="https://www.camerajabber.com/cameras/compact-cameras/" rel="tag">Compact Cameras</a>, <a href="https://www.camerajabber.com/photography-news/compact-camera-news/" rel="tag">Compact News</a>, <a href="https://www.camerajabber.com/nikon/" rel="tag">Nikon</a>, <a href="https://www.camerajabber.com/nikon/nikon-camera/" rel="tag">Nikon Cameras</a>, <a href="https://www.camerajabber.com/nikon/nikon-compact/" rel="tag">Nikon Compact</a>, <a href="https://www.camerajabber.com/photography-news/" rel="tag">Photography News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://www.camerajabber.com/panasonic-zs70-tz90-sample-photos/" title="Panasonic ZS70 / TZ90 sample photos" class="featured-image"> <img src="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2017/05/Panasonic_TZ90_ZS70_sample_photos.jpg?resize=440%2C264&amp;ssl=1" alt="Panasonic ZS70 / TZ90 sample photos" /> </a><h2>Panasonic ZS70 / TZ90 sample photos</h2><div class="post-meta"> <span class="updated">May 31, 2017</span> | <a href="https://www.camerajabber.com/cameras/" rel="tag">Cameras</a>, <a href="https://www.camerajabber.com/cameras/compact-cameras/" rel="tag">Compact Cameras</a>, <a href="https://www.camerajabber.com/panasonic/" rel="tag">Panasonic</a>, <a href="https://www.camerajabber.com/panasonic/panasonic-camera/" rel="tag">Panasonic Cameras</a>, <a href="https://www.camerajabber.com/panasonic/panasonic-reviews/" rel="tag">Panasonic Reviews</a>, <a href="https://www.camerajabber.com/reviews/" rel="tag">Reviews</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://www.camerajabber.com/canon-6d-mark-ii-specs-rumoured-release-date-leak-online/" title="Canon 6D Mark II specs, rumoured release date leak online" class="featured-image"> <img src="https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2016/08/Canon_P8280507-1.jpg?resize=440%2C264&amp;ssl=1" alt="Canon 6D Mark II specs, rumoured release date leak online" /> </a><h2>Canon 6D Mark II specs, rumoured release date leak online</h2><div class="post-meta"> <span class="updated">May 30, 2017</span> | <a href="https://www.camerajabber.com/camera-news/" rel="tag">Camera News</a>, <a href="https://www.camerajabber.com/cameras/" rel="tag">Cameras</a>, <a href="https://www.camerajabber.com/canon/" rel="tag">Canon</a>, <a href="https://www.camerajabber.com/canon/canon-camera/" rel="tag">Canon Cameras</a>, <a href="https://www.camerajabber.com/canon/canon-news/" rel="tag">Canon news</a>, <a href="https://www.camerajabber.com/photography-news/" rel="tag">Photography News</a>, <a href="https://www.camerajabber.com/cameras/slr/" rel="tag">SLR</a>, <a href="https://www.camerajabber.com/photography-news/slr-news/" rel="tag">SLR news</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></div></div></li></ul><ul class="sub-menu"><li id="menu-item-4754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4754"><a href="https://www.camerajabber.com/cameras/">Cameras</a></li><li id="menu-item-5965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5965"><a href="https://www.camerajabber.com/cameras/action-cameras/">Action</a></li><li id="menu-item-5966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5966"><a href="https://www.camerajabber.com/cameras/camera-phones/">Phones</a></li><li id="menu-item-3814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3814"><a href="https://www.camerajabber.com/canon/">Canon</a></li><li id="menu-item-3817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3817"><a href="https://www.camerajabber.com/nikon/">Nikon</a></li><li id="menu-item-3821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3821"><a href="https://www.camerajabber.com/sony/">Sony</a></li><li id="menu-item-3815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3815"><a href="https://www.camerajabber.com/fuji/">Fuji</a></li><li id="menu-item-3818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3818"><a href="https://www.camerajabber.com/olympus/">Olympus</a></li><li id="menu-item-3819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3819"><a href="https://www.camerajabber.com/panasonic/">Panasonic</a></li></ul></li><li id="menu-item-3822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mega-menu menu-item-has-children mega-menu-featured mega-featured-3 menu-item-3822"><a href="https://www.camerajabber.com/reviews/">Reviews</a><ul class="sub-menu" style="border-top-color: #ff5700;"><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://www.camerajabber.com/panasonic-zs70-tz90-sample-photos/" title="Panasonic ZS70 / TZ90 sample photos" class="featured-image"> <img src="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2017/05/Panasonic_TZ90_ZS70_sample_photos.jpg?resize=440%2C264&amp;ssl=1" alt="Panasonic ZS70 / TZ90 sample photos" /> </a><h2>Panasonic ZS70 / TZ90 sample photos</h2><div class="post-meta"> <span class="updated">May 31, 2017</span> | <a href="https://www.camerajabber.com/cameras/" rel="tag">Cameras</a>, <a href="https://www.camerajabber.com/cameras/compact-cameras/" rel="tag">Compact Cameras</a>, <a href="https://www.camerajabber.com/panasonic/" rel="tag">Panasonic</a>, <a href="https://www.camerajabber.com/panasonic/panasonic-camera/" rel="tag">Panasonic Cameras</a>, <a href="https://www.camerajabber.com/panasonic/panasonic-reviews/" rel="tag">Panasonic Reviews</a>, <a href="https://www.camerajabber.com/reviews/" rel="tag">Reviews</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://www.camerajabber.com/sony-12-24mm-f4-g-review/" title="Hands-on Sony 12-24mm f/4 G Review" class="featured-image"> <img src="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2017/05/Sony-12-24mm-f4-G-Review.jpg?resize=440%2C264&amp;ssl=1" alt="Hands-on Sony 12-24mm f/4 G Review" /> </a><h2>Hands-on Sony 12-24mm f/4 G Review</h2><div class="post-meta"> <span class="updated">May 29, 2017</span> | <a href="https://www.camerajabber.com/lens/" rel="tag">Lens</a>, <a href="https://www.camerajabber.com/reviews/lens-reviews/" rel="tag">Lens Reviews</a>, <a href="https://www.camerajabber.com/reviews/" rel="tag">Reviews</a>, <a href="https://www.camerajabber.com/sony/" rel="tag">Sony</a>, <a href="https://www.camerajabber.com/sony/sony-lenses/" rel="tag">Sony Lenses</a>, <a href="https://www.camerajabber.com/sony/sony-reviews/" rel="tag">Sony Reviews</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://www.camerajabber.com/sony-16-35mm-f2-8-g-master-review/" title="Hands-on Sony 16-35mm f/2.8 G Master Review" class="featured-image"> <img src="https://i0.wp.com/www.camerajabber.com/wp-content/uploads/2017/05/Sony-16-35mm-f2.8-G-Master-Review.jpg?resize=440%2C264&amp;ssl=1" alt="Hands-on Sony 16-35mm f/2.8 G Master Review" /> </a><h2>Hands-on Sony 16-35mm f/2.8 G Master Review</h2><div class="post-meta"> <span class="updated">May 29, 2017</span> | <a href="https://www.camerajabber.com/lens/" rel="tag">Lens</a>, <a href="https://www.camerajabber.com/reviews/lens-reviews/" rel="tag">Lens Reviews</a>, <a href="https://www.camerajabber.com/reviews/" rel="tag">Reviews</a>, <a href="https://www.camerajabber.com/sony/" rel="tag">Sony</a>, <a href="https://www.camerajabber.com/sony/sony-lenses/" rel="tag">Sony Lenses</a>, <a href="https://www.camerajabber.com/sony/sony-reviews/" rel="tag">Sony Reviews</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></div></div></li></ul><ul class="sub-menu"><li id="menu-item-4757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4757"><a href="https://www.camerajabber.com/reviews/">All Reviews</a></li><li id="menu-item-3498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3498"><a href="https://www.camerajabber.com/reviews/camera-reviews/">Camera Reviews</a></li><li id="menu-item-5967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5967"><a href="https://www.camerajabber.com/reviews/action-camera-reviews/">Action Cam Reviews</a></li><li id="menu-item-3497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3497"><a href="https://www.camerajabber.com/reviews/accessory-reviews/">Accessory Reviews</a></li></ul></li><li id="menu-item-3823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mega-menu menu-item-has-children mega-menu-featured mega-featured-3 menu-item-3823"><a href="https://www.camerajabber.com/photography-buyers-guides/">Buyers&#8217; Guides</a><ul class="sub-menu" style="border-top-color: #ff5700;"><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://www.camerajabber.com/gopro-hero-5-vs-hero-4/" title="GoPro Hero 5 vs Hero 4: key differences explained" class="featured-image"> <img src="https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2016/09/GoPro_HERO5_Black_Angle.jpg?resize=440%2C264&amp;ssl=1" alt="GoPro Hero 5 vs Hero 4: key differences explained" /> </a><h2>GoPro Hero 5 vs Hero 4: key differences explained</h2><div class="post-meta"> <span class="updated">May 29, 2017</span> | <a href="https://www.camerajabber.com/photography-buyers-guides/action-camera-buyers-guide/" rel="tag">Action Camera Buyer's Guide</a>, <a href="https://www.camerajabber.com/reviews/action-camera-reviews/" rel="tag">Action Camera Reviews</a>, <a href="https://www.camerajabber.com/cameras/action-cameras/" rel="tag">Action Cameras</a>, <a href="https://www.camerajabber.com/photography-buyers-guides/" rel="tag">Buyers' Guides</a>, <a href="https://www.camerajabber.com/cameras/" rel="tag">Cameras</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://www.camerajabber.com/bh-photo-flash-sale-offers-860-savings-select-cameras/" title="B&#038;H Photo flash sale offers up to $860 savings on select cameras" class="featured-image"> <img src="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2016/07/Nikon_D500__1.jpg?resize=440%2C264&amp;ssl=1" alt="B&#038;H Photo flash sale offers up to $860 savings on select cameras" /> </a><h2>B&amp;H Photo flash sale offers up to $860 savings on select cameras</h2><div class="post-meta"> <span class="updated">May 26, 2017</span> | <a href="https://www.camerajabber.com/photography-buyers-guides/" rel="tag">Buyers' Guides</a>, <a href="https://www.camerajabber.com/photography-buyers-guides/camera-buyers-guides/" rel="tag">Camera Buyers' Guides</a>, <a href="https://www.camerajabber.com/camera-news/" rel="tag">Camera News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://www.camerajabber.com/camera-fastest-shutter-speed/" title="Which camera has the fastest shutter speed?" class="featured-image"> <img src="https://i0.wp.com/www.camerajabber.com/wp-content/uploads/2017/05/Which_camera_has_fastest_shutter_speed.jpg?resize=440%2C264&amp;ssl=1" alt="Which camera has the fastest shutter speed?" /> </a><h2>Which camera has the fastest shutter speed?</h2><div class="post-meta"> <span class="updated">May 24, 2017</span> | <a href="https://www.camerajabber.com/photography-buyers-guides/" rel="tag">Buyers' Guides</a>, <a href="https://www.camerajabber.com/photography-buyers-guides/camera-buyers-guides/" rel="tag">Camera Buyers' Guides</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></div></div></li></ul><ul class="sub-menu"><li id="menu-item-4755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4755"><a href="https://www.camerajabber.com/photography-buyers-guides/">All Guides</a></li><li id="menu-item-3825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3825"><a href="https://www.camerajabber.com/photography-buyers-guides/camera-buyers-guides/">Cameras</a></li><li id="menu-item-3826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3826"><a href="https://www.camerajabber.com/photography-buyers-guides/lens-buyers-guides/">Lenses</a></li><li id="menu-item-3824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3824"><a href="https://www.camerajabber.com/photography-buyers-guides/accessories-buyers-guide/">Accessories</a></li><li id="menu-item-5964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5964"><a href="https://www.camerajabber.com/photography-buyers-guides/daily-deals-2016/">Daily Deals</a></li></ul></li><li id="menu-item-3827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mega-menu menu-item-has-children mega-menu-featured mega-featured-3 menu-item-3827"><a href="https://www.camerajabber.com/photography-tips/">How to</a><ul class="sub-menu" style="border-top-color: #ff5700;"><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://www.camerajabber.com/memory-card-class-ratings-lexar-answers-photographers-questions/" title="What are memory card class ratings: Lexar answers photographers’ questions" class="featured-image"> <img src="https://i0.wp.com/www.camerajabber.com/wp-content/uploads/2016/09/Lexar_128GB-microSDXC-1800x-with-reader-adapter.jpg?resize=440%2C264&amp;ssl=1" alt="What are memory card class ratings: Lexar answers photographers’ questions" /> </a><h2>What are memory card class ratings: Lexar answers photographers’ questions</h2><div class="post-meta"> <span class="updated">May 28, 2017</span> | <a href="https://www.camerajabber.com/camera-accessories/" rel="tag">Camera Accessories</a>, <a href="https://www.camerajabber.com/photography-tips/" rel="tag">Photography Tips</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://www.camerajabber.com/shutter-speed-aperture-simple-guide-beginners/" title="Are shutter speed and aperture the same: a simple guide for beginners" class="featured-image"> <img src="https://i0.wp.com/www.camerajabber.com/wp-content/uploads/2017/05/Are_shutter_speed_and_aperture_the_same_gabriel-sanchez-784.jpg?resize=440%2C264&amp;ssl=1" alt="Are shutter speed and aperture the same: a simple guide for beginners" /> </a><h2>Are shutter speed and aperture the same: a simple guide for beginners</h2><div class="post-meta"> <span class="updated">May 26, 2017</span> | <a href="https://www.camerajabber.com/photography-tips/camera-tips/" rel="tag">Camera Tips</a>, <a href="https://www.camerajabber.com/photography-tips/" rel="tag">Photography Tips</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://www.camerajabber.com/9-times-autofocus-will-fail/" title="9 times when autofocus will fail you" class="featured-image"> <img src="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2017/05/Common_autofocus_problems_grid-826831_1280.jpg?resize=440%2C264&amp;ssl=1" alt="9 times when autofocus will fail you" /> </a><h2>9 times when autofocus will fail you</h2><div class="post-meta"> <span class="updated">May 25, 2017</span> | <a href="https://www.camerajabber.com/photography-tips/camera-tips/" rel="tag">Camera Tips</a>, <a href="https://www.camerajabber.com/photography-tips/" rel="tag">Photography Tips</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></div></div></li></ul><ul class="sub-menu"><li id="menu-item-4756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4756"><a href="https://www.camerajabber.com/photography-tips/">All Tips</a></li><li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3838"><a href="https://www.camerajabber.com/photo-editing/">Editing</a></li><li id="menu-item-3832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3832"><a href="https://www.camerajabber.com/photography-tips/portrait-photography/">Portrait</a></li><li id="menu-item-3836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3836"><a href="https://www.camerajabber.com/photography-tips/landscape-photography/">Landscape</a></li><li id="menu-item-3829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3829"><a href="https://www.camerajabber.com/photography-tips/black-and-white-photography/">B&#038;W</a></li><li id="menu-item-3833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3833"><a href="https://www.camerajabber.com/photography-tips/street-photography/">Street</a></li><li id="menu-item-3830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3830"><a href="https://www.camerajabber.com/photography-tips/food-photography/">Food</a></li><li id="menu-item-3835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3835"><a href="https://www.camerajabber.com/photography-tips/wildlife-photography/">Wildlife</a></li><li id="menu-item-3831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3831"><a href="https://www.camerajabber.com/photography-tips/macro-photography/">Macro</a></li><li id="menu-item-3834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3834"><a href="https://www.camerajabber.com/photography-tips/travel-photography/">Travel</a></li></ul></li><li id="menu-item-28099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28099"><a href="https://www.camerajabber.com/contact/">Contact us</a></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-39747" class="module single-post-module post-39747 post type-post status-publish format-standard has-post-thumbnail placeholder-for-hentry category-adobe-alternatives category-app-news category-photo-editing category-photography-news tag-photo-editing-software pmpro-has-access et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">Google to no longer update Nik Collection editing software</h1><div class="post-meta vcard"><p>Posted by <a href="https://www.camerajabber.com/author/jeff/" class="url fn" title="Posts by Jeff Meyer" rel="author">Jeff Meyer</a> | <span class="updated">May 30, 2017</span> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></p></div></div><div class="post-thumbnail header"> <img src="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2017/05/Nik_collection_software_update.jpg?resize=800%2C392&amp;ssl=1" alt="Google to no longer update Nik Collection editing software" /></div><div class="post-wrap"><div class="post-content entry-content"><div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.camerajabber.com%2Fgoogle-no-longer-update-nik-collection-editing-software%2F&#038;via=camerajabber&#038;related=jeffmeyer%3AJeff%20Meyer" class="twitter-share-button" data-size="large">Tweet</a></div><p>Google has announced it will no longer update its popular Nik Collection <a href="https://www.camerajabber.com/category/photo-editing/">photo editing</a> software, nor add any new features.</p><p><a href="https://petapixel.com/2017/05/30/google-abandons-nik-collection-popular-photo-editing-software/" target="_blank">PetaPixel reports</a> the announcement was made quietly via a banner message on the Nik Collection’s home page, which said:</p><p>“The Nik Collection is free and compatible with Mac OS X 10.7 through 10.10; Windows Vista, 7, 8; and <a href="https://www.camerajabber.com/tag/adobe/">Adobe</a> Photoshop through CC 2015,” Google writes. “We have no plans to update the Collection or add new features over time.”</p><p>The good news is that you will still be able to use the Nik Collection software for the foreseeable future; however, it’s hard to say whether future iterations of Photoshop, Windows and Mac OS will support the software.</p><p>Last year, of course, Google pleased many of the software’s users by announcing that it was removing the Nik Collection’s $150 price tag and would be offering the software for free.</p><p>This came just three years after Google, which acquired Nik Software in 2012, dropped the price from $500 to $150.</p><p><a href="https://petapixel.com" target="_blank">Image via PetaPixel</a></p><blockquote data-secret="x6mU6yQmDD" class="wp-embedded-content"><p><a href="https://www.camerajabber.com/photolemur-review/">Photolemur review</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://www.camerajabber.com/photolemur-review/embed/#?secret=x6mU6yQmDD" data-secret="x6mU6yQmDD" width="600" height="338" title="&#8220;Photolemur review&#8221; &#8212; Camera Jabber" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-39747" class="share-twitter sd-button share-icon no-text" href="https://www.camerajabber.com/google-no-longer-update-nik-collection-editing-software/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-39747" class="share-facebook sd-button share-icon no-text" href="https://www.camerajabber.com/google-no-longer-update-nik-collection-editing-software/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-39747" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.camerajabber.com/google-no-longer-update-nik-collection-editing-software/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-109756092-39747-592e6a09f05be' data-src='//widgets.wp.com/likes/#blog_id=109756092&amp;post_id=39747&amp;origin=www.camerajabber.com&amp;obj_id=109756092-39747-592e6a09f05be' data-name='like-post-frame-109756092-39747-592e6a09f05be'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div id='jp-relatedposts' class='jp-relatedposts' ></div><div id="sexy-author-bio" style="" class="jeff-meyer"><script type="application/ld+json">{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Jeff Meyer",
					  "url" : "",
					  "sameAs" : [
					  ]
					}</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="https://www.camerajabber.com/author/jeff/" title="Jeff Meyer" target="_top">Jeff Meyer</a></div><div id="sab-gravatar"><a href="https://www.camerajabber.com/author/jeff/" target="_top"><img alt="Jeff Meyer" src="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2016/08/Jeff_Meyer_Camera_Jabber_01_001.jpg?w=1080&#038;ssl=1" data-recalc-dims="1" /></a></div><div id="sab-byline"><span id="sab-jobtitle">Website Editor</span></div><div id="sab-description">Jeff is our Website Editor. He's been a journalist for more than 20 years and began taking pictures as a teenager in the US with an old Pentax K1000 and a 50mm f/1.4 lens. <br /> <br /> He has worked for the UK’s photography press for the past 10 years with Amateur Photographer and, most recently, editing Photography Week and the Digital Camera World website.<br /> <br /> Got a news story then drop Jeff an email at <a href="mailto:jeff@camerajabber.com">jeff@camerajabber.com</a></div></div></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="http://www.facebook.com/sharer.php?u=https://www.camerajabber.com/google-no-longer-update-nik-collection-editing-software/&#038;t=Google%20to%20no%20longer%20update%20Nik%20Collection%20editing%20software" class="social-share-link" title="Share &quot;Google to no longer update Nik Collection editing software&quot; via Facebook" data-network-name="facebook" data-share-title="Google to no longer update Nik Collection editing software" data-share-url="https://www.camerajabber.com/google-no-longer-update-nik-collection-editing-software/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span> </a><a href="http://twitter.com/home?status=Google%20to%20no%20longer%20update%20Nik%20Collection%20editing%20software%20https://www.camerajabber.com/google-no-longer-update-nik-collection-editing-software/" class="social-share-link" title="Share &quot;Google to no longer update Nik Collection editing software&quot; via Twitter" data-network-name="twitter" data-share-title="Google to no longer update Nik Collection editing software" data-share-url="https://www.camerajabber.com/google-no-longer-update-nik-collection-editing-software/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span> </a><a href="https://plus.google.com/share?url=https://www.camerajabber.com/google-no-longer-update-nik-collection-editing-software/&#038;t=Google%20to%20no%20longer%20update%20Nik%20Collection%20editing%20software" class="social-share-link" title="Share &quot;Google to no longer update Nik Collection editing software&quot; via Google +" data-network-name="googleplus" data-share-title="Google to no longer update Nik Collection editing software" data-share-url="https://www.camerajabber.com/google-no-longer-update-nik-collection-editing-software/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span> </a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.camerajabber.com/google-no-longer-update-nik-collection-editing-software/&#038;description=Google%20to%20no%20longer%20update%20Nik%20Collection%20editing%20software&#038;media=https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2017/05/Nik_collection_software_update.jpg?resize=150%2C150&#038;ssl=1" class="social-share-link" title="Share &quot;Google to no longer update Nik Collection editing software&quot; via Pinterest" data-network-name="pinterest" data-share-title="Google to no longer update Nik Collection editing software" data-share-url="https://www.camerajabber.com/google-no-longer-update-nik-collection-editing-software/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.camerajabber.com/google-no-longer-update-nik-collection-editing-software/&#038;title=Google%20to%20no%20longer%20update%20Nik%20Collection%20editing%20software" class="social-share-link" title="Share &quot;Google to no longer update Nik Collection editing software&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Google to no longer update Nik Collection editing software" data-share-url="https://www.camerajabber.com/google-no-longer-update-nik-collection-editing-software/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;Google to no longer update Nik Collection editing software&quot; via Email" data-network-name="basic_email" data-share-title="Google to no longer update Nik Collection editing software" data-share-url="https://www.camerajabber.com/google-no-longer-update-nik-collection-editing-software/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span> </a></div><div class="rating-stars"><p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="39747" /></div><style type="text/css" id="rating-stars">.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #ff5700;
									}</style></div><div class="et_pb_extra_row etad post_below"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-7791277412593561"
data-ad-slot="8558055731"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://www.camerajabber.com/canon-6d-mark-ii-specs-rumoured-release-date-leak-online/" rel="prev"><span class="button">Previous</span><span class="title">Canon 6D Mark II specs, rumoured release date leak online</span></a></div><div class="nav-link nav-link-next"> <a href="https://www.camerajabber.com/panasonic-zs70-tz90-sample-photos/" rel="next"><span class="button">Next</span><span class="title">Panasonic ZS70 / TZ90 sample photos</span></a></div></div></nav><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="https://www.camerajabber.com/datacolor-spyder5-adds-1-click-calibration-ambient-light/" title="Datacolor Spyder5+ adds 1-click calibration for ambient light" class="post-thumbnail"> <img src="https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2017/03/Datacolor_Spyder5_update.jpg?resize=440%2C264&amp;ssl=1" alt="Datacolor Spyder5+ adds 1-click calibration for ambient light" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.camerajabber.com/datacolor-spyder5-adds-1-click-calibration-ambient-light/">Datacolor Spyder5+ adds 1-click calibration for ambient light</a></h4><p class="date"><span class="updated">March 30, 2017</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.camerajabber.com/pink-lady-food-photographer-year-awards-2017-1-month-go/" title="Pink Lady® Food Photographer of the Year Awards 2017: 1 month to go" class="post-thumbnail"> <img src="https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2017/01/caroline_trotter_jim_buttercase.jpg?resize=440%2C264&amp;ssl=1" alt="Pink Lady® Food Photographer of the Year Awards 2017: 1 month to go" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.camerajabber.com/pink-lady-food-photographer-year-awards-2017-1-month-go/">Pink Lady® Food Photographer of the Year Awards 2017: 1 month to go</a></h4><p class="date"><span class="updated">January 5, 2017</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.camerajabber.com/sony-overtakes-nikon-no-2-us-full-frame-camera-market/" title="Sony overtakes Nikon for No. 2 in the US full-frame camera market" class="post-thumbnail"> <img src="https://i0.wp.com/www.camerajabber.com/wp-content/uploads/2016/10/Best_mirrorless_cameras_2016_sony_a7r_mark_ii.jpg?resize=440%2C264&amp;ssl=1" alt="Sony overtakes Nikon for No. 2 in the US full-frame camera market" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.camerajabber.com/sony-overtakes-nikon-no-2-us-full-frame-camera-market/">Sony overtakes Nikon for No. 2 in the US full-frame camera market</a></h4><p class="date"><span class="updated">April 15, 2017</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.camerajabber.com/gopro-announces-job-cuts-plans-return-profitability-2017/" title="GoPro announces more job cuts, plans return to profitability in 2017" class="post-thumbnail"> <img src="https://i0.wp.com/www.camerajabber.com/wp-content/uploads/2016/11/GoPro_Hero5_Black_002-1.jpg?resize=440%2C264&amp;ssl=1" alt="GoPro announces more job cuts, plans return to profitability in 2017" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.camerajabber.com/gopro-announces-job-cuts-plans-return-profitability-2017/">GoPro announces more job cuts, plans return to profitability in 2017</a></h4><p class="date"><span class="updated">March 16, 2017</span></p></div></div></div><div id="disqus_thread"></div></div><div class="et_pb_extra_column_sidebar"><div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"></h4><form role="search" method="get" class="search-form" action="https://www.camerajabber.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="et_ads-3" class="et_pb_widget widget_et_ads"><div class="widget_content clearfix"><div class="etad"> <a href="https://clkuk.tradedoubler.com/click?p=269587&#038;a=2906522&#038;g=23763152" target="_blank"> <img src="https://www.camerajabber.com/wp-content/uploads/2017/03/fallback.gif" alt="Advertisement" /> </a></div></div></div><div id="et_ads-4" class="et_pb_widget widget_et_ads"><div class="widget_content clearfix"><div class="etad"> <a href="http://www.gearbest.com/m-promotion-active-283.htm?lkid=10489316" target="_blank"> <img src="https://www.camerajabber.com/wp-content/uploads/2017/03/QW9e14D5.jpg" alt="Advertisement" /> </a></div></div></div><div id="image-4" class="et_pb_widget widget_image"><h4 class="widgettitle">Meet The Team!</h4><div class="jetpack-image-container"><a  href="https://www.camerajabber.com/about-us/"><img src="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2016/08/Camera_Jabber_Team_01_002.jpg?resize=1080%2C608" alt="Meet the team behind Camera Jabber" title="Meet the team behind Camera Jabber" class="aligncenter" data-recalc-dims="1" /></a></div></div><div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">Like what we do?</h4><div class="textwidget">A small donation helps us do what we do!<div align="center"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"> <input type="hidden" name="cmd" value="_s-xclick"> <input type="hidden" name="hosted_button_id" value="QSBBAMAGA8PV4"> <input type="image" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online!"> <img alt="" border="0" src="https://i2.wp.com/www.paypalobjects.com/en_GB/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1"  data-recalc-dims="1"></form></div></div></div><div id="image-5" class="et_pb_widget widget_image"><h4 class="widgettitle"></h4><div class="jetpack-image-container"><a  href="https://www.camerajabber.com/about-us/membership-levels/"><img src="https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2016/10/CB_Signage-03.jpg?resize=300%2C182" title="Camera Jabber Memberships" class="aligncenter" data-recalc-dims="1" /></a></div></div><div id="facebook-likebox-3" class="et_pb_widget widget_facebook_likebox"><h4 class="widgettitle"><a href="https://www.facebook.com/camerajabber/">Join The Jabber!</a></h4><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/camerajabber/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/camerajabber/"><a href="https://www.facebook.com/camerajabber/">Join The Jabber!</a></blockquote></div></div></div><div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Popular Tags</h4><div class="tagcloud"><a href='https://www.camerajabber.com/tag/4k/' class='tag-link-406 tag-link-position-1' title='8 topics' style='font-size: 8.9459459459459pt;'>4k</a> <a href='https://www.camerajabber.com/tag/action-camera-deals/' class='tag-link-274 tag-link-position-2' title='8 topics' style='font-size: 8.9459459459459pt;'>Action Camera Deals</a> <a href='https://www.camerajabber.com/tag/adobe/' class='tag-link-45 tag-link-position-3' title='13 topics' style='font-size: 10.837837837838pt;'>Adobe</a> <a href='https://www.camerajabber.com/tag/apple/' class='tag-link-47 tag-link-position-4' title='8 topics' style='font-size: 8.9459459459459pt;'>Apple</a> <a href='https://www.camerajabber.com/tag/best-camera/' class='tag-link-172 tag-link-position-5' title='25 topics' style='font-size: 13.297297297297pt;'>Best Camera</a> <a href='https://www.camerajabber.com/tag/bf-deals/' class='tag-link-439 tag-link-position-6' title='7 topics' style='font-size: 8.472972972973pt;'>BF Deals</a> <a href='https://www.camerajabber.com/tag/camera-bags/' class='tag-link-165 tag-link-position-7' title='11 topics' style='font-size: 10.175675675676pt;'>Camera Bags</a> <a href='https://www.camerajabber.com/tag/canon-deals/' class='tag-link-266 tag-link-position-8' title='6 topics' style='font-size: 8pt;'>Canon Deals</a> <a href='https://www.camerajabber.com/tag/dji/' class='tag-link-56 tag-link-position-9' title='36 topics' style='font-size: 14.810810810811pt;'>DJI</a> <a href='https://www.camerajabber.com/tag/drone-photography/' class='tag-link-57 tag-link-position-10' title='8 topics' style='font-size: 8.9459459459459pt;'>Drone Photography</a> <a href='https://www.camerajabber.com/tag/famous-photographers/' class='tag-link-59 tag-link-position-11' title='29 topics' style='font-size: 13.959459459459pt;'>Famous Photographers</a> <a href='https://www.camerajabber.com/tag/firmware-update/' class='tag-link-60 tag-link-position-12' title='13 topics' style='font-size: 10.837837837838pt;'>Firmware Update</a> <a href='https://www.camerajabber.com/tag/flash-photography/' class='tag-link-226 tag-link-position-13' title='12 topics' style='font-size: 10.459459459459pt;'>Flash Photography</a> <a href='https://www.camerajabber.com/tag/gopro-hero/' class='tag-link-337 tag-link-position-14' title='6 topics' style='font-size: 8pt;'>GoPro Hero</a> <a href='https://www.camerajabber.com/tag/how-to-focus-a-camera/' class='tag-link-228 tag-link-position-15' title='9 topics' style='font-size: 9.4189189189189pt;'>How to focus a camera</a> <a href='https://www.camerajabber.com/tag/iphone-7/' class='tag-link-66 tag-link-position-16' title='17 topics' style='font-size: 11.878378378378pt;'>iPhone 7</a> <a href='https://www.camerajabber.com/tag/kenro/' class='tag-link-68 tag-link-position-17' title='8 topics' style='font-size: 8.9459459459459pt;'>Kenro</a> <a href='https://www.camerajabber.com/tag/leica-cameras/' class='tag-link-181 tag-link-position-18' title='19 topics' style='font-size: 12.256756756757pt;'>Leica Cameras</a> <a href='https://www.camerajabber.com/tag/lomography/' class='tag-link-324 tag-link-position-19' title='7 topics' style='font-size: 8.472972972973pt;'>Lomography</a> <a href='https://www.camerajabber.com/tag/low-light-photography/' class='tag-link-264 tag-link-position-20' title='11 topics' style='font-size: 10.175675675676pt;'>Low Light Photography</a> <a href='https://www.camerajabber.com/tag/manfrotto/' class='tag-link-306 tag-link-position-21' title='24 topics' style='font-size: 13.202702702703pt;'>Manfrotto</a> <a href='https://www.camerajabber.com/tag/memory-cards/' class='tag-link-327 tag-link-position-22' title='6 topics' style='font-size: 8pt;'>memory cards</a> <a href='https://www.camerajabber.com/tag/natural-light-photography/' class='tag-link-166 tag-link-position-23' title='24 topics' style='font-size: 13.202702702703pt;'>Natural Light Photography</a> <a href='https://www.camerajabber.com/tag/nature-photography/' class='tag-link-216 tag-link-position-24' title='10 topics' style='font-size: 9.7972972972973pt;'>Nature Photography</a> <a href='https://www.camerajabber.com/tag/new-cameras/' class='tag-link-161 tag-link-position-25' title='213 topics' style='font-size: 22pt;'>New Cameras</a> <a href='https://www.camerajabber.com/tag/night-sky-photography/' class='tag-link-265 tag-link-position-26' title='11 topics' style='font-size: 10.175675675676pt;'>Night Sky Photography</a> <a href='https://www.camerajabber.com/tag/nikon-deals/' class='tag-link-73 tag-link-position-27' title='7 topics' style='font-size: 8.472972972973pt;'>Nikon Deals</a> <a href='https://www.camerajabber.com/tag/outdoor-photography/' class='tag-link-170 tag-link-position-28' title='14 topics' style='font-size: 11.121621621622pt;'>Outdoor Photography</a> <a href='https://www.camerajabber.com/tag/photo-apps/' class='tag-link-77 tag-link-position-29' title='34 topics' style='font-size: 14.527027027027pt;'>Photo Apps</a> <a href='https://www.camerajabber.com/tag/photo-editing-software/' class='tag-link-171 tag-link-position-30' title='28 topics' style='font-size: 13.77027027027pt;'>Photo Editing Software</a> <a href='https://www.camerajabber.com/tag/photo-exhibitions/' class='tag-link-303 tag-link-position-31' title='7 topics' style='font-size: 8.472972972973pt;'>Photo exhibitions</a> <a href='https://www.camerajabber.com/tag/photography-competitions/' class='tag-link-79 tag-link-position-32' title='47 topics' style='font-size: 15.851351351351pt;'>Photography Competitions</a> <a href='https://www.camerajabber.com/tag/photography-for-beginners/' class='tag-link-80 tag-link-position-33' title='56 topics' style='font-size: 16.608108108108pt;'>Photography for Beginners</a> <a href='https://www.camerajabber.com/tag/photography-lighting/' class='tag-link-191 tag-link-position-34' title='10 topics' style='font-size: 9.7972972972973pt;'>Photography Lighting</a> <a href='https://www.camerajabber.com/tag/photography-techniques/' class='tag-link-278 tag-link-position-35' title='25 topics' style='font-size: 13.297297297297pt;'>Photography Techniques</a> <a href='https://www.camerajabber.com/tag/photography-tutorials/' class='tag-link-81 tag-link-position-36' title='57 topics' style='font-size: 16.608108108108pt;'>Photography Tutorials</a> <a href='https://www.camerajabber.com/tag/pictures-of-people/' class='tag-link-167 tag-link-position-37' title='9 topics' style='font-size: 9.4189189189189pt;'>Pictures of People</a> <a href='https://www.camerajabber.com/tag/sigma-lenses/' class='tag-link-89 tag-link-position-38' title='16 topics' style='font-size: 11.594594594595pt;'>Sigma lenses</a> <a href='https://www.camerajabber.com/tag/sony-deals/' class='tag-link-267 tag-link-position-39' title='7 topics' style='font-size: 8.472972972973pt;'>Sony Deals</a> <a href='https://www.camerajabber.com/tag/sony-e-mount-lenses/' class='tag-link-199 tag-link-position-40' title='8 topics' style='font-size: 8.9459459459459pt;'>Sony E Mount Lenses</a> <a href='https://www.camerajabber.com/tag/storage/' class='tag-link-291 tag-link-position-41' title='9 topics' style='font-size: 9.4189189189189pt;'>storage</a> <a href='https://www.camerajabber.com/tag/studio-lighting/' class='tag-link-192 tag-link-position-42' title='14 topics' style='font-size: 11.121621621622pt;'>Studio Lighting</a> <a href='https://www.camerajabber.com/tag/studio-portraits/' class='tag-link-281 tag-link-position-43' title='7 topics' style='font-size: 8.472972972973pt;'>Studio Portraits</a> <a href='https://www.camerajabber.com/tag/telephoto-lenses/' class='tag-link-92 tag-link-position-44' title='7 topics' style='font-size: 8.472972972973pt;'>telephoto lenses</a> <a href='https://www.camerajabber.com/tag/tripods/' class='tag-link-94 tag-link-position-45' title='11 topics' style='font-size: 10.175675675676pt;'>tripods</a></div></div><div id="et_ads-2" class="et_pb_widget widget_et_ads"><div class="widget_content clearfix"><div class="etad"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-7791277412593561" data-ad-slot="1894243332"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div></div></div></div><div class="container"><div class="et_pb_extra_row etad footer_above"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-7791277412593561"
data-ad-slot="8558055731"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><footer id="footer" class="footer_columns_2"><div class="container"><div class="et_pb_extra_row container-width-change-notify"><div class="et_pb_extra_column odd column-1"><div id="widget_contact_info-2" class="et_pb_widget widget_contact_info"><h4 class="widgettitle">Hours &amp; Contact Info</h4><div class="confit-address"><a href="https://maps.google.com/maps?z=16&#038;q=bristol+office+202+greyfield+road+high+littleton+bristol+bs39+6yb" target="_blank">Bristol Office <br/> <br/>202 Greyfield Road <br/>High Littleton <br/>Bristol <br/>BS39 6YB</a></div><div class="confit-phone">07931985798</div><div class="confit-email"><a href="mailto:jabber@camerajabber.com">jabber@camerajabber.com</a></div><div class="confit-hours">Monday to Friday: 9am - 5pm GMT</div></div></div><div class="et_pb_extra_column even column-4"><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget">Camera Jabber is part of Jabber Digital Media Ltd.</div></div><div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><table width="135" border="0" cellpadding="2" cellspacing="0" title="Click to Verify - This site chose GeoTrust SSL for secure e-commerce and confidential communications."><tr><td width="135" align="center" valign="top"><script type="text/javascript" src="https://seal.geotrust.com/getgeotrustsslseal?host_name=www.camerajabber.com&amp;size=M&amp;lang=en"></script><br /> <a href="http://www.geotrust.com/ssl/" target="_blank"  style="color:#000000; text-decoration:none; font:bold 7px verdana,sans-serif; letter-spacing:.5px; text-align:center; margin:0px; padding:0px;"></a></td></tr></table></div></div></div></div></div><div id="footer-bottom"><div class="container"><p id="footer-info">&copy; Jabber Digital Media, Blounts Court Road, Henley on Thames, RG9 5EU | All rights reserved. England and Wales company registration number 10211037</p><div id="footer-nav"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/camerajabber" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/camerajabber" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li class="et-extra-social-icon googleplus"> <a href="https://plus.google.com/u/4/110161007635051179620" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a></li><li class="et-extra-social-icon pinterest"> <a href="https://uk.pinterest.com/camerajabber/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-pinterest"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/camerajabber/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://www.youtube.com/channel/UCiMegzWFJ2O3NIKoZyDx3gA" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a></li></ul></div></div></div></footer></div><span title="Back To Top" id="back_to_top"></span> <script type="text/javascript">jQuery(document).on('ready', function() {
	jQuery('.placeholder-for-hentry').addClass('hentry');
	jQuery('.placeholder-for-hentry').removeClass('placeholder-for-hentry');
});</script> <div style="display:none"></div><style type="text/css" id="et-builder-page-custom-style">.et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }</style> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.camerajabber.com\/google-no-longer-update-nik-collection-editing-software\/":39747};</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-85476861-1', 'auto');
  ga('send', 'pageview');</script>  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMHS4DC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <script type='text/javascript'>/*  */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/*  */</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201722'></script> <script type='text/javascript'>/*  */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/*  */</script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script> <script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script type='text/javascript'>/*  */
var EXTRA = {"images_uri":"https:\/\/www.camerajabber.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.camerajabber.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"60ee07cd6b","timeline_nonce":"b128f8bdaf","blog_feed_nonce":"388b07500d","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/*  */</script> <script type='text/javascript'>/*  */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/*  */</script> <script type='text/javascript'>/*  */
var et_pb_custom = {"ajaxurl":"https:\/\/www.camerajabber.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.camerajabber.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.camerajabber.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"12be580785","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"97aabc4ad5","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"39747","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/*  */</script> <script type='text/javascript'>/*  */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/*  */</script> <script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> <script type='text/javascript'>/*  */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"39747 https:\/\/www.camerajabber.com\/?p=39747","disqusShortname":"http-www-camerajabber-com","disqusTitle":"Google to no longer update Nik Collection editing software","disqusUrl":"https:\/\/www.camerajabber.com\/google-no-longer-update-nik-collection-editing-software\/","options":{"manualSync":false},"postId":"39747"};
/*  */</script> <script type='text/javascript' src='https://www.camerajabber.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.5'></script> <script type='text/javascript'>/*  */
var countVars = {"disqusShortname":"http-www-camerajabber-com"};
/*  */</script> <script type='text/javascript'>/*  */
var sharing_js_options = {"lang":"en","counts":"1"};
/*  */</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});</script> <iframe src='https://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <script type='text/javascript' src='https://stats.wp.com/e-201722.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'109756092',post:'39747',tz:'1',srv:'www.camerajabber.com'} ]);
	_stq.push([ 'clickTrackerInit', '109756092', '39747' ]);</script> <script type="text/javascript">jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
																	});</script> <div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies: <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.camerajabber.com/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div></div><script>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</script> <script type="text/javascript" defer src="https://www.camerajabber.com/wp-content/cache/autoptimize/autoptimize_2fecf4d60c9e5721b956cc96467de187.php"></script></body></html>