<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://www.camerajabber.com/xmlrpc.php" /><!--[if lt IE 9]> <script src="https://www.camerajabber.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <link type="text/css" media="all" href="https://www.camerajabber.com/wp-content/cache/autoptimize/css/autoptimize_efab151182a0c773829f3940291e0611.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://www.camerajabber.com/wp-content/cache/autoptimize/css/autoptimize_bf722cbdda69d60994652bff07983e5b.css" rel="stylesheet" /><style type="text/css" media="print">@media print{.pmpro_a-print{display:none;position:absolute;left:-9999px}}</style><title>Lee Filters Big Stopper Explained | Camera Jabber</title><meta name="google-site-verification" content="UA-85476861-1" /><meta name="msvalidate.01" content="a81ed2dedf6648a094b35b60ded19673" /><meta name="description" content="In this simple guide we explain everything you need to know about Lee Filters Big Stopper filter and how to use it for creative photography"/><meta name="news_keywords" content="photography, cameras" /><meta name="original-source" content="https://www.camerajabber.com/lee-filters-big-stopper-explained/" /><meta name="robots" content="noodp"/><link rel="canonical" href="https://www.camerajabber.com/lee-filters-big-stopper-explained/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Lee Filters Big Stopper Explained | Camera Jabber" /><meta property="og:description" content="In this simple guide we explain everything you need to know about Lee Filters Big Stopper filter and how to use it for creative photography" /><meta property="og:url" content="https://www.camerajabber.com/lee-filters-big-stopper-explained/" /><meta property="og:site_name" content="Camera Jabber" /><meta property="article:publisher" content="http://facebook.com/camerajabber" /><meta property="article:author" content="https://www.facebook.com/AngelaNicholsonPhotographer/" /><meta property="article:section" content="Camera Tips" /><meta property="article:published_time" content="2017-06-07T04:00:32+01:00" /><meta property="article:modified_time" content="2017-06-05T23:36:05+01:00" /><meta property="og:updated_time" content="2017-06-05T23:36:05+01:00" /><meta property="og:image" content="https://www.camerajabber.com/wp-content/uploads/2017/06/Lee-Filters-Big-Stopper-Explained-_5280984.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1080" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="In this simple guide we explain everything you need to know about Lee Filters Big Stopper filter and how to use it for creative photography" /><meta name="twitter:title" content="Lee Filters Big Stopper Explained | Camera Jabber" /><meta name="twitter:site" content="@camerajabber" /><meta name="twitter:image" content="https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Lee-Filters-Big-Stopper-Explained-_5280984.jpg?fit=1920%2C1080&#038;ssl=1" /><meta name="twitter:creator" content="@AngeNicholson" /><meta property="DC.date.issued" content="2017-06-07T04:00:32+01:00" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Camera Jabber &raquo; Feed" href="https://www.camerajabber.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Camera Jabber &raquo; Comments Feed" href="https://www.camerajabber.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Camera Jabber &raquo; Lee Filters Big Stopper Explained Comments Feed" href="https://www.camerajabber.com/lee-filters-big-stopper-explained/feed/" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.camerajabber.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '38a92898-313e-418d-a856-cd1ed216cae6';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "camerajabbercom";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.camerajabber.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <meta content="Jabber Child Theme v.1.0.0" name="generator"/> <script type='text/javascript' src='https://www.camerajabber.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <link rel='https://api.w.org/' href='https://www.camerajabber.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.camerajabber.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.camerajabber.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.5" /><link rel='shortlink' href='https://wp.me/p7qwzy-aHq' /><link rel="alternate" type="application/json+oembed" href="https://www.camerajabber.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.camerajabber.com%2Flee-filters-big-stopper-explained%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.camerajabber.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.camerajabber.com%2Flee-filters-big-stopper-explained%2F&#038;format=xml" /> <script type="text/javascript">var ajaxurl = "https://www.camerajabber.com/wp-admin/admin-ajax.php"</script> <link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//jetpack.wordpress.com'><link rel='dns-prefetch' href='//s0.wp.com'><link rel='dns-prefetch' href='//s1.wp.com'><link rel='dns-prefetch' href='//s2.wp.com'><link rel='dns-prefetch' href='//public-api.wordpress.com'><link rel='dns-prefetch' href='//0.gravatar.com'><link rel='dns-prefetch' href='//1.gravatar.com'><link rel='dns-prefetch' href='//2.gravatar.com'><link rel='dns-prefetch' href='//widgets.wp.com'><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://www.camerajabber.com/wp-content/uploads/2016/05/Rough_jabber_logo.png" /><link rel="amphtml" href="https://www.camerajabber.com/lee-filters-big-stopper-explained/amp/" /><meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><meta name="google-site-verification" content="pMHCfBjy9U3KjcczhF1bEqFSFUER1hzVwkSBvEgTR2E" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7791277412593561",
    enable_page_level_ads: true
  });</script>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TMHS4DC');</script> <link rel="icon" href="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2016/08/CJ-logoSocial.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2016/08/CJ-logoSocial.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2016/08/CJ-logoSocial.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2016/08/CJ-logoSocial.jpg?fit=270%2C270&#038;ssl=1" /><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Lee Filters Big Stopper Explained"><meta name="twitter:site" content="@camerajabber"><meta name="twitter:description" content="In this simple guide we explain everything you need to know about Lee Filters Big Stopper filter and how to use it for creative photography"><meta name="twitter:image" content="https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Lee-Filters-Big-Stopper-Explained-_5280984.jpg?fit=1920%2C1080&amp;ssl=1"><meta name="twitter:image:alt" content="Lee Filters Big Stopper Explained"><meta name="twitter:creator" content="@AngeNicholson"></head><body class="post-template-default single single-post postid-41132 single-format-standard pmpro-body-has-access et_extra et_fixed_nav et_pb_gutters1 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown"><div id="page-container" class="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class="et-trending"><div id="et-trending"> <a id="et-trending-button" href="#" title=""> <span></span> <span></span> <span></span> </a><h4 id="et-trending-label"> TRENDING:</h4><div id='et-trending-container'><div id="et-trending-post-31800" class="et-trending-post et-trending-latest"> <a href="https://www.camerajabber.com/mgcool-explorer-pro-action-camera-4k-features/">The MGCOOL Explorer Pro action camera launches with 4K ...</a></div><div id="et-trending-post-13591" class="et-trending-post"> <a href="https://www.camerajabber.com/hands-sony-fe-100mm-f2-8-stf-gm-oss-review/">Hands-on Sony FE 100mm F2.8 STF GM OSS review</a></div><div id="et-trending-post-8028" class="et-trending-post"> <a href="https://www.camerajabber.com/nikon-keymission-360-sample-videos/">Nikon KeyMission 360 sample videos</a></div></div></div></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/camerajabber" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/camerajabber" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon googleplus"> <a href="https://plus.google.com/u/4/110161007635051179620" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-googleplus"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/camerajabber/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://www.youtube.com/channel/UCiMegzWFJ2O3NIKoZyDx3gA" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://www.camerajabber.com/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"> <a class="logo" href="https://www.camerajabber.com/" data-fixed-height="50"> <img src="https://www.camerajabber.com/wp-content/uploads/2016/08/CJ-logo.png" alt="Camera Jabber" id="logo" /> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav et_disable_top_tier"><li id="menu-item-3812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3812"><a href="https://www.camerajabber.com/photography-news/">News</a></li><li id="menu-item-3813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mega-menu menu-item-has-children mega-menu-featured mega-featured-3 menu-item-3813"><a href="https://www.camerajabber.com/cameras/">Cameras</a><ul class="sub-menu" style="border-top-color: #ff5700;"><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://www.camerajabber.com/shoot-time-lapse-video-gopro-hero5-black/" title="How to shoot a Time Lapse Video with a GoPro Hero5 Black" class="featured-image"> <img src="https://i0.wp.com/www.camerajabber.com/wp-content/uploads/2016/11/GoPro_Hero5_Black_002-1.jpg?resize=440%2C264&amp;ssl=1" alt="How to shoot a Time Lapse Video with a GoPro Hero5 Black" /> </a><h2>How to shoot a Time Lapse Video with a GoPro Hero5 Black</h2><div class="post-meta"> <span class="updated">Jun 3, 2017</span> | <a href="https://www.camerajabber.com/photography-tips/action-camera-tips/" rel="tag">Action Camera Tips</a>, <a href="https://www.camerajabber.com/cameras/action-cameras/" rel="tag">Action Cameras</a>, <a href="https://www.camerajabber.com/cameras/" rel="tag">Cameras</a>, <a href="https://www.camerajabber.com/gopro/" rel="tag">GoPro</a>, <a href="https://www.camerajabber.com/photography-tips/" rel="tag">Photography Tips</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://www.camerajabber.com/nikon-d7500-now-shipping-ahead-expected-release-date/" title="Nikon D7500 now shipping ahead of expected release date" class="featured-image"> <img src="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2017/04/Nikon_D7500_Review_015.jpg?resize=440%2C264&amp;ssl=1" alt="Nikon D7500 now shipping ahead of expected release date" /> </a><h2>Nikon D7500 now shipping ahead of expected release date</h2><div class="post-meta"> <span class="updated">Jun 2, 2017</span> | <a href="https://www.camerajabber.com/cameras/" rel="tag">Cameras</a>, <a href="https://www.camerajabber.com/nikon/" rel="tag">Nikon</a>, <a href="https://www.camerajabber.com/nikon/nikon-camera/" rel="tag">Nikon Cameras</a>, <a href="https://www.camerajabber.com/nikon/nikon-d7500/" rel="tag">Nikon D7500</a>, <a href="https://www.camerajabber.com/nikon/nikon-news/" rel="tag">Nikon news</a>, <a href="https://www.camerajabber.com/nikon/nikon-slr/" rel="tag">Nikon SLR</a>, <a href="https://www.camerajabber.com/photography-news/" rel="tag">Photography News</a>, <a href="https://www.camerajabber.com/cameras/slr/" rel="tag">SLR</a>, <a href="https://www.camerajabber.com/photography-news/slr-news/" rel="tag">SLR news</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://www.camerajabber.com/insta360-air-review/" title="Insta360 Air review" class="featured-image"> <img src="https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Insta360_Air_review.jpg?resize=440%2C264&amp;ssl=1" alt="Insta360 Air review" /> </a><h2>Insta360 Air review</h2><div class="post-meta"> <span class="updated">Jun 2, 2017</span> | <a href="https://www.camerajabber.com/cameras/" rel="tag">Cameras</a>, <a href="https://www.camerajabber.com/reviews/" rel="tag">Reviews</a>, <a href="https://www.camerajabber.com/cameras/vr-cameras/" rel="tag">VR Cameras</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></div></div></li></ul><ul class="sub-menu"><li id="menu-item-4754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4754"><a href="https://www.camerajabber.com/cameras/">Cameras</a></li><li id="menu-item-5965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5965"><a href="https://www.camerajabber.com/cameras/action-cameras/">Action</a></li><li id="menu-item-5966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5966"><a href="https://www.camerajabber.com/cameras/camera-phones/">Phones</a></li><li id="menu-item-3814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3814"><a href="https://www.camerajabber.com/canon/">Canon</a></li><li id="menu-item-3817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3817"><a href="https://www.camerajabber.com/nikon/">Nikon</a></li><li id="menu-item-3821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3821"><a href="https://www.camerajabber.com/sony/">Sony</a></li><li id="menu-item-3815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3815"><a href="https://www.camerajabber.com/fuji/">Fuji</a></li><li id="menu-item-3818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3818"><a href="https://www.camerajabber.com/olympus/">Olympus</a></li><li id="menu-item-3819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3819"><a href="https://www.camerajabber.com/panasonic/">Panasonic</a></li></ul></li><li id="menu-item-3822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mega-menu menu-item-has-children mega-menu-featured mega-featured-3 menu-item-3822"><a href="https://www.camerajabber.com/reviews/">Reviews</a><ul class="sub-menu" style="border-top-color: #ff5700;"><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://www.camerajabber.com/modus-600rt-wireless-kit-review/" title="Hahnel Modus 600RT Wireless kit: review" class="featured-image"> <img src="https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Hahnel_Modus_600RT_06.jpg?resize=440%2C264&amp;ssl=1" alt="Hahnel Modus 600RT Wireless kit: review" /> </a><h2>Hahnel Modus 600RT Wireless kit: review</h2><div class="post-meta"> <span class="updated">Jun 4, 2017</span> | <a href="https://www.camerajabber.com/reviews/accessory-reviews/" rel="tag">Accessory Reviews</a>, <a href="https://www.camerajabber.com/reviews/" rel="tag">Reviews</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://www.camerajabber.com/leica-sofort-review/" title="Leica Sofort review" class="featured-image"> <img src="https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2017/05/Leica_Sofort_review.jpg?resize=440%2C264&amp;ssl=1" alt="Leica Sofort review" /> </a><h2>Leica Sofort review</h2><div class="post-meta"> <span class="updated">Jun 3, 2017</span> | <a href="https://www.camerajabber.com/reviews/camera-reviews/" rel="tag">Camera Reviews</a>, <a href="https://www.camerajabber.com/leica/" rel="tag">Leica</a>, <a href="https://www.camerajabber.com/leica/leica-reviews/" rel="tag">Leica Reviews</a>, <a href="https://www.camerajabber.com/reviews/" rel="tag">Reviews</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://www.camerajabber.com/insta360-air-review/" title="Insta360 Air review" class="featured-image"> <img src="https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Insta360_Air_review.jpg?resize=440%2C264&amp;ssl=1" alt="Insta360 Air review" /> </a><h2>Insta360 Air review</h2><div class="post-meta"> <span class="updated">Jun 2, 2017</span> | <a href="https://www.camerajabber.com/cameras/" rel="tag">Cameras</a>, <a href="https://www.camerajabber.com/reviews/" rel="tag">Reviews</a>, <a href="https://www.camerajabber.com/cameras/vr-cameras/" rel="tag">VR Cameras</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></div></div></li></ul><ul class="sub-menu"><li id="menu-item-4757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4757"><a href="https://www.camerajabber.com/reviews/">All Reviews</a></li><li id="menu-item-3498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3498"><a href="https://www.camerajabber.com/reviews/camera-reviews/">Camera Reviews</a></li><li id="menu-item-5967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5967"><a href="https://www.camerajabber.com/reviews/action-camera-reviews/">Action Cam Reviews</a></li><li id="menu-item-3497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3497"><a href="https://www.camerajabber.com/reviews/accessory-reviews/">Accessory Reviews</a></li></ul></li><li id="menu-item-3823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mega-menu menu-item-has-children mega-menu-featured mega-featured-3 menu-item-3823"><a href="https://www.camerajabber.com/photography-buyers-guides/">Buyers&#8217; Guides</a><ul class="sub-menu" style="border-top-color: #ff5700;"><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://www.camerajabber.com/nikon-launches-new-us-rebate-scheme-lenses-june/" title="Nikon launches new US rebate scheme on lenses for June" class="featured-image"> <img src="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2016/07/Best_Nikon_DX_lenses_819mXlcddL-1.jpg?resize=440%2C264&amp;ssl=1" alt="Nikon launches new US rebate scheme on lenses for June" /> </a><h2>Nikon launches new US rebate scheme on lenses for June</h2><div class="post-meta"> <span class="updated">Jun 6, 2017</span> | <a href="https://www.camerajabber.com/photography-buyers-guides/" rel="tag">Buyers' Guides</a>, <a href="https://www.camerajabber.com/photography-buyers-guides/lens-buyers-guides/" rel="tag">Lens Buyers Guides</a>, <a href="https://www.camerajabber.com/nikon/" rel="tag">Nikon</a>, <a href="https://www.camerajabber.com/nikon/nikon-lenses/" rel="tag">Nikon lenses</a>, <a href="https://www.camerajabber.com/nikon/nikon-news/" rel="tag">Nikon news</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://www.camerajabber.com/gopro-hero-5-vs-hero-4/" title="GoPro Hero 5 vs Hero 4: key differences explained" class="featured-image"> <img src="https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2016/09/GoPro_HERO5_Black_Angle.jpg?resize=440%2C264&amp;ssl=1" alt="GoPro Hero 5 vs Hero 4: key differences explained" /> </a><h2>GoPro Hero 5 vs Hero 4: key differences explained</h2><div class="post-meta"> <span class="updated">May 29, 2017</span> | <a href="https://www.camerajabber.com/photography-buyers-guides/action-camera-buyers-guide/" rel="tag">Action Camera Buyer's Guide</a>, <a href="https://www.camerajabber.com/reviews/action-camera-reviews/" rel="tag">Action Camera Reviews</a>, <a href="https://www.camerajabber.com/cameras/action-cameras/" rel="tag">Action Cameras</a>, <a href="https://www.camerajabber.com/photography-buyers-guides/" rel="tag">Buyers' Guides</a>, <a href="https://www.camerajabber.com/cameras/" rel="tag">Cameras</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://www.camerajabber.com/bh-photo-flash-sale-offers-860-savings-select-cameras/" title="B&#038;H Photo flash sale offers up to $860 savings on select cameras" class="featured-image"> <img src="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2016/07/Nikon_D500__1.jpg?resize=440%2C264&amp;ssl=1" alt="B&#038;H Photo flash sale offers up to $860 savings on select cameras" /> </a><h2>B&amp;H Photo flash sale offers up to $860 savings on select cameras</h2><div class="post-meta"> <span class="updated">May 26, 2017</span> | <a href="https://www.camerajabber.com/photography-buyers-guides/" rel="tag">Buyers' Guides</a>, <a href="https://www.camerajabber.com/photography-buyers-guides/camera-buyers-guides/" rel="tag">Camera Buyers' Guides</a>, <a href="https://www.camerajabber.com/camera-news/" rel="tag">Camera News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></div></div></li></ul><ul class="sub-menu"><li id="menu-item-4755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4755"><a href="https://www.camerajabber.com/photography-buyers-guides/">All Guides</a></li><li id="menu-item-3825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3825"><a href="https://www.camerajabber.com/photography-buyers-guides/camera-buyers-guides/">Cameras</a></li><li id="menu-item-3826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3826"><a href="https://www.camerajabber.com/photography-buyers-guides/lens-buyers-guides/">Lenses</a></li><li id="menu-item-3824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3824"><a href="https://www.camerajabber.com/photography-buyers-guides/accessories-buyers-guide/">Accessories</a></li><li id="menu-item-5964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5964"><a href="https://www.camerajabber.com/photography-buyers-guides/daily-deals-2016/">Daily Deals</a></li></ul></li><li id="menu-item-3827" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children mega-menu menu-item-has-children mega-menu-featured mega-featured-3 menu-item-3827"><a href="https://www.camerajabber.com/photography-tips/">How to</a><ul class="sub-menu" style="border-top-color: #ff5700;"><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://www.camerajabber.com/lee-filters-big-stopper-explained/" title="Lee Filters Big Stopper Explained" class="featured-image"> <img src="https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Lee-Filters-Big-Stopper-Explained-_5280984.jpg?resize=440%2C264&amp;ssl=1" alt="Lee Filters Big Stopper Explained" /> </a><h2>Lee Filters Big Stopper Explained</h2><div class="post-meta"> <span class="updated">Jun 7, 2017</span> | <a href="https://www.camerajabber.com/photography-tips/camera-tips/" rel="tag">Camera Tips</a>, <a href="https://www.camerajabber.com/photography-tips/landscape-photography/" rel="tag">Landscape Photography</a>, <a href="https://www.camerajabber.com/photography-tips/" rel="tag">Photography Tips</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://www.camerajabber.com/best-camera-settings-shooting-landscapes-without-tripod/" title="Best camera settings for shooting landscapes without a tripod" class="featured-image"> <img src="https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2016/03/Landscape_paul-morris-167780.jpg?resize=440%2C264&amp;ssl=1" alt="Best camera settings for shooting landscapes without a tripod" /> </a><h2>Best camera settings for shooting landscapes without a tripod</h2><div class="post-meta"> <span class="updated">Jun 6, 2017</span> | <a href="https://www.camerajabber.com/photography-tips/landscape-photography/" rel="tag">Landscape Photography</a>, <a href="https://www.camerajabber.com/photography-tips/" rel="tag">Photography Tips</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://www.camerajabber.com/interview-tesni-ward-life-professional-wildlife-photographer/" title="Interview: Tesni Ward on life as a professional wildlife photographer" class="featured-image"> <img src="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2017/01/Seeking-copy.jpg?resize=440%2C264&amp;ssl=1" alt="Interview: Tesni Ward on life as a professional wildlife photographer" /> </a><h2>Interview: Tesni Ward on life as a professional wildlife photographer</h2><div class="post-meta"> <span class="updated">Jun 5, 2017</span> | <a href="https://www.camerajabber.com/photography-tips/" rel="tag">Photography Tips</a>, <a href="https://www.camerajabber.com/photography-tips/wildlife-photography/" rel="tag">Wildlife Photography</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></div></div></li></ul><ul class="sub-menu"><li id="menu-item-4756" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4756"><a href="https://www.camerajabber.com/photography-tips/">All Tips</a></li><li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3838"><a href="https://www.camerajabber.com/photo-editing/">Editing</a></li><li id="menu-item-3832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3832"><a href="https://www.camerajabber.com/photography-tips/portrait-photography/">Portrait</a></li><li id="menu-item-3836" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3836"><a href="https://www.camerajabber.com/photography-tips/landscape-photography/">Landscape</a></li><li id="menu-item-3829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3829"><a href="https://www.camerajabber.com/photography-tips/black-and-white-photography/">B&#038;W</a></li><li id="menu-item-3833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3833"><a href="https://www.camerajabber.com/photography-tips/street-photography/">Street</a></li><li id="menu-item-3830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3830"><a href="https://www.camerajabber.com/photography-tips/food-photography/">Food</a></li><li id="menu-item-3835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3835"><a href="https://www.camerajabber.com/photography-tips/wildlife-photography/">Wildlife</a></li><li id="menu-item-3831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3831"><a href="https://www.camerajabber.com/photography-tips/macro-photography/">Macro</a></li><li id="menu-item-3834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3834"><a href="https://www.camerajabber.com/photography-tips/travel-photography/">Travel</a></li></ul></li><li id="menu-item-28099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28099"><a href="https://www.camerajabber.com/contact/">Contact us</a></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-41132" class="module single-post-module post-41132 post type-post status-publish format-standard has-post-thumbnail placeholder-for-hentry category-camera-tips category-landscape-photography category-photography-tips pmpro-has-access et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">Lee Filters Big Stopper Explained</h1><div class="post-meta vcard"><p>Posted by <a href="https://www.camerajabber.com/author/ange/" class="url fn" title="Posts by Angela Nicholson" rel="author">Angela Nicholson</a> | <span class="updated">Jun 7, 2017</span> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></p></div></div><div class="post-thumbnail header"> <img src="https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Lee-Filters-Big-Stopper-Explained-_5280984.jpg?resize=1280%2C640&amp;ssl=1" alt="Lee Filters Big Stopper Explained" /></div><div class="post-wrap"><div class="post-content entry-content"><div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.camerajabber.com%2Flee-filters-big-stopper-explained%2F&#038;via=camerajabber&#038;related=angenicholson%3AAngela%20Nicholson" class="twitter-share-button" data-size="large">Tweet</a></div><p>A Big Stopper is fast becoming a staple for photographers so in this post we explain everything you need to know about using one.</p><h2>Lee Filters Big Stopper Explained: What is a Big Stopper?</h2><p>A Big Stopper is a neutral density filter made by <a href="https://www.camerajabber.com/tag/lee-filters/">Lee Filters</a>. It’s called a Big Stopper because it’s very dense and it reduces the amount of light entering a lens by 10EV. Big Stopper has become to filters what Hoover is to vacuum cleaners and many photographers refer to any dense neutral density filter as a Big Stopper but it’s actually a product name.</p><p>Lee Filters also makes the Little Stopper that cuts out 6EV of light and the Super Stopper that filters out 15EV of light.</p><blockquote data-secret="AnCDEvr0PB" class="wp-embedded-content"><p><a href="https://www.camerajabber.com/lee-filters-seven5-system-deluxe-kit-review/">LEE Filters Seven5 System Deluxe Kit: Review</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://www.camerajabber.com/lee-filters-seven5-system-deluxe-kit-review/embed/#?secret=AnCDEvr0PB" data-secret="AnCDEvr0PB" width="600" height="338" title="&#8220;LEE Filters Seven5 System Deluxe Kit: Review&#8221; &#8212; Camera Jabber" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><h2>Lee Filters Big Stopper Explained: When to use a Big Stopper</h2><p>The most common use of a Big Stopper is to enable long exposures to be made in daylight to blur the movement of water, clouds, vegetation or even people.</p><p>As a Big Stopper reduces the amount of light entering the lens by 10EV it should enable you to extend the exposure time by around 1024 times. However, Lee Filters actually suggests extending the exposure by 960 times. This means that an exposure of 1/125sec becomes 8 seconds, long enough to blur water and cloud movement.</p><div id="attachment_41131" style="width: 1034px" class="wp-caption aligncenter"><img data-attachment-id="41131" data-permalink="https://www.camerajabber.com/lee-filters-big-stopper-explained/lee-filters-big-stopper-explained-_5280977/" data-orig-file="https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Lee-Filters-Big-Stopper-Explained-_5280977.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lee Filters Big Stopper Explained _5280977" data-image-description="" data-medium-file="https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Lee-Filters-Big-Stopper-Explained-_5280977.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Lee-Filters-Big-Stopper-Explained-_5280977.jpg?fit=1024%2C576&amp;ssl=1" class="size-large wp-image-41131" src="https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Lee-Filters-Big-Stopper-Explained-_5280977.jpg?resize=1024%2C576&#038;ssl=1" alt="Lee Filters Big Stopper Explained - Without filter" srcset="https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Lee-Filters-Big-Stopper-Explained-_5280977.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Lee-Filters-Big-Stopper-Explained-_5280977.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Lee-Filters-Big-Stopper-Explained-_5280977.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Lee-Filters-Big-Stopper-Explained-_5280977.jpg?resize=1080%2C608&amp;ssl=1 1080w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><p class="wp-caption-text">Without the filter</p></div><h2>Lee Filters Big Stopper Explained: How do you use a Big Stopper?</h2><p>Although there are screw-in neutral density filters, the Lee Filters Big Stoppers are square filters that slot into a filter holder. They are available in a range of sizes to suit smaller <a href="https://www.camerajabber.com/tag/mirrorless-cameras/">mirrorless cameras</a>, <a href="https://www.camerajabber.com/tag/full-frame/">full-frame</a> <a href="https://www.camerajabber.com/cameras/">cameras</a> and ultra wide-angle lenses.</p><blockquote data-secret="QRyIs60k9w" class="wp-embedded-content"><p><a href="https://www.camerajabber.com/neutral-density-filters-explained/">Neutral Density Filters explained</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://www.camerajabber.com/neutral-density-filters-explained/embed/#?secret=QRyIs60k9w" data-secret="QRyIs60k9w" width="600" height="338" title="&#8220;Neutral Density Filters explained&#8221; &#8212; Camera Jabber" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><p>Because a Big Stopper cuts out a lot of light it’s usually best to compose the image and focus then lens before the filter is mounted. That said, in bright light you may be able to see the image on a DSLR’s screen in live view mode or when you’re shooting with a compact system <a href="https://www.camerajabber.com/category/cameras/">camera</a>. Once the subject is sharp, switch to manual focus to prevent to the focus from adjusting.</p><p>Next, with the camera in manual exposure mode, set the aperture that gives you the depth of field that you want and measure the shutter speed that’s required without the filter. Then mount the filter and set the shutter speed taking the filter into account. If the exposure is less than 30 seconds the camera’s metering system should let you set the exposure time. However if it’s longer than that you’ll usually have to calculate the exposure that’s required and use bulb mode.</p><p>Some form of remote release with a shutter lock is useful in bulb mode as it will allow you to fire the shutter and lock it open before closing it after the required exposure time has passed.</p><h2>Lee Filters Big Stopper Explained: How do you calculate exposure with a Big Stopper?</h2><p>The first step is to measure the exposure time that’s required without the filter. This combined with the filter strength allows you to calculate the exposure with the filter &#8211; each stop or EV of the filter requires the exposure time to be doubled. As mentioned earlier, the Lee Filters Big stopper is a 10EV or 960x filter, so you need to multiply the unfiltered export time by 960x.</p><p>While you can do the calculation, a smartphone app makes life a little easier. Lee Filters has a free Big Stopper app, available for iOS and <a href="https://www.camerajabber.com/tag/android/">Android</a> that can do the work for you. Then all you need to do is open the app, select the type of filter you’re using and dial in the exposure time that’s required without the filter.<img data-attachment-id="9952" data-permalink="https://www.camerajabber.com/best-christmas-gifts-photographers-100/best_christmas_gifts_photographers_under_100_lee_big_stopper/" data-orig-file="https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2016/12/Best_Christmas_gifts_photographers_under_100_Lee_Big_Stopper.jpg?fit=850%2C850&amp;ssl=1" data-orig-size="850,850" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Best Christmas gifts for photographers: 05 Lee Big Stopper (or similar)" data-image-description="" data-medium-file="https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2016/12/Best_Christmas_gifts_photographers_under_100_Lee_Big_Stopper.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2016/12/Best_Christmas_gifts_photographers_under_100_Lee_Big_Stopper.jpg?fit=850%2C850&amp;ssl=1" class="aligncenter size-full wp-image-9952" src="https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2016/12/Best_Christmas_gifts_photographers_under_100_Lee_Big_Stopper.jpg?resize=850%2C850&#038;ssl=1" alt="Best Christmas gifts for photographers: 05 Lee Big Stopper (or similar)" srcset="https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2016/12/Best_Christmas_gifts_photographers_under_100_Lee_Big_Stopper.jpg?w=850&amp;ssl=1 850w, https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2016/12/Best_Christmas_gifts_photographers_under_100_Lee_Big_Stopper.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2016/12/Best_Christmas_gifts_photographers_under_100_Lee_Big_Stopper.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2016/12/Best_Christmas_gifts_photographers_under_100_Lee_Big_Stopper.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2016/12/Best_Christmas_gifts_photographers_under_100_Lee_Big_Stopper.jpg?resize=440%2C440&amp;ssl=1 440w" sizes="(max-width: 850px) 100vw, 850px" data-recalc-dims="1" /></p><p>The Big Stopper gives a blue cast which makes shooting <a href="https://www.camerajabber.com/what-is-a-raw-file/">raw files</a> advisable to allow accurate adjustment.</p><h2>Big Stopper Explained: How to use a Big Stopper summary</h2><ol><li>Compose the image and focus without the filter on the lens.</li><li>Select manual focus mode.</li><li>Select manual exposure mode and set the aperture.</li><li>Measure the exposure time without the filter.</li><li>Mount the filter on the lens.</li><li>Select bulb mode or set the shutter speed to compensate for the filter.</li><li>Fire the shutter using a remote release and if necessary time the exposure before closing the shutter.</li></ol><h2>Lee Filters Big Stopper Explained: Where to buy a Big Stopper</h2><p>&nbsp;</p><div id="custom-1496701535168" data-m101-type="custom-widget" data-config="{&quot;shopId&quot;:928,&quot;contentId&quot;:4651,&quot;templateId&quot;:2291,&quot;isoCurrencyCode&quot;:&quot;GBP&quot;,&quot;isoLanguageCode&quot;:&quot;en&quot;,&quot;geolocation&quot;:false, &quot;sid&quot;:&quot;&quot;, &quot;shortenTitle&quot;:&quot;&quot;}"></div><p><script type="text/javascript">!function(){for(var a="//link.monetizer101.com",b=[{lib:"widget/custom-2.0.3/js/load.min.js",method:function(){return MONETIZER101.init(a)}},{lib:"widget/search-2.0.3/js/load.min.js",method:function(){return MONETIZER101SEARCH.init(a)}}],c=b.length;c--;){var d=b[c],e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src=a+"/"+d.lib,e.onload=d.method;var f=document.getElementsByTagName("script")[0];f.parentNode.insertBefore(e,f)}}();</script></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-41132" class="share-twitter sd-button share-icon no-text" href="https://www.camerajabber.com/lee-filters-big-stopper-explained/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-41132" class="share-facebook sd-button share-icon no-text" href="https://www.camerajabber.com/lee-filters-big-stopper-explained/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-41132" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.camerajabber.com/lee-filters-big-stopper-explained/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-109756092-41132-593785e26b55d' data-src='//widgets.wp.com/likes/#blog_id=109756092&amp;post_id=41132&amp;origin=www.camerajabber.com&amp;obj_id=109756092-41132-593785e26b55d' data-name='like-post-frame-109756092-41132-593785e26b55d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div id='jp-relatedposts' class='jp-relatedposts' ></div><div id="sexy-author-bio" style="" class="angela-nicholson"><script type="application/ld+json">{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Angela Nicholson",
					  "url" : "",
					  "sameAs" : [
					  ]
					}</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="https://www.camerajabber.com/author/ange/" title="Angela Nicholson" target="_top">Angela Nicholson</a></div><div id="sab-gravatar"><a href="https://www.camerajabber.com/author/ange/" target="_top"><img alt="Angela Nicholson" src="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2016/08/Angela_Nicholson_Camera_Jabber_01_001.jpg?w=1080&#038;ssl=1" data-recalc-dims="1" /></a></div><div id="sab-byline"><span id="sab-jobtitle">Reviews Editor - Cameras</span><span id="sab-separator"> at </span><span id="sab-company"><a href="https://www.camerajabber.com/" target="_top" style="color:#0088cc;">Camera Jabber</a></span></div><div id="sab-description">Angela began reviewing cameras and photographic kit in early 2004 and has been Amateur Photographer’s Technical Editor and Head of Testing for Future Publishing’s extensive photography portfolio (Digital Camera, Professional Photography, NPhoto, PhotoPlus, Photography Week, Practical Photoshop, digitalcameraworld and Techradar).  <br /> Angela has tested everything from straps to backpacks, compact cameras to medium format cameras and software to hard drives.</div></div></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="http://www.facebook.com/sharer.php?u=https://www.camerajabber.com/lee-filters-big-stopper-explained/&#038;t=Lee%20Filters%20Big%20Stopper%20Explained" class="social-share-link" title="Share &quot;Lee Filters Big Stopper Explained&quot; via Facebook" data-network-name="facebook" data-share-title="Lee Filters Big Stopper Explained" data-share-url="https://www.camerajabber.com/lee-filters-big-stopper-explained/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span> </a><a href="http://twitter.com/home?status=Lee%20Filters%20Big%20Stopper%20Explained%20https://www.camerajabber.com/lee-filters-big-stopper-explained/" class="social-share-link" title="Share &quot;Lee Filters Big Stopper Explained&quot; via Twitter" data-network-name="twitter" data-share-title="Lee Filters Big Stopper Explained" data-share-url="https://www.camerajabber.com/lee-filters-big-stopper-explained/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span> </a><a href="https://plus.google.com/share?url=https://www.camerajabber.com/lee-filters-big-stopper-explained/&#038;t=Lee%20Filters%20Big%20Stopper%20Explained" class="social-share-link" title="Share &quot;Lee Filters Big Stopper Explained&quot; via Google +" data-network-name="googleplus" data-share-title="Lee Filters Big Stopper Explained" data-share-url="https://www.camerajabber.com/lee-filters-big-stopper-explained/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span> </a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.camerajabber.com/lee-filters-big-stopper-explained/&#038;description=Lee%20Filters%20Big%20Stopper%20Explained&#038;media=https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2017/06/Lee-Filters-Big-Stopper-Explained-_5280984.jpg?resize=150%2C150&#038;ssl=1" class="social-share-link" title="Share &quot;Lee Filters Big Stopper Explained&quot; via Pinterest" data-network-name="pinterest" data-share-title="Lee Filters Big Stopper Explained" data-share-url="https://www.camerajabber.com/lee-filters-big-stopper-explained/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.camerajabber.com/lee-filters-big-stopper-explained/&#038;title=Lee%20Filters%20Big%20Stopper%20Explained" class="social-share-link" title="Share &quot;Lee Filters Big Stopper Explained&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Lee Filters Big Stopper Explained" data-share-url="https://www.camerajabber.com/lee-filters-big-stopper-explained/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;Lee Filters Big Stopper Explained&quot; via Email" data-network-name="basic_email" data-share-title="Lee Filters Big Stopper Explained" data-share-url="https://www.camerajabber.com/lee-filters-big-stopper-explained/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span> </a></div><div class="rating-stars"><p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="41132" /></div></div><div class="et_pb_extra_row etad post_below"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-7791277412593561"
data-ad-slot="8558055731"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://www.camerajabber.com/report-fujifilm-encouraged-buy-stake-nikon-japanese-government/" rel="prev"><span class="button">Previous</span><span class="title">Report: Fujifilm encouraged to buy stake in Nikon by Japanese government &#8211; UPDATED</span></a></div><div class="nav-link nav-link-next"></div></div></nav><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="https://www.camerajabber.com/how-to-use-panasonic-slow-zoom-feature/" title="How to use Panasonic’s Slow Zoom feature" class="post-thumbnail"> <img src="https://www.camerajabber.com/wp-content/themes/Extra/images/post-format-thumb-video.svg" alt="How to use Panasonic’s Slow Zoom feature" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.camerajabber.com/how-to-use-panasonic-slow-zoom-feature/">How to use Panasonic’s Slow Zoom feature</a></h4><p class="date"><span class="updated">January 3, 2017</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.camerajabber.com/tips-photographing-christmas-decorations/" title="Tips for photographing Christmas decorations" class="post-thumbnail"> <img src="https://i0.wp.com/www.camerajabber.com/wp-content/uploads/2016/12/Photographing_Christmas_Decorations009.jpg?resize=440%2C264&amp;ssl=1" alt="Tips for photographing Christmas decorations" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.camerajabber.com/tips-photographing-christmas-decorations/">Tips for photographing Christmas decorations</a></h4><p class="date"><span class="updated">December 25, 2016</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.camerajabber.com/iso-setting-use-night/" title="Which ISO setting should you use at night?" class="post-thumbnail"> <img src="https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2016/08/Night_photography_tips_night-839807_960_720.jpg?resize=440%2C264&amp;ssl=1" alt="Which ISO setting should you use at night?" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.camerajabber.com/iso-setting-use-night/">Which ISO setting should you use at night?</a></h4><p class="date"><span class="updated">April 8, 2017</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.camerajabber.com/connect-gopro-hero-wifi/" title="Connect to your GoPro Hero by Wifi" class="post-thumbnail"> <img src="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2016/09/GoPro_Hero5_Wifi_02.jpg?resize=440%2C264&amp;ssl=1" alt="Connect to your GoPro Hero by Wifi" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.camerajabber.com/connect-gopro-hero-wifi/">Connect to your GoPro Hero by Wifi</a></h4><p class="date"><span class="updated">September 27, 2016</span></p></div></div></div><div id="disqus_thread"></div></div><div class="et_pb_extra_column_sidebar"><div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"></h4><form role="search" method="get" class="search-form" action="https://www.camerajabber.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="et_ads-3" class="et_pb_widget widget_et_ads"><div class="widget_content clearfix"><div class="etad"> <a href="https://clkuk.tradedoubler.com/click?p=269587&#038;a=2906522&#038;g=23763152" target="_blank"> <img src="https://www.camerajabber.com/wp-content/uploads/2017/03/fallback.gif" alt="Advertisement" /> </a></div></div></div><div id="et_ads-4" class="et_pb_widget widget_et_ads"><div class="widget_content clearfix"><div class="etad"> <a href="http://www.gearbest.com/m-promotion-active-283.htm?lkid=10489316" target="_blank"> <img src="https://www.camerajabber.com/wp-content/uploads/2017/03/QW9e14D5.jpg" alt="Advertisement" /> </a></div></div></div><div id="image-4" class="et_pb_widget widget_image"><h4 class="widgettitle">Meet The Team!</h4><div class="jetpack-image-container"><a  href="https://www.camerajabber.com/about-us/"><img src="https://i1.wp.com/www.camerajabber.com/wp-content/uploads/2016/08/Camera_Jabber_Team_01_002.jpg?resize=1080%2C608" alt="Meet the team behind Camera Jabber" title="Meet the team behind Camera Jabber" class="aligncenter" data-recalc-dims="1" /></a></div></div><div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">Like what we do?</h4><div class="textwidget">A small donation helps us do what we do!<div align="center"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"> <input type="hidden" name="cmd" value="_s-xclick"> <input type="hidden" name="hosted_button_id" value="QSBBAMAGA8PV4"> <input type="image" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online!"> <img alt="" border="0" src="https://i2.wp.com/www.paypalobjects.com/en_GB/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1"  data-recalc-dims="1"></form></div></div></div><div id="image-5" class="et_pb_widget widget_image"><h4 class="widgettitle"></h4><div class="jetpack-image-container"><a  href="https://www.camerajabber.com/about-us/membership-levels/"><img src="https://i2.wp.com/www.camerajabber.com/wp-content/uploads/2016/10/CB_Signage-03.jpg?resize=300%2C182" title="Camera Jabber Memberships" class="aligncenter" data-recalc-dims="1" /></a></div></div><div id="facebook-likebox-3" class="et_pb_widget widget_facebook_likebox"><h4 class="widgettitle"><a href="https://www.facebook.com/camerajabber/">Join The Jabber!</a></h4><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/camerajabber/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/camerajabber/"><a href="https://www.facebook.com/camerajabber/">Join The Jabber!</a></blockquote></div></div></div><div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Popular Tags</h4><div class="tagcloud"><a href='https://www.camerajabber.com/tag/4k/' class='tag-link-406 tag-link-position-1' title='8 topics' style='font-size: 8.9459459459459pt;'>4k</a> <a href='https://www.camerajabber.com/tag/action-camera-deals/' class='tag-link-274 tag-link-position-2' title='8 topics' style='font-size: 8.9459459459459pt;'>Action Camera Deals</a> <a href='https://www.camerajabber.com/tag/adobe/' class='tag-link-45 tag-link-position-3' title='13 topics' style='font-size: 10.837837837838pt;'>Adobe</a> <a href='https://www.camerajabber.com/tag/apple/' class='tag-link-47 tag-link-position-4' title='8 topics' style='font-size: 8.9459459459459pt;'>Apple</a> <a href='https://www.camerajabber.com/tag/best-camera/' class='tag-link-172 tag-link-position-5' title='25 topics' style='font-size: 13.297297297297pt;'>Best Camera</a> <a href='https://www.camerajabber.com/tag/bf-deals/' class='tag-link-439 tag-link-position-6' title='7 topics' style='font-size: 8.472972972973pt;'>BF Deals</a> <a href='https://www.camerajabber.com/tag/camera-bags/' class='tag-link-165 tag-link-position-7' title='11 topics' style='font-size: 10.175675675676pt;'>Camera Bags</a> <a href='https://www.camerajabber.com/tag/canon-deals/' class='tag-link-266 tag-link-position-8' title='6 topics' style='font-size: 8pt;'>Canon Deals</a> <a href='https://www.camerajabber.com/tag/dji/' class='tag-link-56 tag-link-position-9' title='37 topics' style='font-size: 14.905405405405pt;'>DJI</a> <a href='https://www.camerajabber.com/tag/drone-photography/' class='tag-link-57 tag-link-position-10' title='8 topics' style='font-size: 8.9459459459459pt;'>Drone Photography</a> <a href='https://www.camerajabber.com/tag/famous-photographers/' class='tag-link-59 tag-link-position-11' title='29 topics' style='font-size: 13.959459459459pt;'>Famous Photographers</a> <a href='https://www.camerajabber.com/tag/firmware-update/' class='tag-link-60 tag-link-position-12' title='13 topics' style='font-size: 10.837837837838pt;'>Firmware Update</a> <a href='https://www.camerajabber.com/tag/flash-photography/' class='tag-link-226 tag-link-position-13' title='12 topics' style='font-size: 10.459459459459pt;'>Flash Photography</a> <a href='https://www.camerajabber.com/tag/history-of-photography/' class='tag-link-223 tag-link-position-14' title='9 topics' style='font-size: 9.4189189189189pt;'>History of Photography</a> <a href='https://www.camerajabber.com/tag/how-to-focus-a-camera/' class='tag-link-228 tag-link-position-15' title='9 topics' style='font-size: 9.4189189189189pt;'>How to focus a camera</a> <a href='https://www.camerajabber.com/tag/iphone-7/' class='tag-link-66 tag-link-position-16' title='17 topics' style='font-size: 11.878378378378pt;'>iPhone 7</a> <a href='https://www.camerajabber.com/tag/kenro/' class='tag-link-68 tag-link-position-17' title='8 topics' style='font-size: 8.9459459459459pt;'>Kenro</a> <a href='https://www.camerajabber.com/tag/leica-cameras/' class='tag-link-181 tag-link-position-18' title='20 topics' style='font-size: 12.445945945946pt;'>Leica Cameras</a> <a href='https://www.camerajabber.com/tag/lomography/' class='tag-link-324 tag-link-position-19' title='7 topics' style='font-size: 8.472972972973pt;'>Lomography</a> <a href='https://www.camerajabber.com/tag/low-light-photography/' class='tag-link-264 tag-link-position-20' title='11 topics' style='font-size: 10.175675675676pt;'>Low Light Photography</a> <a href='https://www.camerajabber.com/tag/manfrotto/' class='tag-link-306 tag-link-position-21' title='24 topics' style='font-size: 13.202702702703pt;'>Manfrotto</a> <a href='https://www.camerajabber.com/tag/memory-cards/' class='tag-link-327 tag-link-position-22' title='6 topics' style='font-size: 8pt;'>memory cards</a> <a href='https://www.camerajabber.com/tag/natural-light-photography/' class='tag-link-166 tag-link-position-23' title='24 topics' style='font-size: 13.202702702703pt;'>Natural Light Photography</a> <a href='https://www.camerajabber.com/tag/nature-photography/' class='tag-link-216 tag-link-position-24' title='10 topics' style='font-size: 9.7972972972973pt;'>Nature Photography</a> <a href='https://www.camerajabber.com/tag/new-cameras/' class='tag-link-161 tag-link-position-25' title='213 topics' style='font-size: 22pt;'>New Cameras</a> <a href='https://www.camerajabber.com/tag/night-sky-photography/' class='tag-link-265 tag-link-position-26' title='11 topics' style='font-size: 10.175675675676pt;'>Night Sky Photography</a> <a href='https://www.camerajabber.com/tag/nikon-deals/' class='tag-link-73 tag-link-position-27' title='7 topics' style='font-size: 8.472972972973pt;'>Nikon Deals</a> <a href='https://www.camerajabber.com/tag/outdoor-photography/' class='tag-link-170 tag-link-position-28' title='14 topics' style='font-size: 11.121621621622pt;'>Outdoor Photography</a> <a href='https://www.camerajabber.com/tag/photo-apps/' class='tag-link-77 tag-link-position-29' title='34 topics' style='font-size: 14.527027027027pt;'>Photo Apps</a> <a href='https://www.camerajabber.com/tag/photo-editing-software/' class='tag-link-171 tag-link-position-30' title='28 topics' style='font-size: 13.77027027027pt;'>Photo Editing Software</a> <a href='https://www.camerajabber.com/tag/photo-exhibitions/' class='tag-link-303 tag-link-position-31' title='7 topics' style='font-size: 8.472972972973pt;'>Photo exhibitions</a> <a href='https://www.camerajabber.com/tag/photography-competitions/' class='tag-link-79 tag-link-position-32' title='50 topics' style='font-size: 16.135135135135pt;'>Photography Competitions</a> <a href='https://www.camerajabber.com/tag/photography-for-beginners/' class='tag-link-80 tag-link-position-33' title='56 topics' style='font-size: 16.608108108108pt;'>Photography for Beginners</a> <a href='https://www.camerajabber.com/tag/photography-lighting/' class='tag-link-191 tag-link-position-34' title='10 topics' style='font-size: 9.7972972972973pt;'>Photography Lighting</a> <a href='https://www.camerajabber.com/tag/photography-techniques/' class='tag-link-278 tag-link-position-35' title='25 topics' style='font-size: 13.297297297297pt;'>Photography Techniques</a> <a href='https://www.camerajabber.com/tag/photography-tutorials/' class='tag-link-81 tag-link-position-36' title='57 topics' style='font-size: 16.608108108108pt;'>Photography Tutorials</a> <a href='https://www.camerajabber.com/tag/pictures-of-people/' class='tag-link-167 tag-link-position-37' title='9 topics' style='font-size: 9.4189189189189pt;'>Pictures of People</a> <a href='https://www.camerajabber.com/tag/sigma-lenses/' class='tag-link-89 tag-link-position-38' title='16 topics' style='font-size: 11.594594594595pt;'>Sigma lenses</a> <a href='https://www.camerajabber.com/tag/sony-deals/' class='tag-link-267 tag-link-position-39' title='7 topics' style='font-size: 8.472972972973pt;'>Sony Deals</a> <a href='https://www.camerajabber.com/tag/sony-e-mount-lenses/' class='tag-link-199 tag-link-position-40' title='8 topics' style='font-size: 8.9459459459459pt;'>Sony E Mount Lenses</a> <a href='https://www.camerajabber.com/tag/storage/' class='tag-link-291 tag-link-position-41' title='9 topics' style='font-size: 9.4189189189189pt;'>storage</a> <a href='https://www.camerajabber.com/tag/studio-lighting/' class='tag-link-192 tag-link-position-42' title='15 topics' style='font-size: 11.310810810811pt;'>Studio Lighting</a> <a href='https://www.camerajabber.com/tag/studio-portraits/' class='tag-link-281 tag-link-position-43' title='7 topics' style='font-size: 8.472972972973pt;'>Studio Portraits</a> <a href='https://www.camerajabber.com/tag/telephoto-lenses/' class='tag-link-92 tag-link-position-44' title='7 topics' style='font-size: 8.472972972973pt;'>telephoto lenses</a> <a href='https://www.camerajabber.com/tag/tripods/' class='tag-link-94 tag-link-position-45' title='11 topics' style='font-size: 10.175675675676pt;'>tripods</a></div></div><div id="et_ads-2" class="et_pb_widget widget_et_ads"><div class="widget_content clearfix"><div class="etad"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-7791277412593561" data-ad-slot="1894243332"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div></div></div></div><div class="container"><div class="et_pb_extra_row etad footer_above"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-7791277412593561"
data-ad-slot="8558055731"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><footer id="footer" class="footer_columns_2"><div class="container"><div class="et_pb_extra_row container-width-change-notify"><div class="et_pb_extra_column odd column-1"><div id="widget_contact_info-2" class="et_pb_widget widget_contact_info"><h4 class="widgettitle">Hours &amp; Contact Info</h4><div class="confit-address"><a href="https://maps.google.com/maps?z=16&#038;q=bristol+office+202+greyfield+road+high+littleton+bristol+bs39+6yb" target="_blank">Bristol Office <br/> <br/>202 Greyfield Road <br/>High Littleton <br/>Bristol <br/>BS39 6YB</a></div><div class="confit-phone">07931985798</div><div class="confit-email"><a href="mailto:jabber@camerajabber.com">jabber@camerajabber.com</a></div><div class="confit-hours">Monday to Friday: 9am - 5pm GMT</div></div></div><div class="et_pb_extra_column even column-4"><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget">Camera Jabber is part of Jabber Digital Media Ltd.</div></div><div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><table width="135" border="0" cellpadding="2" cellspacing="0" title="Click to Verify - This site chose GeoTrust SSL for secure e-commerce and confidential communications."><tr><td width="135" align="center" valign="top"><script type="text/javascript" src="https://seal.geotrust.com/getgeotrustsslseal?host_name=www.camerajabber.com&amp;size=M&amp;lang=en"></script><br /> <a href="http://www.geotrust.com/ssl/" target="_blank"  style="color:#000000; text-decoration:none; font:bold 7px verdana,sans-serif; letter-spacing:.5px; text-align:center; margin:0px; padding:0px;"></a></td></tr></table></div></div></div></div></div><div id="footer-bottom"><div class="container"><p id="footer-info">&copy; Jabber Digital Media, Blounts Court Road, Henley on Thames, RG9 5EU | All rights reserved. England and Wales company registration number 10211037</p><div id="footer-nav"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/camerajabber" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/camerajabber" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li class="et-extra-social-icon googleplus"> <a href="https://plus.google.com/u/4/110161007635051179620" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a></li><li class="et-extra-social-icon pinterest"> <a href="https://uk.pinterest.com/camerajabber/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-pinterest"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/camerajabber/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://www.youtube.com/channel/UCiMegzWFJ2O3NIKoZyDx3gA" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a></li></ul></div></div></div></footer></div><span title="Back To Top" id="back_to_top"></span> <script type="text/javascript">jQuery(document).on('ready', function() {
	jQuery('.placeholder-for-hentry').addClass('hentry');
	jQuery('.placeholder-for-hentry').removeClass('placeholder-for-hentry');
});</script> <div style="display:none"></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.camerajabber.com\/lee-filters-big-stopper-explained\/":41132};</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-85476861-1', 'auto');
  ga('send', 'pageview');</script>  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMHS4DC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!--[if lte IE 8]><link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.camerajabber.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' /> <![endif]--> <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.camerajabber.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201723'></script> <script type='text/javascript'>/*  */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/*  */</script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script> <script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script type='text/javascript'>/*  */
var EXTRA = {"images_uri":"https:\/\/www.camerajabber.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.camerajabber.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"92c1cb4cd8","timeline_nonce":"64a07d92e6","blog_feed_nonce":"7b8c7f2653","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/*  */</script> <script type='text/javascript'>/*  */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/*  */</script> <script type='text/javascript'>/*  */
var et_pb_custom = {"ajaxurl":"https:\/\/www.camerajabber.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.camerajabber.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.camerajabber.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"612a9c2957","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"142a0dd365","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"41132","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/*  */</script> <script type='text/javascript'>/*  */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.camerajabber.com\/wp-admin\/admin-ajax.php","nonce":"ba4e21aa3a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.camerajabber.com\/ajjman16\/?redirect_to=https%3A%2F%2Fwww.camerajabber.com%2Flee-filters-big-stopper-explained%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/*  */</script> <script type='text/javascript'>/*  */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/*  */</script> <script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> <script type='text/javascript'>/*  */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"41132 https:\/\/www.camerajabber.com\/?p=41132","disqusShortname":"http-www-camerajabber-com","disqusTitle":"Lee Filters Big Stopper Explained","disqusUrl":"https:\/\/www.camerajabber.com\/lee-filters-big-stopper-explained\/","options":{"manualSync":false},"postId":"41132"};
/*  */</script> <script type='text/javascript' src='https://www.camerajabber.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.5'></script> <script type='text/javascript'>/*  */
var countVars = {"disqusShortname":"http-www-camerajabber-com"};
/*  */</script> <script type='text/javascript'>/*  */
var sharing_js_options = {"lang":"en","counts":"1"};
/*  */</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});</script> <iframe src='https://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <script type='text/javascript' src='https://stats.wp.com/e-201723.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'109756092',post:'41132',tz:'1',srv:'www.camerajabber.com'} ]);
	_stq.push([ 'clickTrackerInit', '109756092', '41132' ]);</script> <script type="text/javascript">jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
																	});</script> <div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies: <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.camerajabber.com/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div></div><script>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</script> <script type="text/javascript" defer src="https://www.camerajabber.com/wp-content/cache/autoptimize/js/autoptimize_1732db078b53e98fc0f20362ce2a4745.js"></script></body></html>